Support » Plugins » jetpack fehler

  • mirko29

    (@mirko29)


    Hallo,

    folgendes Problem tritt auf einmal nach einem update auf die neue wordpress version.

    cURL error 60: SSL certificate problem: unable to get local issuer certificate

    Habe alles probiert. Mein Webhoster sagt ssl ist aktiviert und das Zertifikat ist in Ordnung. Hat wer nen Lösungsansatz? Achso wp-config ändern hat auch nichts gebracht!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    wenn du auf der folgenden Seite deine Webseite testest, dann siehst du, dass einerseits ein PHP-Script per http statt https ausgeliefert wird (Mixed Content) und andererseits im Zusammenhang mit dem Zertifikat ein Problem genannt wird. Darauf solltest du den Hoster hinweisen.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller mirko29

    (@mirko29)

    Ok danke für die Antwort. Ich werde ihn dahingehend nochmal informieren.

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    gerade habe noch gesehen, dass du als Titel „jetpack fehler“ genannt hast.
    Jetpack ist übrigens unter datenschutzrechtlichen Gesichtspunkten problematisch, siehe hier
    Denkst du bitte daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Viele Grüße
    Hans-Gerd

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)