Support » Plugins » Jetpack hat meine komplette Seite gecrashed

  • Gelöst AIS Services

    (@aisserviceswebde)


    Hallo zusammen,

    ich wollte mit der App kleine Veränderungen an meiner Website durchführen und habe dafür Jetpack installiert. Wenn ich nun meine Website aufrufe, kommt die Fehlermeldung „Fehler: Verbindung fehlgeschlagen“. Ich kann Sie nicht mehr aufrufen, noch nicht mal über die Seite meines Hostinganbieters. In meinem Profil steht, dass ich keine Website habe, aber meine Domain verwendet wird.

    Was kann ich tun? Kann mir bitte jemand helfen.

    LG Alex

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Die Website lässt sich doch noch aufrufen?

    Wenn du keinen Zugriff auf das Backend mehr hast, kannst du die Plugins auch durch Umbenennen des Verzeichnis wp-content/plugins per FTP-Programm oder über das Dateiverwaltungsmenü deines Webhoster deaktivieren. Dann einfach wieder anmelden, Verzeichnis wieder in wp-content/plugins zurückbenennen und die Plugins einzeln aktivieren – mit Ausnahme von Jetpack.

    AIS Services

    (@aisserviceswebde)

    Nein, die Website lässt sich leider nicht mehr aufrufen..
    Habe die Plugins im Backend deaktiviert und danach alle wieder aktiviert, bis auf Jetpack, allerdings hatte das keinen Effekt.

    Nein, die Website lässt sich leider nicht mehr aufrufen..

    Sprechen wir über die gleiche Website?
    Die Website unter der angegebenen URL lässt sich jedenfalls im Browser aufrufen. Ob da alles vollständig ist, kann ich nicht beurteilen.

    Habe die Plugins im Backend deaktiviert und danach alle wieder aktiviert,

    Durch Umbenennen des Plugin-Verzeichnis? Hast du dich zwischendurch auch angemeldet oder einfach direkt den Namen wieder geändert?

    AIS Services

    (@aisserviceswebde)

    Also über die Website https://aisservices.eu
    Habe es jetzt auch verschiedenen Geräten getestet und bekomme keine Verbindung.

    Genau, habe es so vorgenommen wie von dir beschrieben.

    Also über die Website https://aisservices.eu

    Jetzt mit https? Na gut, ich kann die Webseite trotzdem im Browser aufrufen. Nur sieht sie jetzt nach Deaktivieren der Plugins scheinbar anders aus. – Hast du mal versucht, dir die Webseite im Privaten Modus deines Browsers anzusehen?

    Kannst du dich denn jetzt über https://www.example.eu/wp-login.php (mit deiner Domain) einloggen? Falls nicht, welche Fehlermeldungen werden angezeigt?

    AIS Services

    (@aisserviceswebde)

    Seite ist wieder online. Anscheinend wurde in meinem Browser hier irgendwas gecached.

    Vielen vielen Dank für den schnellen Support.

    Ja, anscheinend. Wenn nun alles wieder läuft, spricht doch auch nichts dagegen, den Thread als „gelöst“ zu markieren? 🙂

    Nachtrag: Als „gelöst“ markiert.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)