Support » Allgemeine Fragen » Kann bei Produkten keine Bilder mehr einfügen

  • Gelöst Celanip

    (@celanip)


    Hallo,

    ich wollte ein neues Produkt hinzufügen, die Seite kann ich erstellen, klappt soweit alles, AUßER dass wenn ich auf Produktitelbild oder Produktgalerie draufklicke, erscheint zwar das Fenster wo man die Medienfotos sieht, aber sobald ich drauf klicke zum hinzufügen, macht er nichts mehr, ich kann auch nicht zurück gehen.

    Außerdem habe ich probiert, Fotos direkt hochzuladen, hat auch nicht geklappt, immer wenn ich auf Dateien hochladen draufgeklickt habe, hat das „Suchfel“ geblinkt, aber nichts geschehen. Kann mir bitte bitte jemand helfen, bin seit heute morgen am verzweifeln..

    Danke an alle Nachtigallen

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • probier folgendes:
    1.lass die etwaige Fehler anzeigen: wie das geht findest du hier
    wichtig dabei ist

    define('WP_DEBUG', true);
    define('SCRIPT_DEBUG', true);
    define('WP_DEBUG_LOG', true);

    2. Lösche mal alle Cookies und Browserspeicher/Cache von dieser Seite

    3. nur zu Testzwecken hol dir das kostenfreie WOO Theme Storefront: aktivier es => gehts liegt der Fehler am Theme

    4. Ok das Theme ist es nicht:
    deaktiviere ein Plugin nach dem anderen und dazwischen Browsercache löschen => geht der Upload

    wenn ja hast du den //die Schuldigen gefunden => am besten beim Plugin oder Theme Autor melden.

    wenn nein: was steht in den Log files ?
    Bevor du das Logfile hierher verlinkst oder einfügst öffne die Datei mit einem Texteditor und lösche alle Angaben zum Webspace raus, macht das für uns lesbarer und außerdem für dich sicherer.

    toi toi!

    Findest du die Lösung, sei so nett und poste sie hier, das hilft auch anderen 🙂

    Thread-Ersteller Celanip

    (@celanip)

    Hallo Monika,

    vielen Dank, ich hab kaum gehsclafen, ich hoffe es hilft, werde das mit dem debuggen ausprobieren, danke

    Thread-Ersteller Celanip

    (@celanip)

    Hallo Monika es ist das….(!) WPBakery Visual Composer Plugin gewesen, welches alles mögliche blockiert hat.. vielen Dank nochmal

    Thread-Ersteller Celanip

    (@celanip)

    Nur weiß ich nicht, was ich jetzt tun soll, wenn ich es deaktiviere, ist meine page voll mit codes…wenn jmd eine Idee hat, bin ich dankbar

    ok ich schreibe es hier auch öffentlich. Du hast dich ja über meine E-Mail bei mir gemeldet.

    Am besten sofort nach einem Update des Plugins umsehen.
    Dich beim Support melden. Soweit ich weiß ist dieses Plugin kostenpflichtig und daher hast du Anrecht auf Support.

    Kommst du dort nicht weiter, kann man die Shortcodes umschreiben: das ist aber nicht einfach mal so nebenbei gemacht und daher brauchen auch gute Entwicklerinnen sicher einige Zeit => kurz es ist nicht grad kostengünstig.

    Daher versuch den Support des Plugins und so ganz für mich bestätigt es immer wieder, dass diese PageBuilder Plugins schlussendlich ein Gefängnis sind.

    Thread-Ersteller Celanip

    (@celanip)

    Ich habe den Support zwar angeschrieben, die Bearbeitung wird bis zu 7 Tagen dauern, ob dann das Problem gelöst ist.

    Ich schaue gerade nach, was die vorherige Version war, um dieses nochmal zu installieren, dann sollte es doch eigentlich gehen?!

    Aufjedenfall, vielen Dank für deine Mühe!

    hol dir das Plugin Updraft Plus
    damit kannst du sowohl Dateien wie Datenbank sichern
    sicher ist doppelt sicher!

    Und leg dir eine versteckte Subdomain an mit der du Updates testen kannst, bevor du sie ins „Live System“ einspielst.

    Thread-Ersteller Celanip

    (@celanip)

    Ist zwar lange her,
    aber der Support hatte sich damals nach 2 Wochen gemeldet, dass sie das nicht lösen können. Das Gute nach 2 Monaten ging es wieder nach einem neuen Update 🙂 Thema gelöst und gute Nacht 🙂 danke Monika

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Kann bei Produkten keine Bilder mehr einfügen“ ist für neue Antworten geschlossen.