Support » WooCommerce » Kann in Woocommerce Mehrwertsteuer-Button nicht anwählen

  • Gelöst hawolf

    (@hawolf)


    Hallo,
    ich habe das Problem, dass ich in Woocommerce-Einstellungen-Umsatzsteuer nicht auf „Ja, ich gebe die Produktpreise inklusive Mehrwertsteuer ein“ umstellen kann. Ich klicke auf den Button, aber es tut sich nichts.
    Alles andere funktioniert.
    Woran kann das liegen? Hab zwar ein paar Produkte zum Testen angelegt, aber bevor ich die alle lösche will ich doch lieber mal fragen, ob es vielleicht eine andere Ursache gibt.
    Germanized hab ich deaktiviert, ändert aber nichts am Problem.

    Ich sag schon mal danke für die vielen hilfreichen Antworten : -)

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    hast du mal im Backend und im Frontend einen Blick in die Developer Console (F12 bei Chrome) deiner Website geworfen? Evtl. gibt es weitere Hinweise zu den Fehlern.

    Hilfreich für eine Analyse wäre der Website-Bericht:
    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Hier ein Screenshot dazu (bei Klick auf das Bild, wird das Bild vergrößert):
    Website-Bericht

    Und mit z. B. STRG V in die Antwort bei diesem Thema einfügen.

    Viele Grüße
    Hans-Gerd

    Thread-Starter hawolf

    (@hawolf)

    Hallo Hans-Gerd,
    wow, so eine schnelle Antwort, vielen Dank!
    Mittlerweile habe ich herausgefunden an was es gelegen hat. Fast schon peinlich …
    Ich musste die Option „Enable automated taxes“ abwählen und dann natürlich erst die Änderungen speichern. Dann funktionierte alles problemlos.
    Aber trotzdem nochmal vielen Dank für die schnelle Hilfe!!

    super – freut uns. Danke für die Rückmeldung.

    Denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Gelöst
    Die Option findest du rechts in der Sidebar. Das habe ich jetzt schon gemacht.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)