Support » Installation » Kann keine Einstellung sichern (security check)

  • Gelöst wannisicki

    (@wannisicki)


    Nachdem ich einige Plugins installiert und wieder deinstalliert habe kann ich als Administrator nicht mehr die meisten Einstellung (z.B. Allgemein) sichern. Nachdem ich sichern drücke erscheint leere Seite mit dem Hinweise „Security Check“. Habe noch mal überprüft oder Admin alle Rechte hat. Die Rolle auch noch mal aktualisiert. Alle neuen Rollen gelöscht die durch die Plugins kamen. Hilft bisher alles nichts.

    Irgendeine Idee was ich noch machen könnte?

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Moderator Bego Mario Garde

    (@pixolin)

    „Security Check“ ist keine Standard-Meldung von WordPress. Wenn alle Plugins deaktiviert wurden und als Ursache ausgeschlossen werden können, könnte es sich um eine Funktion handeln, die noch im Cache des Servers oder deines Browsers gespeichert ist.
    Den Cache deines Browsers kannst du selber löschen. Für den serverseitigen Cache musst du ggf. den Support deines Webhosters ansprechen oder mal in der Dokumentation des Webhosters nachlesen, ob es für den Anwender eine Möglichkeit zum Löschen des Cache gibt.

    Da du manuell Rollen gelöscht hast, ist es auch möglich, dass du dem Administrator Rechte entzogen hast. Kannst du einen neuen Administrator anlegen? Kannst du mit diesem Account dann Änderungen an deinen Einstellungen vornehmen?

    Thread-Starter wannisicki

    (@wannisicki)

    Die Rechte vom Admin sind alle da. Habe auch neuen User als Administrator aufgesetzt, selbe Fehlermeldung. Kann diesen neuen User jetzt aber auch nicht mehr ändern (bekomme hier die gleiche Fehlermeldung (security check).

    Moderator Bego Mario Garde

    (@pixolin)

    Browser-Cache geleert?
    Alle Plugins deaktviert?

    Ohne Informationen zur Website ist es schwer, irgendwelche Empfehlungen auszusprechen.

    Thread-Starter wannisicki

    (@wannisicki)

    Ja, beides gemacht. Keine Änderung.

    Thread-Starter wannisicki

    (@wannisicki)

    Fehler gefunden. Das Theme „onepage“ ist seit dem letzten update dafür verantwortlich.

    kummel

    (@kummel)

    Hi, meintest du eventuell das Theme „onepress“?
    Denn „onepage“ wurde seit Januar 2019 nicht mehr aktualisiert, dagegen bei „onepress“ habe ich aktuell die gleiche Meldung „Security check!“

    Thread-Starter wannisicki

    (@wannisicki)

    Sorry, meinte OnePress. Ab 2.3.7 tritt der Fehler auf. Bin zurück auf 2.3.5 (von der.6 hatte ich kein Backup). Jetzt geht wieder alles.

    Thread-Starter wannisicki

    (@wannisicki)

    Problem gelöst: Die haben eine neue Version eingestellt (2.3.8).

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)