Support » Allgemeine Fragen » Kann WP nicht mehr administriren

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 54)
  • Die Anmeldeseite deiner WordPress-Installation erreichst du über https://{domain}{/wordpress-Verzeichnis}/wp-login.php, in deinem Fall also vermutlich https://ku***t.ch/wp/wp-login.php. Eine Seite /wp-admin/admin.php gibt es nicht, wohl aber das Verzeichnis wp-admin, das du aber nur aufrufen kannst, wenn du angemeldet bist.

    Die Fehlermeldung zur Zugangs-Berechtigung könnte an veralteten Cookies liegen. Bitte lösche den Browser-Cache und die Cookies und versuche es dann noch einmal.

    Vermutlich war WordPress vorher so eingerichtet, dass du die Webseiten auch ohne Eingabe des Unterverzeichnisses aufrufen kannst. Dazu gehört aber, dass im Web-Stammverzeichnis eine Kopie der index.php aus dem WordPress-Verzeichnis liegt, in der in der letzten Zeile noch der Pfad zu den WordPress-Dateien angepasst werden muss:

    /** Loads the WordPress Environment and Template */
    require __DIR__ . '/wp/wp-blog-header.php';

    Außerdem muss im Web-Stammverzeichnis eine .htaccess mit den Weiterleitungsregeln angelegt werden, wass du aber nach erfolgreicher Anmeldung über das Menü Einstellungen > Permalinks nachholen kannst.

    Ich kann mich problemlos anmelden, nur öffnet weder das Dashboard noch Verzeichnis wp-admin.
    Eine Kopie der „index.php“ liegt im Stammverzeichnis mit dem Eintrag
    /** Loads the WordPress Environment and Template */
    require( dirname( __FILE__ ) . ‚/wp/wp-blog-header.php‘ );

    eine Datei „admin.php“ existiert sehr wohl im Verzeichnis „wp-admin“.

    By the way, gibt es hier auch eine Vorschau des Posts?
    Wo gibt es eine Erläuterung des Menüs?

    Eine Kopie der „index.php“ liegt im Stammverzeichnis mit dem Eintrag
    /** Loads the WordPress Environment and Template */
    require( dirname( __FILE__ ) . ‚/wp/wp-blog-header.php‘ );

    Dann hoffe ich, dass das nicht der einzige Inhalt der Datei ist?

    eine Datei „admin.php“ existiert sehr wohl im Verzeichnis „wp-admin“.

    Ups, stimmt tatsächlich – nur wird die Datei nie direkt aufgerufen (bzw. erzeugt bei mir auch einen leeren Bildschirm).

    By the way, gibt es hier auch eine Vorschau des Posts?

    Du kannst vor jeder Veröffentlichung eine Vorschau deines Beitrags oder deiner Seite anschauen.

    Wo gibt es eine Erläuterung des Menüs?

    Du findest oben rechts ein Pulldown-Tab, das mit Hilfe beschriftet ist.

    OK, Du hast recht, werde meinen „index.php“ anpassen – Merci.

    Ich finde den Hilfe-Pulldown nicht und weiss nicht wie ich eine Vorschau bekommen kann.

    Das Hilfe-Pulldown-Tab findest du oben rechts:

    Screenshot Dashboard mit Hilfe-Pulldown-Tab

    Die Vorschau bekommst du angeboten, wenn du Beiträge oder Seiten erstellst:

    Vorschau-Button im Block-Editor

    Ups, jetzt haben wir uns aber gründlich Missverstanden, ich meine nicht in WP, sondern hier im Support-Forum.
    Ja und genau das möchte ich ja wieder in WP sehen, was Deine Bilder zeigen.

    Nein, hier im Forum gibt es keine Beitragsvorschau.
    Was für Menüeinträge möchtest du hier erklärt bekommen?

    Hast du den Browser-Cache geleert, Cookies gelöscht, dich neu angemeldet?
    Was passiert dann?

    Nun das Menü hier oben beim Posten, wie hast Du die grauen Böcke erzeugt?

    Die Spiele mit Browser-Cache, Cookies usw. alles schon durchexerziert, alles beim alten.

    • Diese Antwort wurde geändert vor 4 Monaten, 4 Wochen von KlausiMaus.

    Wir können auch über mein Forum weiterdiskutieren, da ist es wesentlich komfortabler,

    • Diese Antwort wurde geändert vor 4 Monaten, 4 Wochen von KlausiMaus.

    OK, kommen wir auf das Thema zurück, also die Spiele mit Browser-Cache, Cookies usw. alles schon durchexerziert, alles beim alten.
    Was kann ich nun noch versuchen, Debug ist eingeschaltet, aber nichts zu sehen.
    Gibt es eventuell eine Hintertür, sodass ich wieder zum Dashboard komme?
    Eventuell ein Direktaufruf des Dashboards?

    Hast Du auch die Domain von .net zu .ch gewechselt?

    Nein!
    https://Kuhnert.net ist die geschäftliche Seite und
    https://kuhnert.ch/ die private

    kuhnert.net funktioniert einwandfrei!

    Plugins sind derzeit deaktiviert (Umbenennen des Ordners) und Debug ist aktiv!

    @klausimaus

    Lies dir mal diesen Beitrag durch und arbeite die auf dein Problem zutreffenden Punkte der Reihe nach ab.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 54)