Support » Allgemeine Fragen » Kasten „Veröffentlichen“ mitscrollen lassen – möglich?

  • Liebes Forum!

    Ich benutze WordPress beruflich (bzw. die Firma, bei der ich angestellt bin und die Website, die ich inhaltlich warten muss).

    Nun wollte ich hier fragen, ob ich das Kästchen an der rechten Seite im Backend (Sektor: Veröffentlichen) irgendwie so einstellen kann, dass es auf der Seite mitrunterscrollt.
    Sprich, ich habe im Backend einen Beitrag offen den ich bearbeite, welche ewig lange runtergeht, da viele Inhalte vorhanden sind. Nachdem ich die Änderungen vorgenommen habe, muss ich wieder komplett raufscrollen, um dort im Sektor „Veröffentlichen“ auf aktualisieren zu drücken.

    Kann ich irgendwo einstellen, dass dieses Kästchen beliebig mitrunterscrollt, wenn ich mich mit der Maus ebenfalls an das unterste Seitenende begebe?

    Ich hoffe, ihr wisst ungefähr was ich meine. Zur Veranschaulichung hier noch ein Screenshot:
    https://ibb.co/DfbmSjW

    Vielen herzlichen Dank im Voraus!

    Liebe Grüße,
    Max

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Sprich, ich habe im Backend einen Beitrag offen den ich bearbeite, welche ewig lange runtergeht, da viele Inhalte vorhanden sind. Nachdem ich die Änderungen vorgenommen habe, muss ich wieder komplett raufscrollen, um dort im Sektor „Veröffentlichen“ auf aktualisieren zu drücken.

    Ähm … nein?

    Die Sidebar bleibt doch in der rechten Spalte fixiert, egal wie weit du im Text runterscrollst:

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Oder habe ich dich falsch verstanden?

    Thread-Starter zwergimwachstum

    (@zwergimwachstum)

    Danke für die Antwort. Nein, bei mir ist die Sidebar leider nicht fixiert…

    Oh, laut Screenshot scheinst du nicht nur eine veraltete WordPress-Version, sondern auch noch den „Classic Editor“ zu nutzen – da ist das alles ein wenig anders.

    Vmtl. hast du unter der Metabox „Veröffentlichen“ und „Beitragsbild“ noch ein paar, wie etwa die Box „Kategorien“ usw.
    Minimiere die anderen mal, dann sollte „Veröffentlichen“ oben hängenbleiben.

    Denn: Die ganze „Sidebar“ im Classic Editor ist ohnehin per position: fixed fixiert.
    (Daher ? brachten auch meine Versuche nichts, nur die eine Box mit dem gleichen Trick zu fixieren)

    Warum rutscht diese Box eigentlich trotz „fixed“ immer nach oben? Nun, zumindest bei mir, weil da eben noch etliche Boxen sind und deren gesamte Höhe mehr als eine übliche Bildschirmhöhe ausmacht.

    Nur so ne Idee, wenn es so nicht geht, dann … ja egal, probiers mal.

    Noch ein Tipp:
    Ansicht einstellen > Haken weg bei „Anzeige des Editors in voller Höhe zulassen und ablenkungsfreies Schreiben aktivieren.“

    • Diese Antwort wurde geändert vor 2 Wochen, 2 Tage von kurapika. Grund: Noch ein Tipp
    Thread-Starter zwergimwachstum

    (@zwergimwachstum)

    Danke für den Tipp, leider hat es auch nicht funktioniert, wenn ich alle anderen minimiert habe bzw. die Ansicht angepasst habe…

    Und der andere Tipp (Ansicht) geht auch nicht?

    Thread-Starter zwergimwachstum

    (@zwergimwachstum)

    Nein, diese Option hab ich leider gar nicht zum auswählen. Aber danke trotzdem vielmals!

    Welche WP Version hast denn?
    Evtl. ggf. vorher Plugins, dann WP updaten. Diese Ansichtsoption gibt es schon recht lange im Classic Editor.

    Wie, mit welchen Plugin hast den Classic überhaupt drin? Per „Disable Gutenberg“ oder per mittels „Classic Editor“? Oder?
    Aber egal wie, diese Option (und die weiter oben genannte Fixierung) haben alle …

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)