Support » Allgemeine Fragen » Kategorie verschwunden!

  • Hallo!

    Es geht wieder los! Nachdem niemand mein Problem lösen konnte, wo alle Kategorien weg waren ist es nun nur eine: „Termine“ ist nicht mehr da.

    Die Artikel der verschwundenen Kategorie „Termine“ sind nun unter der Standardkategorie „Aktuell“. Also wie als ob man die Kategorie löscht und die Zuordnung zur Standardkategorie wählt.
    Nur hat mit 10000% Sicherheit niemand dran herum geschraubt.

    Kann nur hoffen, das sich das wieder von selbst gibt.
    Denn die Option, einfach wieder wie damals den Classic Editor zu löschen und bei WP 4 zu bleiben, geht ja nun nicht mehr…
    Wenn es denn an dem Plugin liegt?

Ansicht von 6 Antworten - 31 bis 36 (von insgesamt 36)
  • define(‚WP_POST_REVISIONS‘, 3); hat bei mir auch nicht funktioniert.

    Ich habe immer das da genommen: https://codex.wordpress.org/Revisions#Revision_Management also mit Hochkommas

    @radarin probiers auch mit Hochkomma

    • Diese Antwort wurde geändert vor 2 Monate, 1 Woche von  pezi.

    ich habs mit Hochkomma, wenn man hier im Forum Hochkomma im Text schreibt und nicht in das Code-Tag einbettet, werden die Hochkommas nach irgend einer bekloppten Typo-Regel verwurstelt. Diesen Unsinn musste ich auch schon meinem Betriebssystem austreiben.

    Ich habs schon richtig in der wp-config drin gehabt. Das Plugin arbeitet einwandfrei, daher… 😉

    • Diese Antwort wurde geändert vor 2 Monate, 1 Woche von  radarin.

    @radarin

    Ich habs schon richtig in der wp-config drin gehabt.

    und es funzt dennoch nicht? Tut WP weiter lustig Altlasten sammeln?

    Das Plugin arbeitet einwandfrei, daher

    Welches? Meinst jetzt das revisions control?

    PS: Das ist aber wenig vertrauensbildend:

    ** Für dieses Plugin gibt es KEINEN Support, es funktioniert jedoch immer noch. Bitte erwarte keine Antwort auf Supportanfragen oder auf Rezensionen wie etwa „Funktioniert nicht“. **

    • Diese Antwort wurde geändert vor 2 Monate, 1 Woche von  pezi.

    Ich denke, solange nicht gravierend am Core von WP rumgschraubt wird, dürfte das Plugin weiterhin funktionieren. Der ursprüngliche Autor aber hat wohl die Lust oder die Zeit verloren. Sollte es irgendwann nicht mehr funktionieren, kann ich mir dann wieder Gedanken darüber machen.

    solange nicht gravierend am Core von WP

    naja von WP4 zu 5 wurde geschraubt, oder?
    Und das mit Gutenzwerg ist noch lange nicht ausgestanden: https://www.perun.net/2019/02/11/wordpress-5-1-gutenberg-phase-2/

    nicht mehr funktionieren

    ist mir auch wurst. Aber ich denke an die Sicherheit. Man solle ja keine zu alten Plugins nehmen, oder?

Ansicht von 6 Antworten - 31 bis 36 (von insgesamt 36)