Support » Allgemeine Fragen » Kein Backend-Zugriff auf einer einzelnen Seite

  • Hallo zusammen,
    bei Versuch auf einer einzelnen Seite ins Backend zu wechseln kommt seit kurzem jedesmal folgende Fehlermeldung:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Meinen Provider 1&1 habe ich noch nicht kontaktiert. Ich nutze das Chicago-Theme.
    Kann jemand weiterhelfen, ansonsten muss ich mich wohl an 1&1 wenden?
    Grüße T.D.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Die Fehlerbeschreibung ist etwas dünn und „Internal Server Error“ heißt auch nicht viel mehr als „is‘ kaputt“. Ich vermute, dass es ein Problem mit „Pretty Permalinks“ gibt. Wenn ich dich richtig verstanden habe, kannst du ja noch (von anderen Seiten aus) ins Back End? Dann ruf mal das Menü Einstellungen Permalinks auf. (Durch den Aufruf alleine werden schon die Weiterleitungsregeln zurückgesetzt, du brauchst nicht einmal etwas speichern.)

    Übrigens eine hübsche, gut umgesetzte Website, die zum Stöbern anregt. Ein bisschen schade finde ich, dass die schönen, alten Schiffsbilder vom Inhaltsbereich überdeckt werden. Den würde ich etwas nach unten versetzen. Dazu kannst du im Stylesheet des Child Themes folgendes hinzufügen:

    /* "Theme customization starts here
    --------------------------------------------*/
    .content-area { margin-top: -40px; }

    Den Wert (-40px) kannst du ein wenig variieren.

    Aber zurück zu deiner Frage: Wenn es mit den Permalinks nicht getan ist, melde dich nochmal. Du denkst auch bitte an Backups?

    Thread-Ersteller Thomas Dreßler

    (@thomasdressler)

    Hallo Bego Mario,
    genauso ist es, von allen anderen Seiten aus komme ich noch ins Backend, nur eben von der einen nicht. Dein Tipp mit den Permalinks konnte das Problem nicht lösen. Allerdings ist die betreffende Seite auch sehr lang. Könnte es damit zusammenhängen? Die Fehlernachricht gibt leider nicht mehr her.
    Das Dir meine Internetseite gefällt freut mich, habe auch gleich versucht die style.css zu ändern, aber auch das klappt leider nicht 🙁

    Zu Deiner letzten Frage: Ja, an Backups denke ich (aber wahrscheinlich zu selten). Ich nutze hierfür das Plugin UpdraftPlus zusammen mit der Dropbox. Die Backup-Erstellung hat allerdings beim letzten mal sehr lange gedauert, hängt vielleicht auch mit der Seitengröße zusammen?
    Gruß Thomas D.

    Hast du mal versucht, Plugins vorübergehend zu deaktivieren, um sie als mögliche Fehlerquelle auszuschalten? Welche Seite ist denn konkret betroffen? An der Seitenlänge liegt es sicherlich nicht.

    Die Änderung im Stylesheet funktioniert doch? Aktuell wird der Inhaltsbereich 80 Pixel nach oben gezogen, ggf. kannst du den Wert noch etwas verkleinern.

    Was die Backups angeht, hört sich deine Lösung doch schon mal sehr gut an.

    Thread-Ersteller Thomas Dreßler

    (@thomasdressler)

    Die stufenweise Deaktivierung der Plugins war erfolgreich. Die Ausschaltung des Limit Login – Plugins hat es letztlich gebracht, die Seite „Personenregister“ im Backend ist jetzt wieder erreichbar.

    Auch die Einstellung im Stylesheet funktioniert jetzt gut.

    Vielen Dank für deine guten Tipps!

    Alternativ kannst du zum Beispiel Login Lockdown verwenden.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Kein Backend-Zugriff auf einer einzelnen Seite“ ist für neue Antworten geschlossen.