Support » Installation » Kein Captcha bei Anmeldung? WordPress 4.6.1?

  • Ich entschuldige mich jetzt mal für diesen Titel aber ein besserer faellt mir nicht ein.

    Zunaechst: Ich verwende ein bezahltes Theme von AffiliSeo. Ich habe 7 Websiten und auf allen WordPress 4.6.1. Bei dieser neuen Website scheinen mehrere Dinge komisch zu sein und ich hoffe sehr ihr koennt mir helfen.

    1. Es gibt keinen Captcha Code bei der Anmeldung. Wie kann so etwas sein?
    2. Druecke ich im Dashboard links oben auf den den Namen und waehle „Zur Website“, komme ich folgerichtig auf die Startseite, jedoch ist dann die sonst uebliche schwarze Bearbeitungsleiste von WordPress am oberen Rand verschwunden. So, als waere ich garnicht mehr in WordPress. Druecke ich zurueck, so komme ich wieder zurueck zum Dashboard. Ein aendern des Themes veraenderte dahingehend nichts. Browser und Computerwechsel machten ebenso keinen Unterschied.

    Auch wenn es noch keinen direkten negativen Auswirkungen hatte, finde ich das alles sehr dubios und beunruhigend. Ich hoffe, Ihr habt eine Ahnung. WordPress und alle Plugins habe ich bereits aktualisiert.
    Was koennte ich tun? Komplette Datenbank loeschen und aufs Neue versuchen?

    ich danke Euch sehr für Eure Antworten
    Leo

    • Dieses Thema wurde geändert vor 5 Jahre, 2 Monaten von lwnhrz. Grund: Wordpress, Captcha, Dashboard, Anpassung
Ansicht von 1 Antwort (von insgesamt 1)
  • Der Captcha-Code im Login-Formular ist nicht fester Bestandteil von WordPress, sondern muss per Plugin hinzugefügt werden. Einige Webhoster machen das bei Installationsskripten automatisch, um Brute-Force-Angriffe zu verhindern, was ja auch sinnvoll ist. Alternativ kannst du aber auch ein Plugin wie Login Lockdown nutzen, dass die Anzahl der Fehlversuche je IP-Adresse limitiert und sonst Nutzer aussperrt. Oder Wordfence, dass je nach Einstellung z.B. bei Anmeldeversuchen mit nicht vorhandenen Nutzernamen („admin“) direkt die IP-Adresse sperrt. Ich persönlich mag keine Spielereien mit unleserlichen Buchstaben und verwende lieber ein Plugin mit 2-Faktor-Autorisierung.

    Die fehlende Adminleiste hängt meistens mit dem Browser-Cache zusammen. Schau mal, ob sich etwas ändert, wenn du den Browser-Cache leerst. Falls nicht, prüf auch bitte mal deine Profil-Einstellungen. Da gibt es ein Häkchen, mit dem du festlegen kannst, ob die Adminleiste im Frontend überhaupt gezeigt werden soll.

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Kein Captcha bei Anmeldung? WordPress 4.6.1?“ ist für neue Antworten geschlossen.