Support » Themes » Kein Dashboard und Customizer in der oberen Menüleiste!

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Moderator espiat

    (@espiat)

    Hallo.

    Nachdem wir unser Theme zu „Twenty Seventeen“ geändert haben,

    -> Was habt ihr genau geändert? Darin könnte der Fehler sein.

    z.B. per CSS zu fällig ausgeblendet?

    Sind die Punkte noch im Quelltext zu sehen?

    saskiaa

    (@saskiaa)

    Ich habe den Quelltext nun geöffnet und die Punkte dort gesucht.. leider habe ich sie aber nicht gefunden!

    Das Einzige, das vielleicht dazu gehören könnte, wäre das:

    WordPress</span></div><div class=“ab-sub-wrapper“><ul id=“wp-admin-bar-wp-logo-external“ class=“ab-sub-secondary ab-submenu“>
    <li id=“wp-admin-bar-wporg“>WordPress.org
    <li id=“wp-admin-bar-documentation“>Dokumentation
    <li id=“wp-admin-bar-support-forums“>Support-Foren
    <li id=“wp-admin-bar-feedback“>Feedback	</div>
    <li id=“wp-admin-bar-site-name“>NRW Jobbörse Jobangebote	<ul id=“wp-admin-bar-top-secondary“ class=“ab-top-secondary ab-top-menu“>
    <li id=“wp-admin-bar-search“ class=“admin-bar-search“><div class=“ab-item ab-empty-item“ tabindex=“-1″><form action=“http://www.nrwjobboerse.de/“ method=“get“ id=“adminbarsearch“><input class=“adminbar-input“ name=“s“ id=“adminbar-search“ type=“text“ value=““ maxlength=“150″ /><label for=“adminbar-search“ class=“screen-reader-text“>Suchen</label><input type=“submit“ class=“adminbar-button“ value=“Suchen“/></form></div>

    Ich weiß leider nicht, ob das nun der richtige Abschnitt ist. Aber durch die vielen leeren Stellen kommt mir dieser Abteil sehr verdächtig für dieses Problem vor…

    Danke für die Hilfe!

    Moderationshinweis: Kannst du demnächst bitte Code mit dem [code]-Button im Beitragseditor hier formatieren? Es wird dadurch viel besser lesbar. Danke, Bego

    • Diese Antwort wurde geändert vor 12 Monate von  Bego Mario Garde.
    • Diese Antwort wurde geändert vor 12 Monate von  Bego Mario Garde.
    • Diese Antwort wurde geändert vor 12 Monate von  Bego Mario Garde. Grund: Moderationshinweis: Codeformatierung korrigiert

    Hallo @saskiaa,

    installier doch bitte mal dieses Plugin: Health Check. Nachdem du das Plugin aktiviert hast, aktivierst du bitte unter Dashboard > Health Check den Fehlerdiagnose-Modus. Wird die Admin-Leiste dann wieder normal dargestellt?

    Um den Fehlerdiagnose-Modus zu beenden, musst du dich kurz ab- und wieder anmelden.

    Hallo Mario
    das ist ein guter Tipp, vielen Dank, kannte das Plugin nicht. Aber wie kann ich das aktivieren wenn ich nicht ans dashboard komme? 🙁

    Huch, ich wusste nicht, dass du gar nicht ins Backend kommst.

    Kannst du per FTP auf deinen Webserver zugreifen? Dann benenne mal das Verzeichnis wp-content/plugins in wp-content/keine.plugins um. Danach kannst du dich sicher wieder im Backend anmelden und vermutlich ist auch das Problem mit der Admin-Leiste behoben. Dann benennst du das Verzeichnis wieder in wp-content/plugins und aktivierst so lange einzeln deine Plugins, bis deine Website wieder kaputt ist. Das zuletzt aktivierte Plugin ist dann der Übeltäter und du brauchst nur per FTP das Verzeichnis dieses Plugins umbenennen.

    Gib doch mal bescheid, ob das geklappt hat.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Kein Dashboard und Customizer in der oberen Menüleiste!“ ist für neue Antworten geschlossen.