Support » Allgemeine Fragen » Kein Upload von Fotos möglich

  • Gelöst 2butterfly2

    (@2butterfly2)


    Seit einer Woche kann ich keine Bilder auf meine Website hochladen, nutze Windows 7, Firefox oder Chrome, wordpress 4.5.2 Folgende Meldung erscheint: The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
    Bei den Dateien handelt es sich um kleine Bilder, 50-80 kb. strato habe ich angeschrieben, noch keine Antwort.
    Haben andere ähnliche Probleme? Was kann ich machen? Es ist sehr dringend!

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 18)
  • Edi

    (@psychosopher)

    Hast Du noch genug Platz für Uploads auf dem Server?

    Wenn Strato nicht helfen will/kann und es dringend ist, würde ich das Hosting wechseln. 😉

    Vielen Dank für deine Antwort. Hab gerade nachgeschaut. 98% des Speicherplatzes sind noch frei. Hast du noch eine Idee?

    Noch eine andere Idee:
    Deaktiviere mal in der Kundenverwaltung im Menü „ServerSide Security“ den „Filter gegen Gästebuch-Spam“, falls der aktiv sein sollte.

    Spam-Roboter versenden häufig Anfragen an beispielsweise Skripte, Gästebücher, Kontaktformulare oder Foren. Der STRATO ServerSide AntiSpam greift an dieser Stelle ein und unterbindet den entsprechenden Aufruf. Bei häufig genutzten POST-Requests kann dies dazu führen, dass der POST-Requests nicht mehr ausgeführt wird und Sie den Fehler 503 „Service Unavailable“ erhalten. Mit Deaktivierung des Filters kann dies umgangen werden, jedoch wird damit den Spambots eine Tür geöffnet, wodurch Sie unerwünschte Nachrichten erhalten können.

    Beachten Sie bitte, dass dies nur eine von mehreren Ursachen für den Fehler 503 „Service Unavailable“ ist. Auch eine fehlerhafte Konfiguration Ihres Skripts kann zum Fehler 503 „Service Unavailable“ führen.

    Edi

    (@psychosopher)

    Versuchst Du, die Bilder direkt in die Mediathek zu laden oder über den Editor auf die Mediathek zuzugreifen?

    Hast Du seit letzter Woche etwas aufdatiert oder geändert?

    – Auch eine fehlerhafte Konfiguration Ihres Skripts kann zum Fehler 503 „Service Unavailable“ führen – Wie stelle ich das fest???
    – Ich benutze den Mehrdateienuploader, aber auch der Browser Uploader führt zum selben Ergebnis.
    Am 1.7. konnte ich zuletzt zwei Dateien hochladen, nachdem es zwei Tage nicht geklappt hatte.

    Nachdem lange Zeit die Datenbank als Urschache in Verdacht stand, war es früher ein langsames PHP. Seit SpeedPlus gehören diese Probleme zumindest der Vergangenheit an.

    Genau, bin jetzt mit meinem Webspace auf die schnellere Plattform bei Strato umgezogen und seit dem habe ich kein einziges Problem mehr.

    Quelle
    Wäre auch ne Möglichkeit…

    Nochmal zu dem Filter-Tipp:
    Hast du auch das Fett-Markierte (siehe unten) bedacht?

    Die Lösung für den 503 Error bei Strato

    Einfach in den Einstellungen bei Strato diesen Sicherheitsmechanismus ausschalten. Ihr findet diese Einstellung in Eurem Strato Accoung unter Sicherheit -> ServerSide Security.

    Hier muss dann nur der Filter deaktiviert werden. Nachdem die Einstellungen getätigt wurden sollte dieses Problem behoben sein. Es kann allerdings eine Weile dauern, bis die neue Filter Einstellung wirklich wirksam wird.

    Quelle

    Jetzt konnte ich wieder Dateien hochladen, ohne etwas verändert zu haben. – Was heißt auf die schnellere Plattform bei strato umziehen?

    Gib dir bitte mal bei deinen Rückmeldungen etwas mehr Mühe!
    Was ist einfacher, als in Google Strato und SpeedPlus einzugeben?
    http://blog.kreykenbohm.net/blog/2013/07/04/strato-lahmendes-php-mit-speed-plus-begegnen/

    Du hättest mal angeben können, ob der Filter nun bei dir aktiviert war oder nicht. Wie lange hast du anschließend gewartet? Außerdem hättest du mal Edis Rückfrage beantworten können, ob du „seit letzter Woche etwas aufdatiert [upgedatet] oder geändert?“ hast.

    Überprüfe mal noch deine Strato-Einstellungen: Welche PHP-Version ist bei dir ausgewählt?

    Was heißt auf die schnellere Plattform bei strato umziehen?

    Falls es die Option „SpeedPlus“ dort nicht mehr geben sollte (einfach mal bei Strato nachschauen/nachfragen), bedeutet das einen Wechsel auf ein leistungsfähigeres Hosting-Paket, falls andere Möglichkeiten der Performance-Optimierung nichts nutzen.

    Es gab bei wordpress nur Sicherheitsupdates, ich selber habe nichts geändert.
    Folgende Einstellungen laufen noch: PHP 5.3 PHPBoost aktiviert
    Der Filter gegen Gästebuch-Spam ist aktiv.
    Tut mir leid, wenn ich nicht die richtige Rückmeldung gegeben habe, habe keine Ahnung von diesen Software-Dingen. Muss ich auf PHP 7 umstellen? Anscheinend gibt es keine Probleme mit aktuellen Plug-ins.

    Tut mir leid, wenn ich nicht die richtige Rückmeldung gegeben habe, habe keine Ahnung von diesen Software-Dingen.

    Ist schon OK, aber mit den oben beanstandeten Rückmeldungen war halt überhaupt keine einigermaßen systematische Fehleranalyse möglich. 😉
    So hatte ich dir geraten:

    Deaktiviere mal in der Kundenverwaltung im Menü „ServerSide Security“ den „Filter gegen Gästebuch-Spam“, falls der aktiv sein sollte.

    worauf du mit keinem Wort eingegangen bist.
    Davon ausgehend, dass du den durch Quellen belegten Tipp auch beherzigen würdest, fügte ich später noch durch Quellen belegte Hinweise an, dass es nach dem Deaktivieren dieses Filters etwas dauern könne, bis er greift.
    Als Antwort kam von dir, ohne jegliche Bezugnahme auf meine Tipps:

    Jetzt konnte ich wieder Dateien hochladen, ohne etwas verändert zu haben.

    Da wird man als freiwilliger Helfer doch langsam etwas säuerlich, kannst du das verstehen? 😉

    Heute kommt von dir die Aussage:

    Der Filter gegen Gästebuch-Spam ist aktiv.

    Wo doch mehrmals geraten wurde, den Filter mal testweise zu deaktivieren, weil es im Netz viele Belege dafür gibt und mehrere hier zitiert wurden, dass es in vielen Fällen bei Strato genau daran lag.

    Bevor du das jetzt hoffentlich mal testweise machst, solltest du noch testen, ob du von PHP 5.3 zumindest mal auf PHP 5.6 wechseln kannst.
    Offizielle Empfehlung:

    To run WordPress we recommend your host supports:
    PHP version 5.6 or greater

    Also wechsele mal auf 5.6, lösche den Cache, warte ne Stunde oder so und teste dann heute noch mehrmals (das Problem kam bei dir offenbar ja nur hin und wieder vor).

    Sollte das Problem trotzdem wieder auftreten, testest du den Tipp mit der vorübergehenden Deaktivierung des Spamfilters. Das muss ja keine Dauerlösung sein, aber du willst ja wissen, woran es liegt. Falls es tatsächlich daran liegen sollte, kannst du ja über weitere Schritte nachdenken.

    Soweit mal die aus meiner persönlichen Sicht naheliegendsten Maßnahmen (als Nichtprofi).

    Ich war jobmäßig eingebunden, deshalb kann ich mich jetzt erst melden.

    Vielen Dank für eure Hilfe!

    Ich hatte erst Bedenken, den Spamfilter bei Strato zu deaktivieren, weil ich das Plug-in Akismet nicht im Kopf hatte. Das soll ja angeblich reichen, seht ihr das auch so? Ich habe jetzt den Filter bei Strato deaktiviert. (Auch Strato hatte sich gestern gemeldet und dasselbe empohlen.) Der Dateienupload klappte anschließend sofort.
    (Es war vorher aber nicht so, dass es nur ab und zu nicht klappte, Glückstreffer bei 2 von 100 Fällen.)

    Mit den php-Versionen muss ich mich noch ein bisschen beschäftigen, verstehe halt von diesen „Dingen“ eigentlich gar nix. Bei meiner Website hat mir bisher immer jemand geholfen, der jetzt aber leider zu beschäftigt ist. Ich habe jetzt, wie du empfohlen hast, auf 5.6 gewechselt und bisher keine Probleme festgestellt. Ein paar Tage warte ich noch ab, ob sich der Spam in Grenzen hält. Dann melde ich mich nochmal.

    … weil ich das Plug-in Akismet nicht im Kopf hatte.

    Nur ein Hinweis: Das Plugin Akismet entspricht nicht dem deutschen Datenschutz-Recht. Eine juristisch unproblematische Alternative ist Antispam Bee.

    @2butterfly2: Der Thread könnte dann doch eigentlich auf „gelöst“ gesetzt werden oder fehlt noch etwas? Bei den ganzen Threads neuerdings über „Probleme beim Foto-Upload“ kommt man ganz durcheinander (ist jetzt das dritte Mal, dass ich den hier öffne) 🙂

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 18)
  • Das Thema „Kein Upload von Fotos möglich“ ist für neue Antworten geschlossen.