Support » Allgemeine Fragen » Kein Zugriff mehr ins Backend!

  • Gelöst flusswege

    (@flusswege)


    Hallo ich bin Timo,

    brauche dringend Hilfe von euch Spezialisten.
    Gestern habe ich an meiner Seite neue Einträge vorgenommen.
    Nebenbei habe ich noch ein wenig an meinem Cache Plugin, borlabs cache herumexperimentiert.
    Mein Theme ist Avada und über dessen Fusion Builder arbeite ich. Als ich den Fusion-Builder nach meinen Experimenten wieder öffnen wollte drehte sich dauerhaft der Ladekreis und der Fusion Builder wurde nicht durchgeladen, um mit ihm zu arbeiten.

    Weil ich solch ein Problem schonmal hatte und es damals an Cache Einstellungen lag, habe ich das Cache Plugin wieder auf die Standart Einstellungen zurückgesetzt.
    Trotzdem drehte sich der Ladekreis in Endlosschleife weiter. Im Internet hatte ich herausgefunden das auch Plugins die Ursache für solch ein Problem sein können und diese dann schrittweise Deaktiviert werden sollen, um heraus zu finden, welches Plugin die Störung verursacht.
    Dummerweise habe ich alle Plugins außer den Fusion-Builder und Fusion Core angewählt und alle auf einmal deaktiviert. Es war spät, keine Ahnung was mich geritten hat.

    Jetzt zumindest komme ich nicht mehr in mein Backend, was das eigentliche Problem der Geschichte ist.

    Zur Fehlermeldung:
    Wordpress sagt – Fehler: Cookies sind wegen einer unerwarteten Ausgabe gesperrt.

    Der Fehlerauswurf direkt sieht so aus:

    Notice: Undefined index: token in /var/home/flusswege.de/www/wp-content/mu-plugins/rms_unique_wp_mu_pl_fl_nm.php on line 6

    Notice: Undefined index: token in /var/home/flusswege.de/www/wp-content/mu-plugins/rms_unique_wp_mu_pl_fl_nm.php on line 18

    Warning: Cannot modify header information – headers already sent by (output started at /var/home/flusswege.de/www/wp-content/mu-plugins/rms_unique_wp_mu_pl_fl_nm.php:6) in /var/home/flusswege.de/www/wp-login.php on line 504

    Warning: Cannot modify header information – headers already sent by (output started at /var/home/flusswege.de/www/wp-content/mu-plugins/rms_unique_wp_mu_pl_fl_nm.php:6) in /var/home/flusswege.de/www/wp-login.php on line 520

    Warning: Cannot modify header information – headers already sent by (output started at /var/home/flusswege.de/www/wp-content/mu-plugins/rms_unique_wp_mu_pl_fl_nm.php:6) in /var/home/flusswege.de/www/wp-includes/functions.php on line 6221

    Ich hoffe ihr könnt mir weiter helfen, denn ich weiß gerade nicht mehr weiter.
    Vielen Lieben Dank euch.

    Timo

    • Dieses Thema wurde geändert vor 2 Jahre, 5 Monaten von flusswege.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    hast du auch die wp-config.php geändert?
    Wenn ja, würde ich zunächst die wp-config.php per FTP auf deinen lokalen Rechner sichern, bevor du jetzt weitere Änderungen vornimmst.
    Du hast möglicherweise die Änderungen in der wp-config.php mit einem nicht geeigneten Editor durchgeführt und/oder überflüssigen Zeichen in der wp-config.php, die das Problem verursachen. Das Problem kann z. B. schon entstehen, wenn du am Anfang der wp-config.php ein überflüssiges Leerzeichen hast.
    Verwende außerdem bitte einen geeigneten Editor (z.B. Atom Editor oder Notepad++, bitte nicht Windows Notepad oder Mac Texteditor und überprüfe das mal.

    Wenn du die Datei speicherst, muss sie in der richtigen Zeichencodierung gespeichert werden. Windows Notepad speichert z.B. in einer anderen Zeichencodierung; richtig wäre UTF8 ohne Byte Order Mark (BOM), wie es z.B. Notepad++ oder Atom Editor als Standard verwenden.

    Wenn du in der Suche oben rechts als Suchbegriff „Cookies sind wegen einer unerwarteten Ausgabe gesperrt“ eingibst, erhältst du einige Treffer mit Lösungsansätzen.

    Viele Grüße
    Hans-Gerd

    Thread-Starter flusswege

    (@flusswege)

    Danke Hans-Gerd,

    hier mal ein kleines Update:
    Ich bin wieder drin im Backend. Ich habe die Datei rms_unique_wp_mu_pl_fl_nm.php aus ihrem Ordner verschoben in /wp-content/ so das WordPress die Datei nicht mehr finden konnte.
    Als ich wieder im Backend war konnte ich alle Plugins wieder aktivieren und die Datei rms_unique_wp_mu_pl_fl_nm.php wieder zurück in ihren Ordner packen.
    Soweit läuft die Base wieder ohne Probleme.

    Jetzt bleibt nur noch das Problem mit dem dauerhaft drehenden Kreis vom Fusion-Builder…irgendwas blockiert ihm, so das er sich nicht öffnen kann, um mit ihm zu arbeiten.

    Liebe Grüße
    Timo

    Thread-Starter flusswege

    (@flusswege)

    Noch ein update:

    Ich konnte herausfinden das nur die Startseite mit dem Avada Fusion-Builder nicht zugänglich ist, alle anderen aber schon.

    Timo

    Thread-Starter flusswege

    (@flusswege)

    Danke für eure Hilfe!
    Habe nochmal die Plugins einzeln durchgeschaut und es war das Plugin Ninja Forms was sich irgendwie nicht mit dem Builder verstand.
    Also alles gelöst und vielen Dank für die guten Impulse.

    Bis zum nächsten mal!

    Timo

    Hallo Timo,
    freut mich, dass du es gelöst hast.
    Das Problem mit der genannten Datei hatte ich auch gesehen, wollte aber zunächst sicher gehen, dass es nicht an der wp-config.php liegt.
    Den Hinweis hätte ich dir dann danach gegeben. Aber so ist es natürlich besser 😉
    Ich markiere den thread dann als gelöst.
    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Kein Zugriff mehr ins Backend!“ ist für neue Antworten geschlossen.