Support » Allgemeine Fragen » Keine "Home"-Seite vorhanden als Startseite für Artikel

  • Hallo,

    ich erstelle gerade die Seite http://www.entscheiderinnen.de

    Beim ersten Aufrufen der Seite sehe ich die Artikel. Doch scheinen sie nicht mit der so auch bezeichneten STARTSEITE verknüpft zu sein. Und genau da möchte ich sie hinhaben. Was kann ich tun?

    Sobald ich eine der Seiten im Menu anklicke, kann ich z.B. nicht mehr zurück zu den Artikel (nur über den Umweg rechte Sidebar).

    Ein herzliches Dankeschön für Eure Hilfe im Voraus!

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Moderator espiat

    (@espiat)

    Halli Hallo,

    es gibt 2 Möglichkeiten:

    1. ?ber „Design -> Menüs“ kannst du dein Menü festlegen bzw. gestalten. Ich weiss aber nicht, ob dein Theme das unterstützt.
    z.B. die Kategorie „Allgemein“ hinzufügen und umbenennen nach Startseite und dann an gewünschte Stelle platzieren. Dann werden alle Artikel der Kategorie dort angezeigt.

    2. Schau mal nach, ob unter „Einstellungen -> Lesen“ kannst du die Startseite festlegen. Ist dort „Dein letzter Beitrag angeklickt“?

    Ich hoffe ich konnte dir weiterhelfen.

    Thread-Starter entscheiderinnen

    (@entscheiderinnen)

    Vielen herzlichen Dank, daß Du dir die Zeit genommen hast, mir zu antworten.

    Leider komme ich immer noch nicht weiter. Unter „Lesen“ habe ich schon die ganze Zeit „zeige letzte Beiträge“ eingestellt.

    Und ein Menu habe ich auch schon erstellt. Die Seite hat ja auch ein Menu, nur erscheinen die letzten Beiträge eben nicht auf der seite, die ads Menu als erste Seite deklariert.

    Rat?

    Moderator espiat

    (@espiat)

    Dann versuche mal Folgendes:

    Hier: Einstellungen ? Lesen

    Wähle „Eine statische Seite (unten auswählen) “ und dann stellst du bei Beitragsseite: „Startseite“ ein

    Thread-Starter entscheiderinnen

    (@entscheiderinnen)

    Danke. Das habe ich gemacht. Dann ist weiterhin die Startseite zu sehen als eben – Startseite ;-). nur ohne Artikel. Es scheint, als ob die Artikel eben einfach nicht mit der Startseite verknüpft sind…

    Moderator espiat

    (@espiat)

    Okay. Ich versuche das mal nachzubauen.
    Die Seite „Startseite“ hast du als „Seite“ bestimmt schon angelegt.

    Sage mir mal welches Theme genau du benutzt. Damit ich es zum testen nehmen kann. Link zur Downloadseite wäre hilfreich.

    Moderator espiat

    (@espiat)

    Okay hab schon. Hast du unter Design -> Menüs auch die „Anordnung im Theme“ (oben links) eingestellt?

    Thread-Starter entscheiderinnen

    (@entscheiderinnen)

    Oh, wie nett! Danke! Es ist das Theme: „Clear Retina“
    Du findest es hier:
    http://wordpress.org/extend/themes/clean-retina

    Thread-Starter entscheiderinnen

    (@entscheiderinnen)

    Ja, ich habe in „Anordnung im Theme“ den selbstgewählten Namen des Menus eingegeben. Er heisst „Menu Entscheiderinnen“.

    Moderator espiat

    (@espiat)

    Also in den Lese-Einstellungen sollte es so aussehen:

    http://img405.imageshack.us/img405/1003/unbenanntofy.jpg

    Ist das bei dir der Fall?

    Moderator espiat

    (@espiat)

    Scheint funktioniert zu haben.

    Bitte.

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Das Thema „Keine "Home"-Seite vorhanden als Startseite für Artikel“ ist für neue Antworten geschlossen.