Support » Installation » Keine HTML Scripte mehr möglich nach Update auf 4.2.3

  • Gelöst sammler

    (@sammler)


    Hallo,

    seit dem heutigen Update der WP Software auf 4.2.3 werden keine HTML Scripte zb. von ebay Auktionen mehr in den Blog Beiträgen angezeigt. In den Seitenframes sind diese nach wie vor zu sehen. Dieses Problem gab es schon einmal unter Wp 2.0 .

    Ich möchte das Update nicht zurücksetzten wegen der Sicherheit etc.

    Dieses script funktioniert ( es wird einfach nichts angezeigt) nicht:

    <script src="http://adn.ebay.com/files/js/min/ebay_activeContent-min.js"></script><script charset="utf-8">// <![CDATA[
    document.write('\x3Cscript type="text/javascript" charset="utf-8" src="http://adn.ebay.com/cb?programId=10&campId=5336430132&toolId=10026&keyword=231622476427&width=120&height=200&font=1&textColor=ffffff&linkColor=723608&arrowColor=ffffff&color1=D5D2CF&color2=[COLORTWO]&format=ImageLink&contentType=TEXT_AND_IMAGE&excludeCatId=&excludeKeyword=&catId=&disWithin=200&flashEnabled=' + isFlashEnabled + '&pageTitle=' + _epn__pageTitle + '&cachebuster=' + (Math.floor(Math.random() * 10000000 )) + '">\x3C/script>' );
    // ]]></script>

    dieses funktioniert:

    <a href="http://rover.ebay.com/rover/1/707-53477-19255-0/1?ff3=4&pub=5574861536&toolid=10001&campid=5336430132&customid=&mpre=">http://www..de/itm/201238991612?_trksid=p2055119.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT</a><img style="text-decoration: none; border: 0; padding: 0; margin: 0;" src="http://rover.ebay.com/roverimp/1/707-53477-19255-0/1?ff3=4&pub=5574861536&toolid=10001&campid=5336430132&customid=&mpt=[CACHEBUSTER]" alt="" />

    Vielen Dank

    [Code bitte auch immer als Code auszeichnen. Danke.]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Angelika Reisiger

    (@la-geek)

    Am besten schreibst du ein Ticket dort:

    Bug Reports

    Edi

    (@psychosopher)

    Zeigt die Konsole einen Skript-Fehler?

    Zudem scheint der erste Code Flash zu verwenden, gut möglich, dass WordPress das mittlerweile, vielleicht auch nur in dieser Form, nicht mehr mag.

    sammler

    (@sammler)

    Hallo,

    das Problem wurde gelöst. Bei den nicht funktionierenden Scripten die vorher funktionierten habe ich Anpassungen und Korrekturen vorgenommen, es gab einige Fehler im Code, die vorher von WP ignoriert wurden und selbst berichtigt wurden. Nun muss man es manuell selber vornehmen. Jetzt läuft wieder alles. Danke für die Antworten.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Keine HTML Scripte mehr möglich nach Update auf 4.2.3“ ist für neue Antworten geschlossen.