Support » Allgemeine Fragen » Keine Inhalte

  • Gelöst swizzmade

    (@swizzmade)


    Hallo Zusammen,

    folgendes Problem seit heute ca 19:00 (es wurden keine updates etc gemacht. Plugins alle deaktiviert.)

    Mir werden keine Inhalte mehr angezeigt. Egal ob unter Medien, Darstellung anpassen im Dashbord, Themes hinzufügen.

    Wenn ich eine Seite bearbeiten möchte kommt folgender Fehler:
    Failed to load plugin: wpautoresize from url https://www.judo21full.ch/wp-includes/js/tinymce/plugins/wpautoresize/plugin.min.js

    Auf der Seite läuft Divi, Standart-Themes konnte ich keine hinzufügen. Da mir keine Angezeigt werden.

    Rechte für die Ordner wurden kontrolliert und stehen auf 755.

    Hoffe ihr könnt mir helfen.

    Besten Dank
    SwizzMade

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo,
    du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Evtl. hilft auch dieser Beitrag.
    Nachtrag: wir können dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler (Divi) wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Viele Grüße
    Hans-Gerd

    Hallo Hans-Gerd,

    Danke für den schnelle Support.
    Betreff dein Nachtrag: Dies hab ich gelesen, auch daher Extra noch erwähnt das es sich um Divi handelt.

    Der Export des Zustandes.

    
    ### wp-core ###
    
    version: 5.5.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Zurich
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/bafabeve/www/judo21full.ch
    wordpress_size: 56,85 MB (59608700 bytes)
    uploads_path: /home/bafabeve/www/judo21full.ch/wp-content/uploads
    uploads_size: 18,43 MB (19329930 bytes)
    themes_path: /home/bafabeve/www/judo21full.ch/wp-content/themes
    themes_size: 35,10 MB (36800493 bytes)
    plugins_path: /home/bafabeve/www/judo21full.ch/wp-content/plugins
    plugins_size: 8,04 MB (8435337 bytes)
    database_size: 7,31 MB (7667712 bytes)
    total_size: 125,73 MB (131842172 bytes)
    
    ### wp-active-theme ###
    
    name: Divi (Divi)
    version: 4.6.5
    author: Elegant Themes
    author_website: http://www.elegantthemes.com
    parent_theme: none
    theme_features: core-block-patterns, custom-background, automatic-feed-links, post-thumbnails, menus, title-tag, post-formats, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, editor-style, widgets
    theme_path: /home/bafabeve/www/judo21full.ch/wp-content/themes/Divi
    auto_update: Deaktiviert
    
    ### wp-plugins-inactive (5) ###
    
    Akismet Anti-Spam: version: 4.1.6, author: Automattic, Automatische Aktualisierungen deaktiviert
    Coming Soon Page, Under Construction & Maintenance Mode by SeedProd: version: 5.1.3, author: SeedProd, Automatische Aktualisierungen deaktiviert
    Divi Booster: version: 3.3.3, author: Dan Mossop, Automatische Aktualisierungen deaktiviert
    Smash Balloon Instagram Feed: version: 2.5, author: Smash Balloon, Automatische Aktualisierungen deaktiviert
    SVG Support: version: 2.3.18, author: Benbodhi, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1691
    imagemagick_version: ImageMagick 6.9.11-6 Q16 amd64 2020-08-31 https://imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 16M
    upload_max_filesize: 16M
    max_effective_size: 16 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 512 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 1536
    	imagick::RESOURCETYPE_MAP: 512 GB
    	imagick::RESOURCETYPE_MEMORY: 256 GB
    	imagick::RESOURCETYPE_THREAD: 1
    gd_version: 2.3.0
    ghostscript_version: 9.52
    
    ### wp-server ###
    
    server_architecture: FreeBSD 11.4-RELEASE-p2 amd64
    httpd_software: Apache
    php_version: 7.4.11 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 16M
    php_post_max_size: 16M
    curl_version: 7.72.0 OpenSSL/1.1.1h
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.3.25-MariaDB-log
    client_version: mysqlnd 7.4.11
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/bafabeve/www/judo21full.ch/wp-content
    WP_PLUGIN_DIR: /home/bafabeve/www/judo21full.ch/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    

    Edit:
    Auf dem Handy sehe ich alles normal. Medien etc

    • Diese Antwort wurde geändert vor 1 Woche, 3 Tage von swizzmade.

    Hallo,
    ich sehe da keine großen Probleme.
    Evtl. hilft eine Änderung von WP_MAX_MEMORY_LIMIT, siehe hier. Schau bitte auch mal in die error.log und/oder wende dich an deinen Hoster.
    Ansonsten können wir dir wie gesagt wohl kaum helfen.
    Viele Grüße
    Hans-Gerd

    Moderator Bego Mario Garde

    (@pixolin)

    Ich würde zuerst versuchen, unter Dashboard > Aktualisierungen WordPress erneut zu installieren. Dann ein Standard-Theme installieren und mit dem Plugin Health Check testen, wie sich die Website im Problembehandlungsmodus verhält.

    Hallo Zusammen,

    Das Plugin konnte ich über das Handy laden.
    Es Zeigt mir keine Fehler an.
    Ich schliesse das Problem auf WordPress aus. Liegt wohl an meinem Rechner.

    Edit: WP_Max hab ich angepasst. Danke

    • Diese Antwort wurde geändert vor 1 Woche, 2 Tage von swizzmade.

    danke für die Info.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)