Support » Allgemeine Fragen » Keine Installation von Themes oder Plugins

  • Hallo,

    ich habe ein Problem mit einer Seite die ich gerade einrichte. Die Seite wird bei 1&1 gehostet. Ich habe bereits mit dem Support telefoniert und auch per E-Mail via Screenshots mein Problem geschildert. Ich wurde allerdings darauf verwiesen mich hier an das Forum zu wenden.

    Das Problem ist wie folgt: Die Seite ist bereits mit der aktuellen Version von WordPress ausgestattet und funktioniert soweit erstmal. Ich nutze PHP 7.3 und technisch gesehen ist laut 1&1 auch soweit alles in Ordnung (Webspace Speicher etc.)

    Allerdings kann ich keine Plugins oder Themes installieren. Weder über das WordPress Backend noch direkt via FTP. Dies gilt jedoch komischerweise nicht für alle Plugins. Ich habe beispielsweise Plugins wie „Crazy Lazy“, „Autoptimize“ oder Really Simple SSL problemlos installieren können (Direkt via WordPress). Wenn ich jedoch Plugins wie „Yoast SEO“, „W3 Total Cache“ sowie auch Themes installieren will, dann bekomme ich stets eine Fehlermeldung.

    Im Fall von Yoast SEO ist das zum Beispiel:

    Installation fehlgeschlagen: Die Datei konnte nicht kopiert werden. wordpress-seo/images/support-team.svg

    Selbiges bei dem Versuch ein Theme zu installieren. Das Theme „GeneratePress“ konnte ich problemlos installieren. Möchte ein Theme wie zum Beispiel „Pixova Lite“ installieren, erhalte ich die Fehlermeldung:

    Installation fehlgeschlagen: Die Datei konnte nicht kopiert werden. pixova-lite/layout/css/animate.min.css

    Hat jemand eine Idee woran das liegen könnte und was ich dagegen unternehmen kann?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 16 Antwort (von insgesamt 16)
Ansicht von 16 Antwort (von insgesamt 16)