Support » Allgemeine Fragen » Keine Kommentare auf Startseite?

  • Gelöst hasifrett

    (@hasifrett)


    Hallo,

    ich habe das Problem, dass auf meiner Startseite keine Kommentarfunktion zu sehen ist. Der Haken ist gesetzt bei „Kommentare erlauben“ und in den Einstellungen für Diskussionen sind auch die Kommentare erlaubt (auf den Beitragsseiten funktioniert das ja auch).
    Ich habe einen Testkommentar eingestellt, dieser ist im Backend zu sehen aber wird nicht angezeigt. Cache habe ich gelöscht. Sowohl im Browser als auch über das Plugin „WP Super Cache“. Habe auch versucht alle Plugins zu deaktivieren. ebenfalls kein Erfolg.

    Ein Tipp wäre hilfreich. Vielen Dank.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Hallo @hasifrett und willkommen im Forum,

    das Theme Twentyseventeen unterscheidet sich von anderen Themes darin, dass du bei der Startseite zusätzlich zu einer Seite weitere Seiteninhalte als Abschnitte angeben kannst. Die Startseite besteht dann aus dem Inhalt von bis zu fünf verschiedenen Seiten. Die Entwickler haben wohl angenommen, dass das an Informationen reicht – der Kommentarabschnitt dieser Seiten wird auf der Startseite nicht angezeigt, selbst wenn du für die Seiten Kommentare ausdrücklich freigeschaltet hast. Ist einfach so … ¯\_(ツ)_/¯

    Hey Bego Mario,

    somit wären wir wieder bei meiner Support-Anfrage zu den Theme-Options (https://de.wordpress.org/support/topic/twentyseventeen-customizer-theme-options/#post-53045) 🙁 hilfääää … so ein Mist…
    Aber immerhin weiß ich schonmal, dass die Kommentare dort nicht möglich sind. DAnke schonmal hierfür. Ich hoffe ich kann das Problem mit den Options mit deiner/Eurer Hilfe lösen.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Keine Kommentare auf Startseite?“ ist für neue Antworten geschlossen.