Support » Allgemeine Fragen » Keine Theme/Plugin-Installation mehr möglich nach Update auf 3.7

  • Hallo,

    nach dem update heute auf WP 3.7 geht nun auf einer meiner Site das Suchen und Installieren von Plugins und Themes nicht mehr, es kommt diese Fehlermeldung:

    Ein unerwarteter Fehler ist aufgetreten. Etwas scheint bei WordPress.org oder mit der Konfiguration dieses Servers nicht korrekt zu laufen. Sollte dieses Problem länger bestehen, nimm bitte Kontakt mit dem Support Forum (en) auf.

    Versuche es nochmal

    An den Servereinstellungen wurde nichts geändert, manche andere Websites bei dem Hoster haben dieses Problem nicht, es wurden auch testweise schon alle Plugins deaktiviert.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 19)
  • Nachtrag: alle WP Websites mit 3.7 haben dieses Problem, bei 3.6.1 beim selben Provider gibt es keine Probleme.

    Bei einem anderen Provider funktioniert es aber schon, muss dann wohl doch etwas serverspezifisches sein, was mit 3.7 Probleme macht, hat jemand ahnung?

    Moderator espiat

    (@espiat)

    ja seltsam, nach einiger zeit ging es dann, der provider hatte angeblich nichts geändert. kann aber kein zufall gewesen sein, da es bei 4 verschiedenen websites beim selben hoster war. wird doch irgendwo ein bug im code sein…

    Wenn Du am Code nichts geändert hast, eher ein Fix beim Hoster, wenn ich mir den Bug so ansehe …

    Gruß, Torsten

    Was kann man nun machen? Warten oder muss man seinen Hoster (in meinem Fall 1&1) anschreiben?

    Grüße

    Moderator espiat

    (@espiat)

    Ich habe morgen zufällig eine WP Install auf 1und1 vor mir.
    Sollte ich Probleme haben und dazu etwas sagen können, dann werde ich es hier mal posten.
    Jedoch werde ich eine frische WP Install vornehmen und kein Upgrade.

    Löst 3.7.1 vielleicht das Problem? Ist gestern Abend veröffentlicht worden und noch in der Nacht auch in der deutschen Fassung:
    http://blog.wpde.org/2013/10/30/wordpress-371-upgradepaket.html

    Gruß, Torsten

    möglicherweise behebt der fix für diesen fehler auch den von mir oben beschriebenen bug:

    – Allow some sites running on old or poorly configured servers to continue to check for updates from WordPress.org

    mehr auf http://codex.wordpress.org/Version_3.7.1

    Nach Upgrade auf 3.7.1 hat sich der Fehler bei mir leider immernoch nicht gelöst:
    Weder plugins noch design können installiert werden. Selbst wenn ich auf „Empfohlen“ oder „Neueste“ gehe kommt die Fehlermeldung:
    „Ein unerwarteter Fehler ist aufgetreten. Etwas scheint bei WordPress.org oder mit der Konfiguration dieses Servers nicht korrekt zu laufen. Sollte dieses Problem länger bestehen, nimm bitte Kontakt mit dem Support Forum (en) auf.
    Versuche es nochmal“

    hmm :/ habe 1&1 mal kontaktiert.

    es hilft der umstieg bei 1und1 von einem windows auf linux server!

    Hallo,

    sgt der Support auch genauer was das Problem ist? Ich konnte das Problem bis jetzt auch noch auf keinem Windwodsrechner nachvollziehen.

    Gruß
    Frank

    Hallo

    ich habe seit donnerstag das gleiche problem. ich kann zusätzlich nach dem update auch kein .jpg mehr hochladen, andere datei-formate gehen aber noch ? wenn ich was hochlade macht er mir nur eine datei mit namen „sony dsc“ … bisher ging alles problemlos, also browser, firewall uä kanns nicht sein …

    bitte um hilfe – kann ich was tun, oder muss ich warten bis mein provider was tut ?

    danke euch, lg

    Mehr Infos wäre nicht schlecht, vielleicht kriegen wir mehr raus, wenn wir den Fehler konkreter sehen. Versuche mal wie hier beschrieben vorzugehen:
    http://codex.wordpress.org/Debugging_in_WordPress#WP_DEBUG

    Vielleicht sehen wir dann wenigstens welche Komponente hier das Problem hat…

    Gruß, Torsten

    ok – danke. wo finde ich das wp-config.php ?
    wordpress ist bei mir serverseitig vom provider installiert, ich habe nix bei mir auf der festplatte drauf.

    merci, lg, martin

    mehr info: er fängt immer an zum uploaden, dann sagt er 100% und dann kommt der balken „verarbeiten“ … und das wars dann … es passiert nix mehr weiter.

    wenn ich auf die medienbibliothek gehe kommt dann das file „sony dsc.jpg“ das aber leer ist.

    merci, lg, martin

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 19)
  • Das Thema „Keine Theme/Plugin-Installation mehr möglich nach Update auf 3.7“ ist für neue Antworten geschlossen.