Support » Allgemeine Fragen » Keine Verknüpfung mehr mit Webseitenlinks möglich

  • Gelöst volker1909

    (@volker1909)


    Hallo,
    ich kann seit kurzer Zeit plötzlich keine Verknüpfungen von Internetlinks auf meinen eigenen Webseiten mehr durchführen. Nach dem Versuch einen Link einzustellen blinkt der eingestellte Link immer wieder extrem kurzzeitig im Hintergrund meiner Webseite auf. Ich nutze zur Bearbeitung meiner eigenen Seiten überwiegend den klassischen WordPress-Editor.
    Vermutlich hat die eingestellte automatische Aktualisierung meiner genutzten Plugins hier ein Problem ausgelöst.
    Ich nutze die aktuelle WP Version 6.1.1

    Bitte um Hilfe bzw. die Lösung für dieses Problem.


    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Mit so wenig Informationen lässt sich die Frage kaum beantworten. Hilfreich wäre es, wenn du den Website-Bericht hier teilst. Werkzeuge > Website-Zustand > Tab Bericht > Button anklicken, in einer Antwort hier im Forum mit Strg-V einfügen.

    Thread-Starter volker1909

    (@volker1909)

    Besten Dank für die schnelle Rückmeldung. Hier die notwendigen Infos:

    wp-core
    
    version: 6.1.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true wp-paths-sizes wordpress_path: /homepages/0/d741179284/htdocs/mmwp
    wordpress_size: 50,50 MB (52955631 bytes)
    uploads_path: /homepages/0/d741179284/htdocs/mmwp/wp-content/uploads
    uploads_size: 2,16 GB (2322590628 bytes)
    themes_path: /homepages/0/d741179284/htdocs/mmwp/wp-content/themes
    themes_size: 6,65 MB (6974545 bytes)
    plugins_path: /homepages/0/d741179284/htdocs/mmwp/wp-content/plugins
    plugins_size: 45,02 MB (47211039 bytes)
    database_size: 60,30 MB (63225856 bytes)
    total_size: 2,32 GB (2492957699 bytes) wp-active-theme name: Advanced Twenty Seventeen Child (advanced-twenty-seventeen-child)
    version: 1.0
    author: SaturnSolutions
    author_website: http://saturnsolutions.com/
    parent_theme: Twenty Seventeen (twentyseventeen)
    theme_features: core-block-patterns, menus, widgets-block-editor, automatic-feed-links, title-tag, custom-line-height, post-thumbnails, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, editor-styles, wp-block-styles, responsive-embeds, starter-content, custom-header, widgets
    theme_path: /homepages/0/d741179284/htdocs/mmwp/wp-content/themes/advanced-twenty-seventeen-child
    auto_update: Deaktiviert wp-parent-theme name: Twenty Seventeen (twentyseventeen)
    version: 3.1
    author: Das WordPress-Team
    author_website: https://de.wordpress.org/
    theme_path: /homepages/0/d741179284/htdocs/mmwp/wp-content/themes/twentyseventeen
    auto_update: Deaktiviert wp-plugins-active (11) ads-WpSiteCount: version: 2.18, author: ad-software, Automatische Aktualisierungen deaktiviert
    Advanced Twenty Seventeen: version: 1.3.1, author: saturnplugins, Automatische Aktualisierungen aktiviert
    Akismet Anti-Spam: version: 5.0.2, author: Automattic, Automatische Aktualisierungen aktiviert
    All in One SEO: version: 4.3.1.1, author: All in One SEO Team, Automatische Aktualisierungen aktiviert
    BackWPup: version: 4.0.0, author: Inpsyde GmbH, Automatische Aktualisierungen aktiviert
    ImageMagick Engine: version: 1.7.7, author: Orangelab, Automatische Aktualisierungen aktiviert
    JW Player for WordPress: version: 2.3.2, author: ilGhera, Automatische Aktualisierungen aktiviert
    Menu Icons: version: 0.13.4, author: ThemeIsle, Automatische Aktualisierungen aktiviert
    Simple Custom CSS: version: 4.0.6, author: John Regan, Automatische Aktualisierungen aktiviert
    WP Accessibility: version: 2.0.1, author: Joe Dolson, Automatische Aktualisierungen aktiviert
    Wp Maximum Upload File Size: version: 1.0.9, author: CodePopular, Automatische Aktualisierungen aktiviert wp-plugins-inactive (1) Google XML Sitemaps: version: 4.1.7, author: Auctollo, Automatische Aktualisierungen aktiviert wp-media image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 512M
    upload_max_filesize: 512M
    max_effective_size: 512 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27 wp-server server_architecture: Linux 4.4.302-icpu-088 x86_64
    httpd_software: Apache
    php_version: 8.0.28 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 5000
    time_limit: 200000
    memory_limit: 912M
    max_input_time: -1
    upload_max_filesize: 512M
    php_post_max_size: 512M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false wp-database extension: mysqli
    server_version: 5.7.38-log
    client_version: mysqlnd 8.0.28
    max_allowed_packet: 67108864
    max_connections: 3000 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/0/d741179284/htdocs/mmwp/wp-content
    WP_PLUGIN_DIR: /homepages/0/d741179284/htdocs/mmwp/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 912M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable aioseo (1) noindexed: Autor-Archive, Datumsarchive, Kategorien (category)

    Hilft das weiter?

    Freundliche Grüße

    Dein Theme JW Player for WordPress gibt in der Konsole einen JavaScript-Fehler aus. Es ist möglich, dass dadurch andere JavaScript-Funktionen nicht ausgeführt werden. Deaktiviere das Plugin bitte und schau, was sich ändert. Wenn das nichts ändert, deaktiviere auch die anderen Plugins und schau wieder, ob sich etwas ändert.

    Ob es am Child-Theme liegen könnte, kannst du prüfen, indem du kurzfristig zum Parent-Theme wechselst und wieder schaust, ob das irgendwelche Auswirkungen hat.

    Thread-Starter volker1909

    (@volker1909)

    Leider haben Deine Tipps das Problem nicht lösen können. Ich habe die Lösung aber nun selbst herausgefunden: Der klassische WordPress-Editor macht ein Einfügen von Verlinkungen unmöglich – das Zurücksetzen des klassischen WordPress-Editors auf den Standard hat das Problem gelöst. Seitdem ist wieder alles okay – Weblinks können so nun wieder problemlos verknüpft werden.
    Warum der klassische WordPress-Editor an dieser Stelle seit kurzem fehlerhaft ist bleibt unklar.
    Vielen Dank für Deine Mühe!

    Danke für deine Rückmeldung. Ich markiere den Thread als „gelöst“.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Keine Verknüpfung mehr mit Webseitenlinks möglich“ ist für neue Antworten geschlossen.