Support » Allgemeine Fragen » Komischer Login-Fehler

Ansicht von 13 Antworten - 1 bis 13 (von insgesamt 13)
  • Hallo,
    könnte an einer IP-Sperre liegen, die z. B. nach einigen fehlerhaften Anmeldeversuchen ausgelöst werden kann (ja nach Hoster).
    Ist das Problem wieder behoben?
    Wir freuen uns über eine Rückmeldung.

    Viele Grüße
    Hans-Gerd

    Schade, ohne URL zur Website kann man sich das nicht mal ansehen. Ich hätte zuerst auf ein Sicherheits-Plugin getippt, mit dem sich die Anmeldeadresse umbenennen lässt. Bei Aufruf von wp-login.php oder wp-admin bekommt man dann einen 404 – File not found oder wird kommentarlos zur Startseite weitergeleitet. Wenn aber alle Plugins deaktiviert wurden, fällt das wohl aus.

    Eine weitere Möglichkeit ist, dass die Website bei Strato gehostet wird, die gerade wohl Umstellungen bei der Verwendung von Subdomains vorgenommen haben – Hans-Gerd weiß da eigentlich mehr. Das setzt aber vorraus, dass die Website überhaupt bei Strato ist.

    Bevor wir weiter munter raten, was die Ursache sein könnte, wären ein paar zusätzliche Infos zur Website hilfreich.

    Hallo,
    sollte die Website tatsächlich bei Strato gehostet werden, dann siehe auch hier.

    Aber wie Bego schon richtig schreibt: Bevor wir hier jetzt weiter munter raten, warten wir mal die Rückmeldung von @federmichel ab.

    Viele Grüße
    Hans-Gerd

    Thread-Starter federmichel

    (@federmichel)

    Guten Morgen, vielen Dank für eure Antworten.

    Die Webseite ist tatsächlich bei Strato gehostet. Mit denen habe ich aber gestern schon telefoniert und die teilten mir mit, dass es nicht an ihnen liegt.
    Das Verhalten ist genau, wie in dem von Hans-Gerhard verlinkten Artikel.

    Ich habe gestern Abend dann noch versucht über meinen PC zuhause per VPN drauf zu kommen, auch das geht. Ohne VPN geht’s nicht. Interessant ist: ich melde mich mit VPN an, deaktiviere den, sobald ich im Backend bin und kann fröhlich weiter arbeiten. Kann mich dann aber auch nicht mehr abmelden sondern muss dafür wieder VPN aktivieren.

    Offenbar betrifft es nur die wp-Login. Habt ihr da noch eine Idee, was ich mal testen kann?

    Guten Morgen,
    Bego hatte ja bereits geschrieben:

    Bevor wir weiter munter raten, was die Ursache sein könnte, wären ein paar zusätzliche Infos zur Website hilfreich.

    Lies doch bitte mal: Bevor du ein neues Thema (Thread) erstellst.

    Wenn du dann noch die URL oben einträgst, dann kann das für eine Analyse auch hilfreich sein.

    Hilfreich für eine Analyse wäre der Website-Bericht:
    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Hier ein Screenshot dazu (bei Klick auf das Bild, wird das Bild vergrößert):
    Website-Bericht

    Und mit z. B. STRG V in die Antwort bei diesem Thema einfügen.

    Viele Grüße
    Hans-Gerd

    Thread-Starter federmichel

    (@federmichel)

    Hallo, sorry, es war noch zu früh.

    URL: http://neu.biancawurm-fotografie.de

    Bericht der Webseite:

    ` wp-core
    
    version: 6.5.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true wp-paths-sizes wordpress_path: /mnt/web323/c2/24/59122424/htdocs/neu
    wordpress_size: loading…
    uploads_path: /mnt/web323/c2/24/59122424/htdocs/neu/wp-content/uploads
    uploads_size: loading…
    themes_path: /mnt/web323/c2/24/59122424/htdocs/neu/wp-content/themes
    themes_size: loading…
    plugins_path: /mnt/web323/c2/24/59122424/htdocs/neu/wp-content/plugins
    plugins_size: loading…
    database_size: loading…
    total_size: loading… wp-active-theme name: Hello Elementor (hello-elementor)
    version: 3.0.1
    author: Elementor Team
    author_website: https://elementor.com/?utm_source=wp-themes&utm_campaign=author-uri&utm_medium=wp-dash
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, menus, post-thumbnails, automatic-feed-links, title-tag, html5, custom-logo, editor-style, align-wide, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider
    theme_path: /mnt/web323/c2/24/59122424/htdocs/neu/wp-content/themes/hello-elementor
    auto_update: Deaktiviert wp-plugins-active (9) Broken Link Checker: version: 2.2.4, author: WPMU DEV, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.20.4, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Elementor Pro: version: 3.20.3, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    LiteSpeed Cache: version: 6.1, author: LiteSpeed Technologies, Automatische Aktualisierungen deaktiviert
    PixelYourSite: version: 9.5.5, author: PixelYourSite, Automatische Aktualisierungen deaktiviert
    Plugin for Google Reviews: version: 3.6.1, author: RichPlugins support@richplugins.com, Automatische Aktualisierungen deaktiviert
    Real Cookie Banner (Free): version: 4.7.3, author: devowl.io, Automatische Aktualisierungen deaktiviert
    UpdraftPlus - Backup/Restore: version: 1.24.2, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 22.4, author: Team Yoast, Automatische Aktualisierungen deaktiviert wp-plugins-inactive (3) Image Optimizer by Elementor – Compress, Resize and Optimize Images: version: 1.3.0, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Really Simple SSL: version: 8.0.0, author: Really Simple Plugins, Automatische Aktualisierungen deaktiviert
    Redirection: version: 5.4.2, author: John Godley, Automatische Aktualisierungen deaktiviert wp-media image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1693
    imagemagick_version: ImageMagick 6.9.13-7 Q16 x86_64 18310 https://legacy.imagemagick.org
    imagick_version: 3.7.0
    file_uploads: 1
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    imagick_limits:
    imagick::RESOURCETYPE_AREA: 122 MB
    imagick::RESOURCETYPE_DISK: 1073741824
    imagick::RESOURCETYPE_FILE: 192
    imagick::RESOURCETYPE_MAP: 512 MB
    imagick::RESOURCETYPE_MEMORY: 256 MB
    imagick::RESOURCETYPE_THREAD: 1
    imagick::RESOURCETYPE_TIME: 0
    imagemagick_file_formats: 3FR, 3G2, 3GP, A, AAI, AI, APNG, ART, ARW, AVI, AVS, B, BGR, BGRA, BGRO, BMP, BMP2, BMP3, BRF, C, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CR3, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, FAX, FILE, FITS, FLV, FRACTAL, FTP, FTS, G, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, JNG, JNX, JPE, JPEG, JPG, JPS, JSON, K, K25, KDC, LABEL, M, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, O, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, POCKETMOD, PPM, PS, PS2, PS3, PSB, PSD, PTIF, PWP, R, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCREENSHOT, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIDEO, VIFF, VIPS, VST, WBMP, WEBM, WEBP, WMV, WPG, X3F, XBM, XC, XCF, XPM, XPS, XV, Y, YCbCr, YCbCrA, YUV
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP
    ghostscript_version: not available wp-server server_architecture: Linux localhost 4.18.0-513.11.1.el8_9.x86_64 #1 SMP Linux localhost 4.18.0-513.11.1.el8_9.x86_64 #1 SMP Linux localhost 4.18.0-513.11.1.el8_9.x86_64 #1 SMP
    httpd_software: Apache/2.4.58 (Unix)
    php_version: 8.2.17 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 4000
    time_limit: 240
    memory_limit: 512M
    max_input_time: 60
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 8.6.0 OpenSSL/3.0.13
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    current: 2024-04-13T07:19:49+00:00
    utc-time: Saturday, 13-Apr-24 07:19:49 UTC
    server-time: 2024-04-13T09:19:48+02:00 wp-database extension: mysqli
    server_version: 8.0.32
    client_version: mysqlnd 8.2.17
    max_allowed_packet: 67108864
    max_connections: 3000 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /mnt/web323/c2/24/59122424/htdocs/neu/wp-content
    WP_PLUGIN_DIR: /mnt/web323/c2/24/59122424/htdocs/neu/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    WP_DEVELOPMENT_MODE: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable

    Hallo @federmichel

    Die Webseite ist tatsächlich bei Strato gehostet. Mit denen habe ich aber gestern schon telefoniert und die teilten mir mit, dass es nicht an ihnen liegt.

    Das ist absolut kein WordPress-Problem. Daher nicht abwimmeln lassen. Es wird gerade von Strato gerne auf unseren Support hier verwiesen. Aber wir können dir da leider nicht helfen.

    Fakt ist, dass Strato Änderungen vorgenommen hat. Siehe auch weitere Infos (danke für die Recherche @la-geek) hier: https://www.strato.de/hosting/wordpress-hosting/ssl-zertifikat-kaufen/ und hier: https://www.strato.de/faq/domains/so-nutzen-sie-strato-ssl/

    Für Subdomains werden also kostenpflichtige SSL-Zertifikate benötigt.

    Viele Grüße
    Hans-Gerd

    Ein anderer Nutzer hat gerade von Strato die Auskunft erhalten, der Fehler wäre inzwischen bekannt und würde ab Montag behoben. Als Workaround wird bis dahin empfohlen, einen VPN-Dienst zu nutzen. Das scheint zu funktionieren.

    Thread-Starter federmichel

    (@federmichel)

    Guten Morgen, vielen Dank für eure Hilfe.

    Ich habe Samstag insgesamt 5 mal mit Strato telefoniert. Da haben sie jedes Mal die Schuld auf WordPress geschoben.

    Dann warte ich mal ab, ob es heute irgendwann wieder funktioniert 😉

    Guten Morgen,

    Ich habe Samstag insgesamt 5 mal mit Strato telefoniert. Da haben sie jedes Mal die Schuld auf WordPress geschoben.

    Seltsam, dass sich da bei Strato keiner Gedanken macht, dass das Problem offensichtlich lediglich bei Strato auftaucht. Mehr sage ich an der Stelle jetzt besser nicht. 😉
    Viele Grüße
    Hans-Gerd

    Ich habe seit Donnerstag das gleiche Problem und bin sehr froh, dass ich hier sehe, dass es anderen auch so geht. Nachdem der E-Mail-Support bei Strato nicht antwortet habe ich dort soeben auch angerufen und einen extrem pampigen Mitarbeiter am Telefon gehabt der mir gesagt hat das Problem würde an meinem Internet liegen – habe ihm dann gesagt, dass das sicher nicht der Fall ist, da das Problem auch in anderen Netzwerken auftritt. Er meinte dann nur sie würden an dem Problem arbeiten und es wäre bekannt, er könnte mir aber nicht sagen bis wann es behoben ist. Bin also genau so schlau wie vorher. Vielleicht hatte hier jemand anderes etwas mehr Glück mit dem Servicemitarbeiter als ich. Werde mir nach dieser Nummer jetzt jedenfalls einen neuen Hosting-Anbieter suchen.

    Hallo,

    Werde mir nach dieser Nummer jetzt jedenfalls einen neuen Hosting-Anbieter suchen.

    Kann ich gut verstehen. Ein Umzug zu einem anderen Hoster ist an sich auch nicht so schwer.

    Viele Grüße
    Hans-Gerd

    und einen extrem pampigen Mitarbeiter am Telefon gehabt der mir gesagt hat das Problem würde an meinem Internet liegen … Er meinte dann nur sie würden an dem Problem arbeiten und es wäre bekannt,

    Das grenzt bereits an arglistiger Täuschung. Wenn mir ein Problem bei einer Dienstleistung des eigenen Unternehmens bekannt ist, kann ich schlecht die Ursache auf die Internetverbindung der Kunden schieben?

    Werde mir nach dieser Nummer jetzt jedenfalls einen neuen Hosting-Anbieter suchen.

    Das ist auch gar nicht so schwer. Wichtig ist, dass der Domaintransfer korrekt läuft. Dafür muss eine aktuelle E-Mail-Adresse hinterlegt sein, damit der Auth-Code zur Genehmigung des Transfers an die richtige Stelle geschickt wird. Sobald du dich wieder im Backend anmelden kannst (alternativ geht aktuell eine Anmeldung über einen VPN-Dienst), solltest du vorsorglich bereits jetzt ein Backup deiner Website zu erstellen.

Ansicht von 13 Antworten - 1 bis 13 (von insgesamt 13)