Support » Installation » Komme nicht mehr in mein Admin

  • Gelöst tierschutzmato

    (@tierschutzmato)


    Hallo, ich habe ein mittelschweres Problem, ich kann mich zwar einloggen aber ich komme nicht auf die Adminseite.

    Das heisst, ich kann überhaupt nichts mehr machen, keine Seiten erstellen oder bearbeiten, keine Pluggins sehen, nichts einfach nichts ist mehr möglich.

    Ich bin leider nach 8 Stunden suchen am Ende.

    Gruß Mato

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • ich kann mich zwar einloggen aber ich komme nicht auf die Adminseite.

    Das erscheint etwas widersprüchlich. Wenn du eingeloggt bist, bist du auf der „Adminseite“ (wir nennen das in WordPress Backend). Wenn du nicht auf die Adminseite kommst, kannst du dich auch nicht einloggen.

    Meldest du dich über das Login-Formular wp-login.php an? Was passiert dann? Gibt es Fehlermeldungen? Hast du den Error-Log des Servers im Kundenmenü deines Webhosters nach Fehlermeldungen durchgesehen? Ist in der wp-config.php der Debug-Modus aktiviert?

    Thread-Starter tierschutzmato

    (@tierschutzmato)

    Erst einmal Danke für die Antwort. Ja, ich weiß das es sich komisch liest aber es war so, ich konnte mich ganz normal ohne Fehlermeldung einloggen. Oben hatte ich die schwarze Leiste wo auch der Name meine Webseite zu sehen war links und rechts mein Einlogname, nur konnte ich beides nicht anklicken.

    Aber ich habe es hin bekommen, denn um aufzugeben, bin ich zu Stur.

    Gruß Mato

    Aber ich habe es hin bekommen …

    Super! Sagst du uns noch, was du gemacht hast? Das hilft dann anderen, die vielleicht mit der gleichen Frage auf diesen Thread stoßen.

    Thread-Starter tierschutzmato

    (@tierschutzmato)

    Würde ich gerne, nur glaub ich nicht, das so viele so Doof sind wie ich 🙂

    Ich weiß ja nichtmal, was ich für ein Blödsinn gemacht habe um das hinzubekommen.

    Ich wollte einfach nur finden, warum auf dem Handy kein Menue angezeigt wird und dabei habe ich sicher irgendeine falsche Einstellung gemacht.

    Und diese Lösung habe ich dann gefunden, indem ich das CSS was man ja extra einstellen kann, gelsöcht habe. Nun wird auch auf dem Handy das Menue angezeigt.

    Die Lösung war einfach nicht aufzugeben Backups zu machen, habe sicher 3, 4 Mal ein Datenbankupdate gemacht.

    Gruß Mato

    Würde ich gerne, nur glaub ich nicht, das so viele so Doof sind wie ich

    Du wärst überrsacht, welche trivialen Fehler selbst Anwender/-innen machen, die WordPress seit Jahren aktiv nutzen. WordPress, Themes, Plugins, Gestaltung, technische Umsetzung … das ist alles so komplex, dass viele Möglichkeiten bleiben, „doofe Fehler“ einzubauen.

    Danke für deine Rückmeldung und weiterhin viel Erfolg mit WordPress.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)