Support » Allgemeine Fragen » Kommentar läßt sich nicht löschen

  • Gelöst martrebelke

    (@martrebelke)


    Hallo,
    normalerweise lassen sich Kommentare immer gleich in den Papierkorb verschieben und dort dann löschen.
    Ich habe nun einen seitenlangen Kommentar bekommen, den ich nicht löschen kann.
    Leider kann ich hier, damit es verständlicher wird, keinen screenshot einfügen.

    Habt Ihr – möglichst in einfachen Worten – eine Idee was ich tun kann?
    Schon mal vielen Dank
    Elke

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 15)
  • Leider kann ich hier, damit es verständlicher wird, keinen screenshot einfügen.

    Warum nicht? 🙂

    Wie kann man hier Bilder in einen Forenbeitrag einfügen?

    Um deine Frage zu beantworten, brauchen wir mehr Informationen.

    In unserem angehefteten Beitrag

    Bevor du ein neues Thema (Thread) erstellst

    haben wir beschrieben, welche Informationen wir benötigen, um dir bei einem Problem zu helfen. Dazu gehört der Website-Bericht, der uns mit wichtigen Eckdaten zu deiner Website versorgt. Du kannst den Website-Bericht ganz bequem per Button kopieren und hier in einer Antwort einfügen. Du findest den Button unter Werkzeuge → Website-Zustand im Tab „Bericht“. Warte bitte mit dem Klick auf den Button, bis die Zustandsanzeige abgeschlossen ist.`

    Thread-Starter martrebelke

    (@martrebelke)

    Hallo, danke erst mal.
    Ich habe mir alles durchgelesen, aber verstehen tue ich es nicht.
    Unter LINK kann ich die URL „Health-Monitor “ + den blöden „Kommentar“ einfügen. Aber das ist doch mein Backend – Arbeitsplatz – wenn ich das hier öffentlich reinstelle, dann kann doch jeder der das liest in meiner HP arbeiten – oder alles überhaupt löschen?
    Geht es auch so?

    Health Monitor
    Überwachen Sie wichtige Sicherheits- und Performance-Kontrollpunkte und beheben Sie diese bei Bedarf.
    
    Ergebnis
    info
    74%
    Zu erledigen
    info
    7
    Zu erledigen 7 Erledigt20 Ignoriert0
    Aktivieren Sie die Advanced Login Protection von one.comSicherheit
    Performance Cache aktivierenLeistung
    CDN aktivierenLeistung
    Kompatible Plugins verwendenSicherheit
    Benutzeraufzählung deaktivierenSicherheit
    Hochgeladene Bilder optimierenLeistung
    Deaktivieren Sie unerwünschte PluginsKritisch
    Danke für dein Vertrauen in WordPress.Version 5.8.2

    Kommentar, der sich nicht löschen läßt:
    Moderationshinweis: Spam-Kommentar gelöscht.

    Das geht so noch Seiten lang weiter.
    Freundlichen Gruß
    Elke

    • Diese Antwort wurde geändert vor 2 Jahren, 5 Monaten von Bego Mario Garde.
    • Diese Antwort wurde geändert vor 2 Jahren, 5 Monaten von Bego Mario Garde. Grund: Spam-Kommentar gelöscht

    Ich versuche es noch einmal in einfacher Sprache:

    • Du meldest dich in WordPress an.
    • Im Menü findest du einen Eintrag Werkzeuge.
    • Darunter gibt es ein Untermenü Website-Zustand.
    • Wenn du das aufrufst, werden zwei Abschnitte angezeigt. Einer davon hat eine Überschrift „Bericht“.
    • In diesem Abschnitt findest du einen Button. Dort klickst du drauf.
    • Du kannst jetzt eine neue Antwort zu diesem Thread hier erstellen und mit Strg-V (Mac: Command-V) den Bericht aus der Zwischenablage einfügen.
    • Der Bericht enthält nichts schlimmes. Er hilft uns aber, deine Website zu verstehen.

    Was du in deiner letzten Antwort gepostet hast, hilft uns nicht weiter.
    Bitte füge hier auch keine Inhalte von Spam ein. Wir wissen, was Spam ist. Wir brauchen das nicht erst zu lesen, um zu verstehen, was du mit Spam meinst.

    Hallo,
    den Bericht kannst du hier durchaus ohne Probleme veröffentlichen.
    Das Plugin Health Check ist bewusst von der Community so entwickelt worden, dass wir dir besser helfen können, wenn wir die Informationen aus dem Bericht hier vorliegen haben.
    Was du gepostet hast, bringt uns da nicht viel.
    Viele Grüße
    Hans-Gerd

    Thread-Starter martrebelke

    (@martrebelke)

    
    ### wp-core ###
    
    version: 5.8.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: undefined
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /customers/8/1/5/elke-bertram-fotografie.de/httpd.www
    wordpress_size: 89,26 MB (93596846 bytes)
    uploads_path: /customers/8/1/5/elke-bertram-fotografie.de/httpd.www/wp-content/uploads
    uploads_size: 5,89 GB (6321399508 bytes)
    themes_path: /customers/8/1/5/elke-bertram-fotografie.de/httpd.www/wp-content/themes
    themes_size: 4,16 MB (4363044 bytes)
    plugins_path: /customers/8/1/5/elke-bertram-fotografie.de/httpd.www/wp-content/plugins
    plugins_size: 31,49 MB (33017662 bytes)
    database_size: 218,95 MB (229588992 bytes)
    total_size: 6,22 GB (6681966052 bytes)
    
    ### wp-active-theme ###
    
    name: Hemingway (hemingway)
    version: 2.1.2
    author: Anders Norén
    author_website: https://andersnoren.se
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, custom-background, post-thumbnails, post-formats, custom-header, custom-logo, title-tag, html5, menus, align-wide, editor-color-palette, editor-font-sizes, widgets, editor-style
    theme_path: /customers/8/1/5/elke-bertram-fotografie.de/httpd.www/wp-content/themes/hemingway
    auto_update: Aktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-One: version: 1.4, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (8) ###
    
    BBQ Firewall: version: 20210719, author: Jeff Starr, Automatische Aktualisierungen aktiviert
    blueimp lightbox: version: 1.1.1, author: Sebastian Tschan, Automatische Aktualisierungen deaktiviert
    Classic Editor: version: 1.6.2, author: WordPress Contributors, Automatische Aktualisierungen deaktiviert
    IP Geo Block: version: 3.0.17.4, author: tokkonopapa, Automatische Aktualisierungen deaktiviert
    iThemes Security: version: 8.0.2, author: iThemes, Automatische Aktualisierungen deaktiviert
    NewStatPress: version: 1.3.5, author: Stefano Tognon and cHab (from Daniele Lippi works), Automatische Aktualisierungen deaktiviert
    one.com: version: 2.0.18, author: one.com, Automatische Aktualisierungen aktiviert
    WPBruiser: version: 3.1.43, author: Mihai Chelaru, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-23 Q16 x86_64 20190101 https://imagemagick.org
    imagick_version: 3.4.4
    file_uploads: File uploads is turned off
    post_max_size: 256M
    upload_max_filesize: 256M
    max_effective_size: 256 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: unknown
    
    ### wp-server ###
    
    server_architecture: Linux 5.4.0-80-generic x86_64
    httpd_software: Apache
    php_version: 7.4.27 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 5000
    time_limit: 300
    memory_limit: 536870912
    max_input_time: 60
    upload_max_filesize: 256M
    php_post_max_size: 256M
    curl_version: 7.68.0 OpenSSL/1.1.1f
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.3.32-MariaDB-1:10.3.32+maria~focal
    client_version: mysqlnd 7.4.27
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /customers/8/1/5/elke-bertram-fotografie.de/httpd.www/wp-content
    WP_PLUGIN_DIR: /customers/8/1/5/elke-bertram-fotografie.de/httpd.www/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 536870912
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    

    Der Website-Bericht ergibt keine Besonderheiten. Die verwendete PHP-Version ist aktuell, die Dateirechte sind richtig gesetzt und die Plugins geben auch keinen Hinweis auf einen Grund, wieso du den Spam-Kommentar nicht löschen kannst.

    Ich würde zunächst versuchen, alle Cookies zu löschen und nach einer erneuten Anmeldung im Backend die Löschung des Kommentars im Menü Kommentare erneut zu versuchen. Wenn das nicht klappt, beschreib bitte mal, wie du beim Löschen der Kommentare vorgehst.

    Thread-Starter martrebelke

    (@martrebelke)

    Hallo, danke Mario für Deine Bemühung.
    Ich habe Haken an die Komentarfunktion gemacht, aber die nützen nichts

    Weitere Kommentareinstellungen	Weitere Kommentareinstellungen Benutzer müssen zum Kommentieren Name und E-Mail-Adresse angeben
     Benutzer müssen zum Kommentieren registriert und angemeldet sein
     Kommentare zu Beiträgen, die älter als 
    14
     Tage sind, automatisch schließen
     Das Opt-in-Kontrollkästchen für Kommentar-Cookies anzeigen, damit die Cookies des Kommentar-Autors gesetzt werden können
     Verschachtelte Kommentare in 
    5
     Ebenen organisieren
     Kommentare in Seiten umbrechen, mit 
    0
     Top-Level-Kommentaren pro Seite und die 
    letzte
    -Seite standardmäßig anzeigen.
    Die 
    ältesten
     Kommentare sollen oben stehen
    Mir eine E-Mail senden, wenn	Mir eine E-Mail senden, wenn jemand einen Kommentar schreibt.
     ein Kommentar auf Freischaltung wartet.
    Bevor ein Kommentar erscheint,	Bevor ein Kommentar erscheint, muss der Kommentar manuell freigegeben werden.
     muss der Autor bereits einen freigegebenen Kommentar geschrieben haben.

    Normalerweise steht neben dem Namen (links) „Papierkorb) und dann verschwindet der Eintrag und ich kann ihn später im Papierkorb löschen. Bei diesem seitenlangen Kommentar steht nur ein ? Name
    frzk
    ***.com
    ***@gmail.com
    46.246.122.***
    2
    [Daten anonymisiert, Spam entfernt]


    Moderationshinweis: Kannst du bitte aufhören, hier Spam-Nachrichten zu posten? Wir versuchen, das Supportforum jugendfrei zu halten.

    • Diese Antwort wurde geändert vor 2 Jahren, 5 Monaten von Bego Mario Garde. Grund: Daten anonymisiert, Spam entfernt

    Ich kann mit deiner Beschreibung nicht so recht etwas anfangen.

    Um einen oder mehrere Kommentare zu löschen, kannst du im Menü Kommentare die zu löschenden Kommentare auswählen (1), unter Mehrfachaktionen In den Papierkorb legen (2) auswählen und den Befehl mit Übernehmen (3) auslösen:

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Thread-Starter martrebelke

    (@martrebelke)

    Hallo Mario, ich habe das schon xxxxxmal gemacht, aber da rührt sich nichts.
    Kannst Du nicht mit dem TeamViewer mal kurz über meine HP sehen?
    Ich blaube mit schreiben kommen wir da nicht weiter.

    Kommentare
    Kommentarliste filtern

    Alle (1) | Meine (0) | Ausstehend (1) | Freigegebene (0) | Spam (0) | Papierkorb (0)

    Kommentare durchsuchen:
    Mehrfachaktion wählen
    Nach Kommentarart filtern
    1 Eintrag

    Kommentarliste
    Alle auswählen

    Autor
    Kommentar
    Als Antwort auf

    Eingereicht am
    Kommentar auswählen
    ***

    Moderationshinweis: Nochmal: wir möchten hier weder Spam-Kommentare, noch Webseiten oder E-Mail-Adressen von Spammern lesen. Wenn du das nochmal postest, müssen wir deine Beiträge gesondert moderieren, was zu zeitlichen Verzögerungen führt.

    Thread-Starter martrebelke

    (@martrebelke)

    Tja, dann bedanke ich mich.
    Dann muss der Kommentar halt für die Eweigkeit in meiner HP bleiben.

    Freundlichen Gruß
    Elke

    Wenn man es sich zutraut, kann man Kommentare auch per phpMyAdmin direkt aus der Datenbank löschen. Aber vorsicht! Vorher eine Sicherung machen.

    Thread-Starter martrebelke

    (@martrebelke)

    Nein,bscu, das traue ich mir nicht zu. Ich bin ziemlich unbedarft, was den PC angeht. Aber vielleicht finde ich ja jemand unter meinen jungen Freunden, die sich trauen. Deshalb danke für den Rat.

    Lieben Gruß
    Elke

    Hallo,
    kannst du das Thema dann bitte als gelöst markieren, wenn das Problem damit für dich behoben ist:
    Gelöst
    Die Option findest du rechts in der Sidebar. Danke.
    Viele Grüße
    Hans-Gerd

    Thread-Starter martrebelke

    (@martrebelke)

    Hallo,
    mein Problem ist zwar nicht gelöst, aber ich schließe diese Anfrage hiermit – und sage einfach „gelöst“.

    Freundlichen Gruß
    Elke

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 15)
  • Das Thema „Kommentar läßt sich nicht löschen“ ist für neue Antworten geschlossen.