Support » Allgemeine Fragen » Konnte die Datei nicht auf die Festplatte kopieren.

  • Moin,
    ich weiß, dass dieses Thema hier schon mehrfach angesprochen wurde, ich konnte es jedoch mit den vorgeschlagenen Lösungen nicht lösen.
    Beim Bild-Upload erhalte ich plötzlich (d.h. vor einigen Stunden ging es noch) den Fehler: „Konnte die Datei nicht auf die Festplatte kopieren.“

    Der Strato-Service sagt dazu, nachdem ich sie auf den temporären Bilderordner angesprochen habe und dass sie diesen löschen sollen, dass ich den Pfad unter „Einstellungen“ > „Medien“ ändern soll, da der vorher absolut angegeben sei. (Auf den temporären Ordner sind sie gar nicht erst eingegangen.)
    Das stimmt aber nicht, hier steht (Punkte kommen von mir) /mnt/…/…/../…./htdocs/STRATO-apps/wordpress_02/app/wp-content/uploads drin – es ist egal, was ich hier ändere, der Fehler besteht weiter. Auch wenn ich den kompletten Pfad darunter angebe, Fehler bleibt.

    Memory Limit habe ich in der wp_config ergänzt: define( ‚WP_MEMORY_LIMIT‘, ‚512M‘ ); – keine Änderung. Ansonsten steht hier noch define(‚WP_TEMP_DIR‘,dirname(__FILE__).’/wp-content/uploads‘); – was ja korrekt sein sollte.

    Komisch ist, dass vor dieser Fehlermeldung diese ausgegeben wurde:
    „Die Verarbeitung des Bildes ist fehlgeschlagen. Der Server ist möglicherweise ausgelastet oder hat nicht genügend Ressourcen zur Verfügung. Eventuell hilft es, wenn du ein kleineres Bild hochlädst. Die vorgeschlagene Maximalgröße ist 2500 Pixel.“
    Bei diesem Problem wird das Bild allerdings dennoch hochgeladen, aber erst beim wiederholten Laden/Öffnen angezeigt. Damit hätte ich noch leben können, danach ging aber nichts mehr und es kam dann der hier genannte Fehler.

    Server Side Security – Gästebuch-Einstellung war schon immer deaktiviert.
    Wenn ich htaccess mal umbenenne, geht die ganze Site nicht mehr.
    Wenn ich über health check mal alles deaktiviere, Standard-Theme aktiviere, ist der Fehler weiterhin da.
    Wenn ich mal ein kleines Bild hochladen möchte, geht das auch nicht.

    Ich hab jetzt keine Idee mehr, wer kann helfen? Bitte bitte.

    Achso, Site ist im Bearbeitungsmodus, kann man so nix „offiziell“ sehen, Debug-Modus ist an – ich seh allerdings nix, also es steht nirgends was. Müsste doch was ganz am Anfang sein, wenn ich irgendeine Seite aufmache, oder?

    WP 5.6
    Gesamtgröße der Installation 1,21 GB
    Aktiver Editor
    WP_Image_Editor_Imagick
    ImageMagick-Versionsnummer
    1691
    ImageMagick-Versions-Zeichenfolge
    ImageMagick 6.9.11-39 Q16 x86_64 2020-12-01 https://imagemagick.org
    Imagick-Resource-Limits
    area: 4 GB
    disk: 9.2233720368548E+18
    file: 192
    map: 4 GB
    memory: 2 GB
    thread: 64
    GD-Version
    bundled (2.1.0 compatible)
    Ghostscript-Version
    Nicht verfügbar

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 39)
  • Fangen wir doch mal damit an, dass du unter Einstellungen > Allgemein prüfst, was bei den beiden URLs eingetragen ist. Starten beide URLs mit https://?

    Die Zeitzone könntest du bei der Gelegenheit auf „Berlin“ ändern.

    Thread-Ersteller multiformes

    (@multiformes)

    Hi, beide Urls sind https, Zeitzone habe ich geändert.

    Klappt denn der Bilder-Upload, nachdem du die URL korrigiert hast?

    Thread-Ersteller multiformes

    (@multiformes)

    Nein, leider nicht.

    Hallo,

    Wenn ich htaccess mal umbenenne, geht die ganze Site nicht mehr.

    das ist ungewöhnlich. Passiert das auch, wenn du danach im Dashboard (in dem du dann schon angemeldet bist), auf Einstellungen > Permalinks gehst und da nur die Einstellungen durch Klick bestätigst (Button „Änderungen speichern“)?
    Darüberhinaus gibt es mehrere Dinge, die du versuchen kannst, um das Problem zu lösen (manche davon hast du ja bereits getestet):

    • überprüfe sicherheitshalber, ob sich die Dateien im Ordner uploads befinden
    • überprüfe die Fehlerprotokolle auf dem Server.
    • nenne die .htaccess um und prüfe dann, ob das Problem behoben ist (die Datei bitte vorher sichern).
    • starte z. B. Chrome im Inkognito Modus und prüfe dann, ob das Problem behoben ist.
    • versuche, die Bildgröße (hier geht es um die Anzahl der Pixel, nicht die Dateigröße) zu verringern,
    • beim Webhoster mehr Arbeitsspeicher (memory_limit) beauftragen.
    • überprüfe, ob die wp-config.php einen benutzerdefinierten Upload-Pfad enthält( wie define('UPLOADS', '/some/custom/path'); )
    • prüfe ob das Problem auch besteht, wenn du die Plugins deaktiviert UND ein Standard-Theme wie twenty twenty aktiviert hast. Du kannst dazu auch das plugin Health Check & Troubleshooting installieren. Wenn du unter „Werkzeuge“->“Website-Zustand“ gehst, kannst du den Problembehandlungsmodus aktivieren. Danach würde ich jeweils Plugin für Plugin aktivieren und dann danach direkt testen, ob der Upload funktioniert.
      Wenn du dann irgendwann nach Aktivierung von plugin xyz bemerkst, dass das Problem wieder besteht, hast du den Übeltäter.
      Außerdem wäre es hilfreich, wenn du den Bericht zur Webseite kopierst und hier postest. Den findest du unter „Website-Zustand“ -> Bericht.

    Das Problem ist hier schon häufiger diskutiert worden. Hier zunächst mal ein Link auf einen älteren Beitrag oder hier, in dem das Problem auch diskutiert wurde. Ansonsten kannst du oben in der Suche auch mal upload eingeben und du erhältst dann viele Treffer dazu.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller multiformes

    (@multiformes)

    Hallöchen,
    erstmal vielen Dank, dass ihr euch meines Problems annehmt!

    Folgendes hab ich nun noch mal getestet:
    – .htaccess umbenannt, Startseite geht, alle Folgeseiten „URL not found“-Problem, Backend geht auch noch, Bilderupload leider immer noch nicht

    – Dateien befinden sich alle im richtigen Ordner /wp-content/uploads – wenn ich mal einen anderen Ordner angebe (unter Einstellungen > Medien), wird dieser auch angelegt und in monats- und jahresbasierten Ordnern organisiert, aber eben kein Bild hochgeladen

    – Fehlerprotokolle – wo finde ich die? Ich habe debug ja auf true gestellt, sehe aber gar nichts und unter wp-content sind keine log-Files zu sehen, auch im Frontend müsste sich doch was auftun? Da ist aber nichts
    Hab über Strato was gefunden, da gibt’s error logs – die ist pickepacke voll – wenn ich da nach „upload“ suche, finde ich so was:

    10.12.2020 14:21:39 xn--oh-schn-f1a.de [client 2a01:41e1:1f00::] AH01215: libgomp: Thread creation failed: Resource temporarily unavailable: /home/strato/http/premium/rid/39/31/58283931/htdocs/STRATO-apps/wordpress_02/app/wp-admin/async-upload.php
    10.12.2020 14:21:39 xn--oh-schn-f1a.de [client 2a01:41e1:1f00::] End of script output before headers: async-upload.php
    10.12.2020 14:21:42 xn--oh-schn-f1a.de [client 2a01:41e1:1f00::] AH01215: : /home/strato/http/premium/rid/39/31/58283931/htdocs/STRATO-apps/wordpress_02/app/wp-admin/async-upload.php

    Hat das was damit zu tun? Will die hier nicht komplett reinkopieren, kann die aber auch nicht alleine „lesen“, hab k.A. davon.
    Auch die access-log ist erschreckend voll.

    – Inkognito-Modus ist hier immer parallel auf, ändert nix

    – kleine Bilder zB 1×1 px hab ich auch versucht, geht nicht

    – mehr memory_limit beauftragen.. hm.. kann man bei Strato sehen, wie viel da zugewiesen ist? Wenn ich danach mal google, gibt’s ne Seite von Strato, die sagt, man bekommt mehr zugewiesen, wenn man eine höhere PHP-Version zuweist, ist hier übrigens auf 7.4 eingestellt, hab’s auch schon mal zurückgedreht auf 7.3 und 7.2, hat aber nichts geändert

    – Upload-Pfad in der wp-config ist korrekt – define('WP_TEMP_DIR',dirname(__FILE__).'/wp-content/uploads');

    – auch letzter Lösungsvorschlag war ohne Erfolg, nach Installation des Health Check Plugin, waren alle Plugins deaktiviert und das Standardtheme Twenty twenty aktiv, hier ging der Upload auch nicht, gleicher Fehler 🙁

    – Ordner- und Dateirechte sind bei „uploads“ auf 755 gewesen, hab’s jetzt noch mal gemacht, Fehler bleibt

    Hier der Bericht:

    
    ### wp-core ###
    
    version: 5.6
    site_language: de_DE
    user_language: de_DE
    permalink: /%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /mnt/web418/b2/31/58283931/htdocs/STRATO-apps/wordpress_02/app
    wordpress_size: 968,17 MB (1015197148 bytes)
    uploads_path: /mnt/web418/b2/31/58283931/htdocs/STRATO-apps/wordpress_02/app/wp-content/uploads
    uploads_size: 91,38 MB (95817140 bytes)
    themes_path: /mnt/web418/b2/31/58283931/htdocs/STRATO-apps/wordpress_02/app/wp-content/themes
    themes_size: 28,33 MB (29706368 bytes)
    plugins_path: /mnt/web418/b2/31/58283931/htdocs/STRATO-apps/wordpress_02/app/wp-content/plugins
    plugins_size: 130,16 MB (136485181 bytes)
    database_size: 17,08 MB (17907712 bytes)
    total_size: 1,21 GB (1295113549 bytes)
    
    ### wp-active-theme ###
    
    name: Zass (zass)
    version: 3.8.0
    author: theAlThemist
    author_website: http://www.althemist.com
    parent_theme: none
    theme_features: core-block-patterns, menus, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, post-thumbnails, align-wide, automatic-feed-links, title-tag, custom-background, post-formats, widgets
    theme_path: /mnt/web418/b2/31/58283931/htdocs/STRATO-apps/wordpress_02/app/wp-content/themes/zass
    
    ### wp-themes-inactive (2) ###
    
    Twenty Twenty: version: 1.6, author: WordPress-Team
    Twenty Twenty-One: version: 1.0, author: WordPress-Team
    
    ### wp-mu-plugins (2) ###
    
    Health Check Troubleshooting Mode: author: (undefined), version: 1.7.2
    installatron_hide_status_test.php: author: (undefined), version: (undefined)
    
    ### wp-plugins-active (15) ###
    
    Akismet Anti-Spam: version: 4.1.7, author: Automattic
    All-in-One WP Migration: version: 7.31, author: ServMask
    Facebook for WooCommerce: version: 2.2.0, author: Facebook
    Google Ads & Marketing by Kliken: version: 1.0.6, author: Kliken
    Health Check & Troubleshooting: version: 1.4.5, author: The WordPress.org community
    Limit Login Attempts Reloaded: version: 2.17.3, author: Limit Login Attempts Reloaded (latest version: 2.17.4)
    Loco Translate: version: 2.4.6, author: Tim Whitlock
    Mailchimp for WooCommerce: version: 2.5.0, author: Mailchimp
    Slider Revolution: version: 6.2.22, author: ThemePunch
    Under Construction: version: 3.83, author: WebFactory Ltd
    WooCommerce: version: 4.8.0, author: Automattic
    WooCommerce Shipping & Tax: version: 1.25.4, author: Automattic
    WPBakery Page Builder: version: 6.4.1, author: Michael M - WPBakery.com (latest version: 6.4.2)
    YITH WooCommerce Wishlist: version: 3.0.17, author: YITH
    Zass Plugin: version: 2.3.6, author: theAlThemist
    
    ### wp-plugins-inactive (3) ###
    
    Envato Market: version: 2.0.6, author: Envato
    Jetpack by WordPress.com: version: 9.2.1, author: Automattic
    Smash Balloon Instagram Feed: version: 2.6.2, author: Smash Balloon
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1691
    imagemagick_version: ImageMagick 6.9.11-39 Q16 x86_64 2020-12-01 https://imagemagick.org
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 4 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 192
    	imagick::RESOURCETYPE_MAP: 4 GB
    	imagick::RESOURCETYPE_MEMORY: 2 GB
    	imagick::RESOURCETYPE_THREAD: 64
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: not available
    
    ### wp-server ###
    
    server_architecture: Linux localhost 3.10.0-1127.10.1.el7.x86_64 #1 SMP Linux localhost 3.10.0-1127.10.1.el7.x86_64 #1 SMP Linux localhost 3.10.0-1127.10.1.el7.x86_64 #1 SMP
    httpd_software: Apache/2.4.43 (Unix)
    php_version: 7.4.12 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 4000
    time_limit: 240
    memory_limit: 512M
    max_input_time: 60
    upload_max_size: 64M
    php_post_max_size: 76M
    curl_version: 7.73.0 OpenSSL/1.0.2u
    suhosin: false
    imagick_availability: true
    server-headers: 
    	date: Sun, 13 Dec 2020 14:48:11 GMT
    	server: Apache/2.4.43 (Unix)
    	x-powered-by: PHP/7.4.12
    	expires: Wed, 11 Jan 1984 05:00:00 GMT
    	cache-control: no-cache, must-revalidate, max-age=0
    	link: <https://xn--oh-schn-f1a.de/wp-json/>; rel="https://api.w.org/", <https://xn--oh-schn-f1a.de/wp-json/wp/v2/pages/16>; rel="alternate"; type="application/json", <https://xn--oh-schn-f1a.de/>; rel=shortlink
    	content-type: text/html; charset=UTF-8
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.42-log
    client_version: 5.6.45
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /mnt/web418/b2/31/58283931/htdocs/STRATO-apps/wordpress_02/app/wp-content
    WP_PLUGIN_DIR: /mnt/web418/b2/31/58283931/htdocs/STRATO-apps/wordpress_02/app/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: true
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    

    Aufgrund der Fehlermeldung im Errro-Log nehme ich an, dass die Grafik-Bibliothek Probleme bereitet. Du könntest mal den Support von Strato auf diese Meldung hinweisen. In der Zwischenzeit probier doch bitte mal folgendes: Du installierst das Plugin Code Snippets und erstellst ein neues Code Snippet mit folgendem Inhalt:

    add_filter( 'wp_image_editors', 'select_wp_image_editors' );
    
    /**
     * The default $editors value:
     *
     *      array( 'WP_Image_Editor_Imagick', 'WP_Image_Editor_GD' )
     */
    function select_wp_image_editors( $editors ) {
        return array( 'WP_Image_Editor_GD' ); // only return WP_Image_Editor_GD
    }

    Das aktivierst du fürs Backend (🔧 Nur im Administrationsbereich ausführen) und schaust, ob du dann Bilder hochladen kannst.

    Imagemagick ist eine Bibliothek, die WordPress zur Bildskalierung nutzt, die aber mehr Ressourcen verbraucht (und im Gegenzug etwas bessere Qualität liefert). Die ältere Grafikbibliothek GD funktioniert aber auch und sollte stabiler laufen.

    Probier’s mal aus.

    Thread-Ersteller multiformes

    (@multiformes)

    Hab ich gemacht, hat leider nichts gebracht.

    Thread-Ersteller multiformes

    (@multiformes)

    Das Problem tritt auch auf, wenn ich ein Plugin installieren will. Gleiche Fehlermeldung: „Konnte die Datei nicht auf die Festplatte kopieren.“

    Hallo,
    möglicherweise liegt es ja auch schlicht und ergreifend daran, dass du einen Vertrag bei Strato, bei dem der webspace mit 1,21 GB komplett ausgenutzt ist und du deswegen nichts mehr speichern kannst. Im Prinzip wäre das allerdings aufgrund der Meldung Resource temporarily unavailable eher nicht wahrscheinlich.
    An sich solltest du das aber über das Kundenmenü prüfen können (ich kenne das Kundenmenü von Strato nicht und kann das deswegen nicht mit Bestimmtheit sagen).
    Daher würde ich das prüfen und/oder mit dem Support von Strato Kontakt aufnehmen.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller multiformes

    (@multiformes)

    Hi,
    ich hab in dem Tarif 150 GB Webspace, es sind insgesamt 8,8 GB verwendet. Über 94% sind also noch frei.

    Hi,

    ich habe seit einigen Tagen genau die gleichen Probleme bei mehreren WP-Seiten und komme einfach nicht dahinter.
    Gleicher Hoster, gleiche WP-Version, ziemlich gleiche Parameter, natürlich andere Themes und Plugins und bisher genau die gleichen Versuche etwas zu fixen. Am Ende die gleiche Ratlosigkeit.
    Ich hoffe ihr könnt noch weiter helfen.

    Schöne Grüße

    Ich sehe in der Console des Browsers, dass jedes mal ein Fehler in der load-scripts.php entsteht. Hilft diese Info weiter?

    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:9 JQMIGRATE: Migrate is installed, version 1.4.1
    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:12 POST https://xyz.de/wp-admin/async-upload.php 500
    send @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:12
    exec @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    shimExec @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    exec @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    e @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:12
    i @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:12
    send @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:12
    f @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    r @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    dispatchEvent @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    trigger @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    h @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    start @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=hoverIntent,common,admin-bar,underscore,shortcode,backbone,wp-util,wp-backbone,media-models,wp-plupload,jquery-ui-core,jquery-ui&load[]=-widget,jquery-ui-mouse,jquery-ui-sortable,wp-mediaelement,wp-api-request,media-views,media-editor,media-audiovideo,mce-view,img&load[]=areaselect,image-edit,media-grid,media,svg-painter&ver=5.0.11:16
    dispatchEvent @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    trigger @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    setTimeout (async)
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    d @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    d @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    d @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    e @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    d @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    d @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    e @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    addFile @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    f.ondrop @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:14
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    d @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    e @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    dispatchEvent @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    trigger @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:11
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:12
    j @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:12
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.0.11:12
    Show 20 more frames
    

    Hallo @matznklaus,
    Moderatorenhinweis: Bitte immer ein neues Thema beginnen und nicht an ein anderes Thema anhängen, siehe FAQ.
    Es ist ziemlich unwahrscheinlich, dass du die gleiche Konfiguration wie @multiformes (der Autor dieses Themas) hast. Sonst gibt das hier ein großes Durcheinander.
    Viele Grüße
    Hans-Gerd

    Hallo,

    seit einigen Tagen habe ich denselben Fehler. Es funktionieren keine Uploads, Updates, Plugin-Installation usw.

    Ich bin ebenfalls bei Strato und habe die 5.6 Version von WordPress laufen.

    Ich habe nun auch den Strato-Support kontaktiert und warte auf eine Antwort.

    Fehler:
    „Konnte die Datei nicht auf die Festplatte kopieren.“
    „Installation fehlgeschlagen: Download fehlgeschlagen. Die Prüfsumme der Datei (…) stimmt nicht mit dem erwarteten Prüfsummenwert (…) überein.“

    Beste Grüße

    • Diese Antwort wurde geändert vor 2 Monaten, 1 Woche von armend91.
Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 39)