Support » Installation » Kontaktform Problem nach WP Upgrade 4.5.3 auf WP 4.6

  • Hallo
    Habe gerade in mehreren Foren versucht, eine Hilfestellung zu meinem Problem zu bekommen. Bis jetzt nichts Konkretes.
    Auch ich habe Probleme nach dem Update von 4.5.3 nach 4.6. Bei mir läuft das integrierte Kontaktformular und/oder das Kontaktformular 7 nicht mehr, d.h. wenn ich über das Kontaktformular den Send-Button drücke, erhalte ich in der neuen Umgebung 4.6 eine Fehlermeldung. Ich kann also nicht mehr verschicken. Eine meiner Websites habe ich „restored“, weil ich wusste, dass es in der Vorgänger-Version funktionierte. Und siehe da, es läuft wieder.
    Weiss jemand, was sich beim Mailversand geändert hat? Wo müsste ich nachschauen?
    Ich habe meinen Webhoster bereits informiert, der meint, er müsse wissen, was sich WP-seitig geändert hat.
    Alle unsere Websites sind bis auf eine nun auf Version 4.6 (mit einem Workaround konnte ich es vorübergehend lösen: WP-SMTP-Mail (externes Plugin).
    Ich verwende ein bezahltes Theme: impreza 3.4.1
    Andere Plugins bereits deaktiviert und getestet, nichts hat geholfen.

    Hat es ev. mit den Einstellungen vom SMTP-Gateway unseres Hosters etwas zu tun? Dieser benutzt SMTP Gateway 587 und nicht 25, wie oft standarmässig eingetragen.
    Es gab in der Vergangenheit schon bei anderen WP Ugrades mit Kontaktforms Probleme, jedoch habe ich nicht genau verstanden, wie das dann gelöst wurde.

    Wie gesagt, für meine neuen Site habe ich einen „Workaround“, aber für mich unschön, da es ja vorher mit Standarfunktionen ohne weitere Plugins problemlos funktionierte.
    Kann mir jemand einen Hinweis geben?
    Herzlichen Dank im Voraus,
    Brigitte alias Butzli13

    Noch ein Hinweis: Wir fahren mit der PHP-Version 5.5 – mein Hoster hat auch PHP-Version 5.6 und PHP-Version 5.7 eingespielt, doch das hat nicht geholfen.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Habe die Lösung gefunden:

    http://wordpress.stackexchange.com/questions/236193/contact-form-7-wp-mail-doesnt-work-after-update-to-4-6

    und tatsächlich nach dieser kleinen Aenderung läuft’s …

    Hallo Brigitte,

    erst einmal vielen Dank, dass du deine Frage in einem separaten Thread gestellt hast. Das macht es für uns übersichtlicher und erleichtert uns damit die Hilfe.

    Ich freue mich, dass du in der Zwischenzeit selber eine Lösung gefunden hast. Das Problem mit Contact Form 7 war mir bisher in der Form auch nicht bekannt.

    Vor allem möchte ich mich aber ganz herzlich bedanken, dass du uns die gefundene Lösung mitgeteilt hast. Auf diese Weise helfen wir hoffentlich noch anderen Benutzern, die auf ähnliche Probleme stoßen.

    Contact Form 7 ist ein sehr weit verbreitetes Plugins. Ich bin sehr zuversichtlich, dass bereits an einer Lösung des Problems gearbeitet wird und wir bald eine Aktualisierung erhalten.

    Viele Grüße, Bego

    Hallo Bego

    Herzlichen Dank für deine Email – habe mich sehr darüber gefreut. Durch die Aufregung und dadurch dass ich schon einige Seiten in Foren durchgegangen und durchgelesen hatte, habe ich das alles nicht ganz richtig „gecheckt“ … bin erst seit einem 3/4 Jahr auf WordPress und bis vor kurzem haben die Updates auch immer bestens geklappt. Mag dieses CMS wirklich sehr – habe schon ganz viel gelernt und lerne täglich Neues dazu …

    Ja, das war klar, dass ich die Lösung weitergebe, denn ich bin auch immer sehr dankbar, wenn mir geholfen wird. Und staune immer wieder, wie offen und hilfsbereit man von den verschiedensten Seiten im Netz unterstützt wird.

    Das ist eine sehr feine Kultur, dich ich sehr schätze.

    Viele Grüsse zurück,
    Brigitte

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Kontaktform Problem nach WP Upgrade 4.5.3 auf WP 4.6“ ist für neue Antworten geschlossen.