Support » Allgemeine Fragen » Kritischerfehler nach WordPress Update

  • Hallo benötige Hilfe nach WordPress Update.

    Fehlermeldung:

    Fatal error: require(): Failed opening required

    wp-includes/blocks/image.php‘ (include_path=‘.:/usr/share/php‘) in

    wp-includes/blocks/index.php on line 15

Ansicht von 1 Antwort (von insgesamt 1)
  • Die Fehlermeldung bedeutet, dass eine benötigte Datei nicht geöffnet werden konnte. Das kann z.B. vorkommmen, wenn bei der Installation nicht mehr genügend Festplattenplatz zur Verfügung steht und die Datei nicht angelegt werden kann. Ich würde deshalb zuerst prüfen, ob noch genügend Festplattenkapazität vorhanden ist.

    Kommst du noch ins Backend, kannst du unter Dashboard > Aktualisierungen das Update erneut ausführen.

    Kommst du auch nicht mehr ins Backend, solltest du das Update manuell durchführen:

    1. WordPress herunterladen: https://de.wordpress.org/latest-de_DE.zip
    2. Datei entpacken
    3. im Verzeichnis wordpress das Unterverzeichnis wp-content löschen!
    4. Per FTP auf dem Webserver im Web-Stammverzeichnis die vorhandenen Dateien bis auf folgende Ausnahmen löschen:
    • wp-config.php
    • .htaccess
    • Verzeichnis wp-content

    Diese Dateien dürfen nicht gelöscht werden.

    1. per FTP die Dateien aus dem Verzeichnis wordpress auf deinem Computer in das Web-Stammverzeichnis auf dem Server übertragen.

    Du solltest nun WordPress wieder nutzen können.
    Wichtig ist, die alten Dateien wirklick zu löschen (Schritt 4) bevor du sie neu hochlädst (Schritt 5), weil FTP-Programme vorhandene Dateien unter Umnständen überspringen, ohne Unterschiede abzugleichen.

Ansicht von 1 Antwort (von insgesamt 1)