Support » Allgemeine Fragen » Kurioses Problem – Wenn als Startseite eingestellt, verschwindet Adminbar …

  • Gelöst tom1076

    (@tom1076)


    Hi zusammen,

    ich bin mit meinem Latein am Ende. In diversen deutschen und englischen WordPress-Gruppen hat ebenfalls niemand mehr eine Idee.

    Zur WordPress-Installation:
    Version 6.1.3
    Memory Limit WordPress 256MB
    Memory Limit Elementor unbegrenzt
    Verfügbarer Speicher 786/588MB

    Unter anderem verwendete Plugins:
    Elementor und Elementor Pro
    ACF
    WP Super Cache
    Ninja Firewall

    Theme:
    Generate Press

    Problem:
    Nachdem ich gestern versuchte einen neuen Beitrag zu veröffentlichen und feststellen musste, dass dieser nicht mehr auf der Startseite angezeigt wird, ist mir im gleichen Moment das Fehlen der Adminbar aufgefallen. Auf Unterseiten, wie bspw. dem Archiv, werden Beitrag und Adminbar weiterhin gezeigt.

    Meine erste Vermutung war, dass die Seite inkl. aller Plugins ein Update brauchen, also eine Stagingumgebung angelegt, alle Updates gefahren. Doch das Problem existiert weiterhin.

    Nächster Versuch war die Deaktivierung sämtlicher Plugins. Die Unterseiten bekommen die Deaktivierung der Plugins mit, die Startseite jedoch bleibt in ihrer ursprünglichen Form bestehen. Es ändert sich schlicht nichts.

    Anschließend habe ich die Revisionen, die im Laufe der Zeit zwangsläufig entstehen, bereinigt. Ebenso auch die Datenbank via WP Sweep. Hat nicht geholfen.

    Mit dem Hoster IONOS telefoniert in der Hoffnung, dass dort serverseitig etwas geändert wurde. Dem ist nicht so.

    Die Startseite mit dem Yoast Page Duplicator dupliziert und unter einer anderen URL, also nicht mehr als Startseite, erreichbar gemacht. Aufgerufen. Alles da. Der Beitrag wie auch die Adminbar. Als ich nun diesen Klon der Startseite in den WordPress Einstellungen als Startseite bestimmt habe, waren Adminbar und Beitrag wieder weg.

    Heißt also, dass sobald ich eine Seite in WordPress als Startseite setze, diese nicht mehr funktioniert.

    Konsole und alles habe ich ebenfalls geprüft, keine Fehlermeldungen zu sehen. Die Seite selbst ist sauber und lief bis vor eineinhalb Wochen auch noch einwandfrei. Seitdem wurde sie nicht angefasst, es wurde weder etwas installiert, noch deinstalliert, geschweige denn ein Beitrag geschrieben (abgesehen von dem jetzt aktuellen Beitrag). Nichts dergleichen.

    tl;dr
    Sobald ich eine Seite als Startseite in den WordPress Einstellungen setze, werden weder die Adminbar, noch neue Beiträge angezeigt. Ältere, zuvor erstellte Beiträge hingegen schon.

    Hat wer einen guten Tipp für mich der nicht heißt … alles neu!?

    Dankeschön!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Moderator Bego Mario Garde

    (@pixolin)

    Als erstes solltest du, wenn Probleme auftauchen, Cache- und Optimierungs-Plugins deaktivieren um eine fehlerhafte Darstellung durch Anzeige zwischengespeicherter Daten oder fehlerhafte Konfiguration auszuschließen.

    Ansonsten können wir ohne Informationen zur Website kaum weiterhelfen.

    Thread-Starter tom1076

    (@tom1076)

    Hallo Bego Mario Garde,

    vielen Dank für Deine Nachricht. Ich hatte WP Super Cache zum einen deaktiviert, zur Sicherheit hatte ich es sogar einmal komplett deinstalliert in der Staging Umgebung. Weitere Cache- oder Optimierungs-Plugins existieren nicht. Auch jetzt ist das Caching weiterhin inaktiv.

    Die Seite, sprich die URL, hatte ich an sich so angehängt, dass sie für angemeldete Mitglieder zu erkennen ist, mir zumindest wird sie am Ende meines ersten Beitrages angezeigt. Nichts desto trotz hier die URL: https://stadt-rennerod.de

    Der Klon der Startseite, also der funktionierende Klon ist zu finden unter https://stadt-rennerod.de/startseite2/

    Hier bitte auf den ersten Beitrag (Un-Ruhestand) achten, dies ist der zuletzt veröffentlichte Beitrag der auf dem Klon zu sehen ist, auf der eigentlichen Startseite jedoch nicht.

    Danke für die Hilfe!

    • Diese Antwort wurde geändert vor 9 Monaten von tom1076.
    Moderator Bego Mario Garde

    (@pixolin)

    Nichts desto trotz hier die URL …

    Ja, super nett. Aber der Website-Bericht fehlt immer noch.

    Vielleicht magst du dir doch noch den angehefteten Beitrag durchlesen? Ist uncool, schon klar, nur kommen wir ohne Infos nicht weiter. 🙂

    Bevor du ein neues Thema (Thread) erstellst

    Thread-Starter tom1076

    (@tom1076)

    Oje, entschuldige bitte. War keine böse Absicht, vielmehr bin ich gedanklich bei der Seite und habe der schlichtweg verschlafen, was genau es für die Lösung -oder eine mögliche Lösung- des Problems braucht.

    Nachfolgend nun auch der Bericht.

    Und wie bereits gesagt, mir ist bewusst, dass WordPress und auch die Plugins einige Updates offen haben, doch auch eine komplett durch-aktualisierte Stagingumgebung ändert nichts an dem Problem.

    Sorry nochmal!

    `
    ### wp-core ###
    
    version: 6.1.3
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: undefined
    environment_type: production
    user_count: 5
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/35/d41323093/htdocs
    wordpress_size: loading...
    uploads_path: /homepages/35/d41323093/htdocs/wp-content/uploads
    uploads_size: loading...
    themes_path: /homepages/35/d41323093/htdocs/wp-content/themes
    themes_size: loading...
    plugins_path: /homepages/35/d41323093/htdocs/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-dropins (1) ###
    
    maintenance.php: true
    
    ### wp-active-theme ###
    
    name: GeneratePress (generatepress)
    version: 2.4.2 (latest version: 3.3.0)
    author: Tom Usborne
    author_website: https://tomusborne.com
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, post-thumbnails, post-formats, woocommerce, title-tag, html5, customize-selective-refresh-widgets, align-wide, responsive-embeds, custom-logo, menus, editor-style, widgets
    theme_path: /homepages/35/d41323093/htdocs/wp-content/themes/generatepress
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (3) ###
    
    Twenty Twenty-One: version: 1.5, author: Das WordPress-Team (latest version: 1.8), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Three: version: 1.0, author: Das WordPress-Team (latest version: 1.1), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.1, author: Das WordPress-Team (latest version: 1.4), Automatische Aktualisierungen deaktiviert
    
    ### wp-mu-plugins (3) ###
    
    0-ninjafirewall.php: version: 1.0, author: The Ninja Technologies Network
    Elementor Safe Mode: version: 1.0.0, author: Elementor.com
    WP STAGING Optimizer: version: 1.5.1, author: René Hermenau
    
    ### wp-plugins-active (25) ###
    
    ACF: Better Search: version: 4.0.1, author: Mateusz Gbiorczyk (latest version: 4.1.0), Automatische Aktualisierungen deaktiviert
    Admin Menu Editor: version: 1.10.4, author: Janis Elsts (latest version: 1.11), Automatische Aktualisierungen deaktiviert
    Advanced Custom Fields: version: 6.0.5, author: WP Engine (latest version: 6.1.6), Automatische Aktualisierungen deaktiviert
    Backup Duplicator & Migration - WP STAGING: version: 2.10.0, author: WP-STAGING, WPStagingBackup (latest version: 2.14.1), Automatische Aktualisierungen deaktiviert
    Borlabs Cookie - Cookie Opt-in: version: 2.2.59, author: Borlabs GmbH (latest version: 2.2.63), Automatische Aktualisierungen deaktiviert
    Classic Editor: version: 1.6.2, author: WordPress Contributors (latest version: 1.6.3), Automatische Aktualisierungen deaktiviert
    Custom Post Type UI: version: 1.13.1, author: WebDevStudios (latest version: 1.13.5), Automatische Aktualisierungen deaktiviert
    Disable & Remove Google Fonts: version: 1.4.8, author: Fonts Plugin (latest version: 1.5.4), Automatische Aktualisierungen deaktiviert
    DynamicConditions: version: 1.6.0, author: RTO GmbH, Automatische Aktualisierungen deaktiviert
    Ele Custom Skin: version: 3.1.7, author: Dudaster.com, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.8.1, author: Elementor.com (latest version: 3.13.3), Automatische Aktualisierungen deaktiviert
    Elementor Pro: version: 3.7.5, author: Elementor.com (latest version: 3.13.2), Automatische Aktualisierungen deaktiviert
    EWWW Image Optimizer: version: 6.9.2, author: Exactly WWW (latest version: 7.0.0), Automatische Aktualisierungen deaktiviert
    Maintenance: version: 4.06, author: WebFactory Ltd (latest version: 4.07), Automatische Aktualisierungen deaktiviert
    NinjaFirewall (WP Edition): version: 4.5.4, author: The Ninja Technologies Network (latest version: 4.5.8), Automatische Aktualisierungen deaktiviert
    Pinpoint Booking System: version: 2.9.9.2.8, author: PINPOINT.WORLD (latest version: 2.9.9.3.2), Automatische Aktualisierungen deaktiviert
    Relevanssi: version: 4.18.0, author: Mikko Saari (latest version: 4.20.0), Automatische Aktualisierungen deaktiviert
    Statify: version: 1.8.4, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    SVG Support: version: 2.5.4, author: Benbodhi (latest version: 2.5.5), Automatische Aktualisierungen deaktiviert
    UpdraftPlus - Backup/Restore: version: 1.23.3, author: UpdraftPlus.Com, DavidAnderson (latest version: 1.23.4), Automatische Aktualisierungen deaktiviert
    WP-DBManager: version: 2.80.9, author: Lester 'GaMerZ' Chan, Automatische Aktualisierungen deaktiviert
    WP External Links: version: 2.56, author: WebFactory Ltd (latest version: 2.58), Automatische Aktualisierungen deaktiviert
    WP Mail SMTP: version: 3.6.1, author: WPForms (latest version: 3.8.0), Automatische Aktualisierungen deaktiviert
    WP MapIt: version: 2.7.1, author: Chandni Patel, Automatische Aktualisierungen deaktiviert
    Yoast Duplicate Post: version: 4.5, author: Enrico Battocchi & Team Yoast, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (4) ###
    
    EventON: version: 2.9.1, author: AshanJay, Automatische Aktualisierungen deaktiviert
    WP Maps: version: 4.3.6, author: flippercode (latest version: 4.4.5), Automatische Aktualisierungen deaktiviert
    WP Super Cache: version: 1.9.1, author: Automattic (latest version: 1.9.4), Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 19.10, author: Team Yoast (latest version: 20.8), Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: EWWWIO_GD_Editor
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 64M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.302-icpu-092 x86_64
    httpd_software: Apache
    php_version: 8.1.19 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 5000
    time_limit: 50000
    memory_limit: -1
    max_input_time: -1
    upload_max_filesize: 64M
    php_post_max_size: 64M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.41-log
    client_version: mysqlnd 8.1.19
    max_allowed_packet: 67108864
    max_connections: 3000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/35/d41323093/htdocs/wp-content
    WP_PLUGIN_DIR: /homepages/35/d41323093/htdocs/wp-content/plugins
    WP_MEMORY_LIMIT: 256M
    WP_MAX_MEMORY_LIMIT: -1
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### wp_mail_smtp ###
    
    version: 3.6.1
    license_key_type: lite
    debug: Keine Debug-Hinweise gefunden.
    
    `

    Thread-Starter tom1076

    (@tom1076)

    @pixolin Hättest Du denn gegebenenfalls eine Idee? Und ja, ich hatte den Bericht ursprünglich im falschen Thema gepostet, im Eifer des Gefechts, ihn aber anschließend direkt hier drunter gepackt 😉

    Moderator Bego Mario Garde

    (@pixolin)

    Screenshot

    … hilft zur Berurteilung der Website nicht wirklich weiter.

    Du verwendest einige Plugins und es wäre sinnvoll, im Rahmen der Fehlersuche die Plugins zu deaktivieren. Vor allem „Admin Menu Editor“ scheint mir ein Kandidat zu sein, der für den Fehler „Adminbar verschwindet“ sorgen könnte.

    An dieser Stelle noch kurz der freundliche Hinweis:
    wir helfen hier in unserer freien Zeit und können für kostenlosen Support keine Antwortzeiten garantieren. Wenn es sehr dringend ist, solltest du einen Dienstleister ansprechen.

    Thread-Starter tom1076

    (@tom1076)

    Hi,

    nur um direkt einem eventuellen Missverständnis vorzubeugen, mir ist bewusst, dass Du und Deine Kollegen hier ihre freie Zeit opfern, dafür bin ich auch absolut dankbar. Dass ist Dich markiert habe, sollte nicht den Eindruck erwecken hier irgendwie „Druck“ machen zu wollen. Da ich aber den Bericht ursprünglich im falschen Thema gepostet hatte, war ich mir nicht sicher, ob Du ihn hier auch sehen würdest. Das war der Hintergrund 🙂

    Zu den Plugins, ich hatte in einer Stagingumgebung bereits sämtliche Plugins deaktiviert, also ausnahmslos alle und die Adminbar war auch dort auf der Startseite nicht verfügbar. Wobei ich dazu sagen muss, dass trotz Deaktivierung aller Plugins die Startseite in ihrer ursprünglichen Form bestehen blieb – was eigentlich nicht sein kann. Lediglich die Unterseiten wurden durch die Deaktivierung der Plugins entsprechend verunstaltet.

    Selbst bei einem nachfolgenden Versuch das komplette Theme zu tauschen, blieb die Startseite in ihrem Ursprungszustand, also so, wie man sie auch jetzt sieht. Es ändert sich einfach nichts an der Startseite, egal was ich mache. Wirkt fast so, als wäre sie, warum auch immer, statisch.

    Hier nochmal der komplette Bericht inkl. dem fehlenden Teil, der gestern ewig brauchte um berechnet zu werden.

    Danke Dir!

    `
    ### wp-core ###
    
    version: 6.1.3
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: undefined
    environment_type: production
    user_count: 5
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/35/d41323093/htdocs
    wordpress_size: 6,58 GB (7061765782 bytes)
    uploads_path: /homepages/35/d41323093/htdocs/wp-content/uploads
    uploads_size: 826,90 MB (867068120 bytes)
    themes_path: /homepages/35/d41323093/htdocs/wp-content/themes
    themes_size: 11,56 MB (12122285 bytes)
    plugins_path: /homepages/35/d41323093/htdocs/wp-content/plugins
    plugins_size: 187,86 MB (196989898 bytes)
    database_size: 93,03 MB (97550336 bytes)
    total_size: 7,67 GB (8235496421 bytes)
    
    ### wp-dropins (2) ###
    
    advanced-cache.php: true
    maintenance.php: true
    
    ### wp-active-theme ###
    
    name: GeneratePress (generatepress)
    version: 2.4.2 (latest version: 3.3.0)
    author: Tom Usborne
    author_website: https://tomusborne.com
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, post-thumbnails, post-formats, woocommerce, title-tag, html5, customize-selective-refresh-widgets, align-wide, responsive-embeds, custom-logo, menus, editor-style, widgets
    theme_path: /homepages/35/d41323093/htdocs/wp-content/themes/generatepress
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (3) ###
    
    Twenty Twenty-One: version: 1.5, author: Das WordPress-Team (latest version: 1.8), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Three: version: 1.0, author: Das WordPress-Team (latest version: 1.1), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.1, author: Das WordPress-Team (latest version: 1.4), Automatische Aktualisierungen deaktiviert
    
    ### wp-mu-plugins (3) ###
    
    0-ninjafirewall.php: version: 1.0, author: The Ninja Technologies Network
    Elementor Safe Mode: version: 1.0.0, author: Elementor.com
    WP STAGING Optimizer: version: 1.5.1, author: René Hermenau
    
    ### wp-plugins-active (27) ###
    
    ACF: Better Search: version: 4.0.1, author: Mateusz Gbiorczyk (latest version: 4.1.0), Automatische Aktualisierungen deaktiviert
    Admin Menu Editor: version: 1.10.4, author: Janis Elsts (latest version: 1.11), Automatische Aktualisierungen deaktiviert
    Advanced Custom Fields: version: 6.0.5, author: WP Engine (latest version: 6.1.6), Automatische Aktualisierungen deaktiviert
    Backup Duplicator & Migration - WP STAGING: version: 2.10.0, author: WP-STAGING, WPStagingBackup (latest version: 2.14.1), Automatische Aktualisierungen deaktiviert
    Borlabs Cookie - Cookie Opt-in: version: 2.2.59, author: Borlabs GmbH (latest version: 2.2.63), Automatische Aktualisierungen deaktiviert
    Classic Editor: version: 1.6.2, author: WordPress Contributors (latest version: 1.6.3), Automatische Aktualisierungen deaktiviert
    Custom Post Type UI: version: 1.13.1, author: WebDevStudios (latest version: 1.13.5), Automatische Aktualisierungen deaktiviert
    Disable & Remove Google Fonts: version: 1.4.8, author: Fonts Plugin (latest version: 1.5.4), Automatische Aktualisierungen deaktiviert
    Duplicator: version: 1.5.4, author: Duplicator, Automatische Aktualisierungen deaktiviert
    DynamicConditions: version: 1.6.0, author: RTO GmbH, Automatische Aktualisierungen deaktiviert
    Ele Custom Skin: version: 3.1.7, author: Dudaster.com, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.8.1, author: Elementor.com (latest version: 3.13.3), Automatische Aktualisierungen deaktiviert
    Elementor Pro: version: 3.7.5, author: Elementor.com (latest version: 3.13.2), Automatische Aktualisierungen deaktiviert
    EWWW Image Optimizer: version: 6.9.2, author: Exactly WWW (latest version: 7.0.1), Automatische Aktualisierungen deaktiviert
    Maintenance: version: 4.06, author: WebFactory Ltd (latest version: 4.07), Automatische Aktualisierungen deaktiviert
    NinjaFirewall (WP Edition): version: 4.5.4, author: The Ninja Technologies Network (latest version: 4.5.8), Automatische Aktualisierungen deaktiviert
    Pinpoint Booking System: version: 2.9.9.2.8, author: PINPOINT.WORLD (latest version: 2.9.9.3.2), Automatische Aktualisierungen deaktiviert
    Relevanssi: version: 4.18.0, author: Mikko Saari (latest version: 4.20.0), Automatische Aktualisierungen deaktiviert
    Statify: version: 1.8.4, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    SVG Support: version: 2.5.4, author: Benbodhi (latest version: 2.5.5), Automatische Aktualisierungen deaktiviert
    UpdraftPlus - Backup/Restore: version: 1.23.3, author: UpdraftPlus.Com, DavidAnderson (latest version: 1.23.4), Automatische Aktualisierungen deaktiviert
    WP-DBManager: version: 2.80.9, author: Lester 'GaMerZ' Chan, Automatische Aktualisierungen deaktiviert
    WP External Links: version: 2.56, author: WebFactory Ltd (latest version: 2.58), Automatische Aktualisierungen deaktiviert
    WP Mail SMTP: version: 3.6.1, author: WPForms (latest version: 3.8.0), Automatische Aktualisierungen deaktiviert
    WP MapIt: version: 2.7.1, author: Chandni Patel, Automatische Aktualisierungen deaktiviert
    WP Super Cache: version: 1.9.1, author: Automattic (latest version: 1.9.4), Automatische Aktualisierungen deaktiviert
    Yoast Duplicate Post: version: 4.5, author: Enrico Battocchi & Team Yoast, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (1) ###
    
    EventON: version: 2.9.1, author: AshanJay, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: EWWWIO_GD_Editor
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 64M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.302-icpu-092 x86_64
    httpd_software: Apache
    php_version: 8.1.19 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 5000
    time_limit: 50000
    memory_limit: -1
    max_input_time: -1
    upload_max_filesize: 64M
    php_post_max_size: 64M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.41-log
    client_version: mysqlnd 8.1.19
    max_allowed_packet: 67108864
    max_connections: 3000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/35/d41323093/htdocs/wp-content
    WP_PLUGIN_DIR: /homepages/35/d41323093/htdocs/wp-content/plugins
    WP_MEMORY_LIMIT: 256M
    WP_MAX_MEMORY_LIMIT: -1
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### wp_mail_smtp ###
    
    version: 3.6.1
    license_key_type: lite
    debug: Keine Debug-Hinweise gefunden.
    
    `
    Moderator Bego Mario Garde

    (@pixolin)

    Sorry, du hattest das ja auch geschrieben:

    Nächster Versuch war die Deaktivierung sämtlicher Plugins.

    Und zu

    … um direkt einem eventuellen Missverständnis vorzubeugen …

    – das war nur ein freundlicher Hinweis – wenn nicht für dich, dann vielleicht für andere, die noch mitlesen. Manche Teilnehmer haben eine falsche Erwartungshaltung und reagieren verärgert, wenn sie nicht am selben Tag eine Lösung bekommen. Bei einer produktiven Website ist das auch ärgerlich und deshalb ist der Hinweis, dass wir hier keine Antwortzeiten garantieren können für einige Nutzer wichtig.

    Der Website-Bericht liefert leider wenig Anhaltspunkte, die das beschriebene Verhalten erklären. Ich würde versuchen, das Theme erneut zu installieren. WP Super Cache nistet sich weiter im System ein, als übliche Plugins. Hier solltest du nochmal die Schritte durchgehen, um das Plugin wirklich vollständig zu entfernen.

    Thread-Starter tom1076

    (@tom1076)

    Guten Abend 🙂

    Ich habe nun viele weitere Dinge versucht, unter anderem habe ich die Seite via Duplicator auf einen anderen Hoster, in diesem Fall Dogado, umgezogen und auch WP Super Cache gemäß Anleitung entfernt. Auch hier keinerlei Änderung.

    Mir ist in diesem Zusammenhang aber etwas ungewöhnliches aufgefallen, ich habe eine index.html. Ja, richtig. Eine index.php und eine index.html welche offensichtlich vorrangig aufgerufen wird. Die index.html enthält praktisch die gesamte Startseite … statisch. Hier werden sämtliche Skripte, CSS-Dateien und eben sämtliche Inhalte geladen. Benenne ich die Seite um in etwas anderes als index.html, bekomme ich vom Server einen 500er geschmissen.

    Wenn ich es mit meinen anderen WordPress-Installationen vergleiche, dann ist dort definitiv keine index.html vorhanden. Warum also hier? Ich stehe vollkommen auf dem Schlauch, gerade weil ich nicht einmal weiß, wie ich WordPress dazu überrede eben nicht auf diese index.html zu pochen.

    • Diese Antwort wurde geändert vor 9 Monaten von tom1076.
    Thread-Starter tom1076

    (@tom1076)

    So, was lange währt …..

    Ich habe für mich die Lösung gefunden. Folgendermaßen bin ich nun vorgegangen:

    – auf der Liveumgebung sämtliche Updates installiert, Plugins wie auch WordPress selbst
    – index.html umbenannt

    Und jetzt der wichtigste Punkt, in Einstellungen -> Permalinks gehen und einfach noch einmal speichern. Ohne diesen Schritt funktioniert die Seite weiterhin nicht!

    Seite funktioniert nun wieder wie gewohnt. Junge, was eine Schwergeburt. 😀

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Das Thema „Kurioses Problem – Wenn als Startseite eingestellt, verschwindet Adminbar …“ ist für neue Antworten geschlossen.