Support » Allgemeine Fragen » Ladeprobleme mit WordPress Seite in Firefox

  • Gelöst lililugoshi

    (@lililugoshi)


    Hallo Community,

    teilweise treten bei meiner WordPress Seite (https://somethingvintage.com/) bei Firefox Ladeprobleme auf. Sobald man sich durch den Shop klickt wird irgendwann zufällig die Seite nicht mehr geladen und es ist nur ein weißer Bildschirm zu sehen. Wenn mann die „weißen Seiten“ untersucht sieht man, dass Divboxen etc da sind, aber wie gesagt eine komplett weiße Seite. Bevor das Problem aufgetreten ist, habe ich einen Plugin intalliert, welches ich wieder deaktiviert und gelöscht habe. Trotzdem besteht weiterhin das Problem. Die Webseite funktioniert in Chrome bzw. auf dem Handy (Firefox und Chrome) einwandfrei.

    Ich bin mittels Backups auch ein paar Monate in die Vergangenheit gegangen. Leider bestand das Probelm weiterhin.

    Hättet ihr eine Idee woran es liegen könnte?

    Danke und liebe Grüße, Lili

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Moderator Bego Mario Garde

    (@pixolin)

    Deine Website hat eine CSS-Regel

    .animsition, .animsition-overlay {
        opacity: 0;
        -webkit-animation-fill-mode: both;
        animation-fill-mode: both;
    }

    Setze ich .animsition, .animsition-overlay { opacity: 1; }, wird die Webseite angezeigt. Du könntest behelfsmäßig diese Zeile im Customizer unter Zusätzliches CSS übernehmen.

    Im Moment werden Stylesheets und JavaScript durch ein Cache-Plugin aneinandergehängt. Probier mal, was sich ändert, wenn du die Einstellungen des Plugins veränderst.

    Bei Fragen zu gekauften Themes (hier: Martivi) können wir dir nicht weiterhelfen, weil sie uns für einen kostenlosen Support nicht kostenlos zur Verfügung stehen. Bitte wende dich bei Fragen zu diesem Theme an die Entwickler.

    Thread-Ersteller lililugoshi

    (@lililugoshi)

    Vielen Dank. 🙂 Ich habe das Plugin deaktiviert. Jetzt scheint die Seite wieder gut zu funktionieren. Allerdings besteht das Problem weiterhin beim Firefox im Incognito-Modus.

    Wenn ich den Code im zusätzlichen CSS eingebe, wird die Seite zwar immer und überall geladen, allerdings mit einem Effekt als würde sie zweimal laden. Deshalb keine gute Alternative für das Problem.

    Hättest du dafür eine Idee?

    Moderator Bego Mario Garde

    (@pixolin)

    Seit Update auf WordPress 5.5 werden einige veraltete JavaScript-Bibliotheken nicht mehr unterstützt. Wenn du ein älteres Theme oder Plugin verwendest, kann das Ursache für die genannten Probleme sein. Bis der Theme-/Plugin-Entwickler ein Update liefert kannst du als Übergangslösung (!) das Plugin Enable jQuery Migrate Helper nutzen. Probier mal, ob damit die Probleme verschwinden.

    Thread-Ersteller lililugoshi

    (@lililugoshi)

    Nochmals vielen Dank. 🙂 Mein Theme ist tatsächlich schon älter und wurde seit einiger Zeit nicht megr aktualisiert, könnte also echt dies der Grund für das Problem sein. Ich werde mal mit einem anderen Theme ausprobieren.

    Ich wünsche dir noch schöne Feiertage und einen guten Rutsch!

    danke für die Info. Denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren. Das habe ich jetzt schon gemacht.

    Thread-Ersteller lililugoshi

    (@lililugoshi)

    Ja, mache ich. 🙂 Danke für den Hinweis.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Ladeprobleme mit WordPress Seite in Firefox“ ist für neue Antworten geschlossen.