Support » WooCommerce » Land Region kann nicht ausgewählt werden.

  • abzo

    (@abzo)


    Hallo,

    ich wollte meine erste Webseite mit WordPress erstellen. Dort drin wollte Ich Haushalts Kurse anbieten.
    Dazu muss ich WooCommmerce einrichten.
    Ich bin also auf Plugins. Habe nach WooCommmerce gesucht. Dies installiert und aktiviert.
    Im nächsten Schritt will er Daten zu meinem Shop. Also habe ich eine Straße und Hausnummer eingegeben.
    Nun kann man unter Region und Land allerdings nichts auswählen.
    Den Pfeil rechts kann man nicht anklicken.
    Auch wenn ich Manuel Deutschland rein schreibe geht es nicht.
    Ich habe es unter Windows 10 in Chrome sowie in Edge versucht. Dann am Tablet mit Opera und mit Samsung Internet.
    Allerdings geht bei mir keine Liste mit Ländern auf. Entsprechend kann man nicht weiter machen und es funktioniert nicht.
    Was muss man machen, damit man dort auch ein Land auswählen kann?
    Wordpress hat alle Updates und ist auf Version 6.0.1.

    Lieben Gruß Mathias

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    das sollte funktionieren. Auf einer Testseite von uns habe ich allerdings zusätzlich das Plugin Germanized installiert.

    Hier ein Screenshot dazu (bei Klick auf das Bild, wird das Bild vergrößert):

    Screenshot Einstellungen

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Viele Grüße
    Hans-Gerd

    Thread-Starter abzo

    (@abzo)

    Hallo,
    Danke für die schnelle Antwort.
    Gehe ich auf Werkzeuge->Webseite-Zustand gibt es leider keinen Info Bereich. Ich habe eine Screenshot gemacht kann den hier aber nicht einfügen, da ich leider keine Ahnung habe wie man hier Bilder einfügen kann und leider keine Möglichkeit finde.

    OK Mit dem Bericht habe ich gefunden in: wie es Bevor du ein neues Thema (Thread) erstellst
    Hier der Bericht:

    
    ### wp-core ###
    
    version: 6.0.1
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/vol14_4/epizy.com/epiz_32168190/htdocs
    wordpress_size: 52,65 MB (55209651 bytes)
    uploads_path: /home/vol14_4/epizy.com/epiz_32168190/htdocs/wp-content/uploads
    uploads_size: 264,02 kB (270355 bytes)
    themes_path: /home/vol14_4/epizy.com/epiz_32168190/htdocs/wp-content/themes
    themes_size: 11,53 MB (12089471 bytes)
    plugins_path: /home/vol14_4/epizy.com/epiz_32168190/htdocs/wp-content/plugins
    plugins_size: 30,21 MB (31678720 bytes)
    database_size: 1,23 MB (1294657 bytes)
    total_size: 95,89 MB (100542854 bytes)
    
    ### wp-active-theme ###
    
    name: Twenty Twenty-Two (twentytwentytwo)
    version: 1.2
    author: WordPress-Team
    author_website: https://de.wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, woocommerce, post-thumbnails, responsive-embeds, editor-styles, html5, automatic-feed-links, block-templates, widgets-block-editor, wp-block-styles, editor-style
    theme_path: /home/vol14_4/epizy.com/epiz_32168190/htdocs/wp-content/themes/twentytwentytwo
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (2) ###
    
    Twenty Twenty: version: 2.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.6, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (1) ###
    
    WooCommerce: version: 6.7.0, author: Automattic, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (2) ###
    
    Akismet Anti-Spam: version: 4.2.5, author: Automattic, Automatische Aktualisierungen deaktiviert
    Hello Dolly: version: 1.7.2, author: Matt Mullenweg, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 20M
    upload_max_filesize: 10M
    max_effective_size: 10 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP
    ghostscript_version: unknown
    
    ### wp-server ###
    
    server_architecture: Linux 2.6.32-896.16.1.lve1.4.54.el6.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.4.8 64bit
    php_sapi: apache2handler
    max_input_variables: 8000
    time_limit: 60
    memory_limit: 128M
    max_input_time: 60
    upload_max_filesize: 10M
    php_post_max_size: 20M
    curl_version: 7.71.1 OpenSSL/1.1.1g
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.3.27-MariaDB
    client_version: mysqlnd 7.4.8
    max_allowed_packet: 3145728
    max_connections: 200
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/vol14_4/epizy.com/epiz_32168190/htdocs/wp-content
    WP_PLUGIN_DIR: /home/vol14_4/epizy.com/epiz_32168190/htdocs/wp-content/plugins
    WP_MEMORY_LIMIT: 128M
    WP_MAX_MEMORY_LIMIT: 128M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    
    • Diese Antwort wurde geändert vor 1 Monat von abzo.
    • Diese Antwort wurde geändert vor 1 Monat von abzo.
    Thread-Starter abzo

    (@abzo)

    Hallo,

    Hier mal ein Screenshoot:


    (Zum Vergrößern anklicken)

    Die Liste mit Länder lässt sich nicht öffnen.
    Was mache ich denn nun falsche?

    Lieben Danke

    • Diese Antwort wurde geändert vor 1 Monat von Bego Mario Garde. Grund: Unser Forum unterstützt keinen BBCode, Bilderlink korrigiert
    Thread-Starter abzo

    (@abzo)

    Hallo,

    Ich habe jetzt alles noch mal neu versucht. Noch mal neuer Webwspace, noch mal WordPress Installiert wieder WooComerce installiert und auf der Nächsten Seite das gleiche Problem.
    Es geht einfach nicht. Ab der Stelle geht es einfach nicht weiter.
    Den neuen Webspace habe ich danach allerdings widerrufen da ich nicht doppelt zahlen will.
    Habe mir noch mal Videos bei YouTube angeschaut. Alles eins zu eins so gemacht wie es gezeigt wurde.
    Leider kommt der gleiche Fehler wieder. Bei Land / Region lässt sich nichts auswählen.
    Was mache ich falsch oder woran liegt es, dass es nicht funktioniert?

    Lieben Gruß Mathias

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    ich habe das gerade auch noch mal extra nach Aktivierung von Twenty Twenty-Two getestet und auf einer lokalen Website Woocommerce ohne Germanized ganz frisch installiert und aktiviert.

    Ich kann das Problem nicht nachvollziehen. Hier klappt alles einwandfrei und die Liste mit den Ländern wird problemlos geöffnet.

    Hier ein Screenshot dazu (bei Klick auf das Bild, wird das Bild vergrößert):

    Woocommerce Einstellungen

    Teste das doch mal in einem privaten Fenster (Firefox) und/oder im Inkognitomodus (Chrome). Die Option findest du oben rechts bei den drei senkrechten Punkten in Chrome.
    Vielleicht ist das ein Problem mit dem Cache des Browsers. Ggfs. auch mal den Browsercache löschen.

    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)