Support » Allgemeine Fragen » Langsames Laden von Thumbnails NUR auf Desktop Rechnern

  • wildner2010

    (@wildner2010)


    Hallo,

    bei sämtlichen Bilder-Galerien werden die Thumbnails extrem langsam geladen.
    https://premium-hochzeitsbilder.de/hochzeitsfotografie/

    Wenn man ein gutes Stück nach unten scrollt, dauert es eine halbe Ewigkeit, bis die entsprechenden Vorschau-Bilder der einzelnen Bilder-Galerien endlich angezeigt werden.

    Auf Mobilgeräten funktioniert es noch allen bisherigen Tests einwandfrei.

    Ich habe bereits die Lazy Load Funktion von „Smush“ und „Autoptimize“ jeweils aktiviert und auch jegliches ll deaktiviert.
    Die Bilder sind zudem alle mit „Smush“ optimiert worden.

    Alle Versuche haben das Anzeigen der Thumbnails in keiner Weise verändert.

    Vielleicht hat jemand eine Erklärung für dieses Problem oder sogar eine Möglichkeit, wie man das Ganz beschleunigen könnte.

    Viele Grüße
    Wildner

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Moderator Bego Mario Garde

    (@pixolin)

    Hast du dir die Galerie als nicht angemeldeter Benutzer angeschaut (weil sonst der Cache ggf. nicht greift)?

    Die „halbe Ewigkeit“ kann ich selbst bei einer gedrosselten Verbindung nicht nachvollziehen. Die Webseite aufzurufen und sofort ans Ende der Seite zu scrollen ist vielleicht auch nicht das übliche Nutzerverhalten?

    Vielleicht mag noch jemand anders seine subjektiven Eindrücke zur Website schildern.

    Da solltest du den Hersteller des Themes fragen, da wir bei kostenpflichtigen Themes keinen Zugriff auf das Theme haben.

    wildner2010

    (@wildner2010)

    Hallo,

    vielen Dank für eure Rückmeldungen.

    Die Webseite aufzurufen und sofort ans Ende der Seite zu scrollen ist vielleicht auch nicht das übliche Nutzerverhalten?

    @pixolin – du hast völlig recht 😉
    Nur leider entspricht das meiner Befürchtung nach in etwa dem Nutzerverhalten der angestrebten Zielgruppe.

    Mich wundert tatsächlich, dass es bei mobilen Geräten einwandfrei funktioniert?!

    Hättest du noch einen Hinweis oder ein Plugin, dass dieses Verhalten positiv beeinflussen könnte?

    Hallo!
    Also ich habe hier eine lahme I-Net Verbindung (max 5mbit) und einen alten lahmen Rechner ohne eigene Graka.
    Dennoch lädt die Startseite normal am Desktop.

    Die angegebene Unterseite jedoch wirkt (nur am Desktop) echt schwerfällig. Am Handy ist es ok.
    Evtl dieses Lazy Dings ausschalten?

    Bei mir lädt die Seite auch völlig normal und schnell genug. Das Themes ist darauf ausgebaut, dass sich einige Bilder etc. erst beim Scrollen zeigen und nicht schon „vorgeladen“ werden, wenn man sich noch im Headerbereich aufhält.

    Mobile Versionen gehen deshalb in der Regel schneller, weil die Grafiken kleiner (komprimiert) sind und deshalb weniger an Daten geladen werden müsse 😉

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)