Support » Allgemeine Fragen » Laragon: Problem mit WordPress

  • Ein Querposting aber da Laragon genannt wurde ….
    BTW @hage Ich habe gestern versucht auf Laragon eine neue WP 5.3 Installation vorzunehmen. Der WP download und das entpacken lief durch auch der Name der DB wurde angelegt aber die Datenbankfiles wurden nicht erstellt und mit der Aufforderung „Seite besuchen “ gehts nicht weiter!

    Seite wurde nicht gefunden

    Die Verbindung mit dem Server http://www.20191121-test.test schlug fehl.

    Falls die Adresse korrekt ist, können Sie noch Folgendes versuchen:

    Die Seite später noch einmal aufrufen.
    Die Netzwerkverbindung überprüfen.
    Falls der Computer sich hinter einer Firewall befindet, überprüfen Sie bitte, ob Firefox der Internetzugriff erlaubt wurde.

    Die alten installationen laufen aber problemlos. was mir noch aufgefallen ist – es wird ein www. der URL vorangestellt ….
    mein Laragon – Full 4.0.16 190914 php-7.2.19-Win32-VC15-x64[TS]
    Kennt das jemand??

    Moderatorenhinweis: Ich habe diese Antwort in ein neues Thema gepackt, weil das mit dem Ursprungsthema nicht mehr so viel zu tun hatte. Hier der Link zum vorherigen Thema.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • ich habe hier mehrere Seiten, die ich unter Laragon lokal erstellt habe, mittlerweile ohne Probleme auf WP 5.3 upgedatet.
    Allerdings habe ich (noch) keine neue Seite unter WP 5.3 eingerichtet.

    es wird ein www. der URL vorangestellt ….

    … ist bei mir nicht der Fall: meine_neue_seite.test. Ich kann allerdings nicht sagen, warum das bei Dir der Fall ist.
    Mein Laragon:
    ..\laragon\bin\php\php-7.3.10-Win32-VC15-x64
    Full 4.0.16

    ich habe gerade eine komplett neue Seite installiert – kein Problem.
    Da wurde allerdings bei mir noch WP 5.2.4 eingerichtet. Das Update lief aber problemlos durch und die Seite funktioniert.

    Danke fürs Verschieben in eine eigene Anfrage!!
    Kurze Rückschau – auf Laragon bin ich durch dieses Forum gekommen.
    Auch Local by Flywheel habe ich schon getestet, kommt mir aber sehr langsam vor.
    Ich war auch begeistert von Laragon und habe es nicht nur selbst verwendet sondern auch weiterempfohlen. Gestern kam die Rückmeldung – geht nicht. Der Selbstversuch war wider den Erwartungen leider erfolglos. 2ter Test – wieder nichts, Rechner neu gestartet – kein Erfolg. Dann eben gesucht und gefunden, daß die DB zwar angelegt wird aber keine Files enthält.
    Ich meine, daß vor dem Schritt „Seite besuchen“ ich Systemmeldung bestätigen musste, in der Button „Seite besuchen“ erst danach gedrückt werden konnte.
    Bei den vor ca. einem Monat instllierten Version konnte ich auch ohne Probleme auf 5.3 updaten und die kann ich auch heute bearbeiten. Neue Installation geht aber nicht, warum auch immer.
    Auf dieser – LINK – Seite wird geraten für Laragon den vorgeschlagenen Pfad C:\laragon NICHT zu ändern. Ich habe Laragon dennoch auf d: installiert und über ein Monat auch ohne Probleme mit 4 verschiedenen WP-Testinstallationen. Vielleich versuche ich es auf einem anderen Rechner nochmals.
    Danke für deine Versuche.

    • Diese Antwort wurde geändert vor 4 Monate, 2 Wochen von jostu55.
    • Diese Antwort wurde geändert vor 4 Monate, 2 Wochen von jostu55.

    Stimmt, es ist nicht die 5.3 sondern die 5.2.4 Version von WP die geladen wird.

    ah, ok: Mich wundert allerdings, dass nicht WP 5.3 installiert wird, weil Laragon unter „Neue Webseite erstellen“ > Konfiguration (sites.conf) standardmäßig auf die Datei https://wordpress.org/latest.tar.gz zugreift.
    Und da wird WP 5.3 runtergeladen. Seltsam, stört mich aber nicht sehr. Werde ich aber weiter beobachten.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)