Support » Plugins » Lazy Load in Slider keine Hintergrundbilder unter Subdomain

  • Hallo WordPress.org Team,

    ich hoffe ich bin hier richtig, ich habe folgendes unlösbares Problem seit einer Woche.

    Dies setzt sich wie folgt zusammen:

    Das Plugin Slider Revolution 6.2.6 macht mir mit LazyLoad Probleme auf einer WordPress 5.4.1 Installation.

    Die Problematik ist folgendes:
    Nach der erfolgreichen Installation des Plugins Slider Revolution 6.2.6, werden mir auf der Startseite meine Backgrounds Grafiken im Slider nicht mehr angezeigt. Hier ist nur noch ein grauer Hintergrund zu sehen.
    Sobald ich den Lazyload im Slider Deaktiviere funktioniert es wieder. Jetzt kommt aber das erstaunliche!

    Sobald ich die Seite über den A-Eintrag der DNS Besuche also unter z.Bsp.: domain.de werden die Hintergrundgrafiken im Slider 6.2.6 trotz LazyLoad in der Slider Konfiguration angezeigt.

    Ich würde mich freuen wenn mir jemand helfen könnte.

    Sollte ich hier im falschen Forum schreiben bitte ich um Entschuldigung, bin das erste mal da.

    Grüße Freshinger

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Scheinbar setzt du voraus, dass wir über deine WordPress-Installation bereits bestens informiert sind. Vielleicht magst du trotzdem noch ein wenig Informationen besteuern, z.B. welches Plugin du für Lazy Loading verwendest.

    Hilfreich wäre auch eine Zusammenfassung der relevanten Informationen zu deiner Website:
    Werkzeuge > Website-Zustand (gibt es hier Fehlermeldungen? Welche?) > Bericht > per Button in die Zwischenablage kopieren, dann hier unverändert (mit den Akzentzeichen) in eine Antwort einfügen.

    Thread-Ersteller freshinger

    (@freshinger)

    Danke für deine Rückinfo, das habe ich dann zu knapp beschrieben, entschuldige hierfür.

    Es geht um den LazyLoad im Slider Revolution, dort kann man unter den Einstellungen Fortgeschritten einen LazyLoad konfigurieren.

    Alternativ haben wir es über WP-Rocket versucht hier ergibt sich dann der selbe Effekt, das sich die Backgrounds in den Slidern nicht zeigen.

    Alternativ wie schon oben kurz erläutert über den A-DNS Eintrag zBsp;// Domain.de klappt es super auch über eine SUB-Domain.

    Das Protokoll sende ich morgen rein.

    Ich hoffe das ist jetzt verständlich, sonst bessere ich noch einmal nach.

    • Diese Antwort wurde geändert vor 1 Jahr, 7 Monaten von freshinger.

    Gibt es das Plugin Slider Revolution inzwischen kostenlos?

    Thread-Ersteller freshinger

    (@freshinger)

    Oh ich denke nicht, Mann benötigt eine Lizenz oder es ist bei einem Template dabei.

    Ja, das sehe ich auch so. Bei gekauften Themes, Plugins oder Produkten, die nur im Bundle erhältlich sind, können wir aber leider nicht weiterhelfen, weil sie uns nicht zur Verfügung stehen. Bitte wende dich an den Support des Anbieters, über den du das Plugin bezogen hast.

    Thread geschlossen.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Lazy Load in Slider keine Hintergrundbilder unter Subdomain“ ist für neue Antworten geschlossen.