Support » Plugins » Lightbox ändert die Position der Blätterfunktionsknöpfe

  • Gelöst teslatime

    (@teslatime)


    Hallo Forum

    Ich habe heute eine ganz knifflige Frage im Gepäck:

    Bei einer Homepage mit WordPress und WooCommerce habe ich folgendes Phänomen. Wenn man durch die Artikelfotos blättert, und man hat einen Windowsrechner mit FF-Browser, dann bleiben die Blätterbuttons an Ort und Stelle. Macht man daselbe auf einem iMac, verschieben sich die Blätterbuttons nach oben um eine Buttonkästchenbreite, aber nicht bei allen Fotos.

    Beide Rechner verwenden den selben FF in der selben Version.

    Warum verschiebt lightbox die Navigationsklickbuttons für das Fotokarusell beim Mac, nicht aber bei Windows?

    Gruss teslatime

    • Dieses Thema wurde geändert vor 3 Wochen, 3 Tage von teslatime.
    • Dieses Thema wurde geändert vor 3 Wochen, 3 Tage von teslatime.
    • Dieses Thema wurde geändert vor 3 Wochen, 3 Tage von teslatime.
    • Dieses Thema wurde geändert vor 3 Wochen, 3 Tage von teslatime.
    • Dieses Thema wurde geändert vor 3 Wochen, 3 Tage von teslatime.
Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • In unserem angehefteten Beitrag

    Bevor du ein neues Thema (Thread) erstellst

    haben wir beschrieben, welche Informationen wir benötigen, um dir bei einem Problem zu helfen. Dazu gehört die URL deiner Website und der Website-Bericht, der uns mit wichtigen Eckdaten zu deiner Website versorgt. Du kannst den Website-Bericht ganz bequem per Button kopieren und hier in einer Antwort einfügen. Du findest den Button unter WerkzeugeWebsite-Zustand im Tab „Bericht“. Warte bitte mit dem Klick auf den Button, bis die Zustandsanzeige abgeschlossen ist.

    Thread-Starter teslatime

    (@teslatime)

    Hallo Bego Mario Garde

    Aha, das wusste ich nicht – wie Du siehst, eben erst neu angemeldet!

    Nun meine Frage war ganz allgemein gestellt. Ich wollte prüfen, ob dieses Phänomen bereits jemandem bekannt ist. Eventuell ist eine Browserweiche oder eine PC-Erkennungsroutine, die ein CSS für Mac Rechner im Hintergrund ändert. Wie gesagt, das verrückte ist, dass dies nicht bei allen Bilder der Fall ist. Die Bilder sind auch alle im selben Format und vom selben Typ.

    Einen Bericht kann ich hier keinen abgeben, da kommt nur der Webdesigner dran. Und die URL der Seite kann ich leider auch nicht öffentlich machen. Von daher sind mir die Hände gebunden.

    Trotzdem Danke für den Hinweis der fehlenden Daten, die anscheinend benötigt werden, weil ohne die sonst keiner sich einen Grund vorstellen kann, warum, wieso, weshalb…

    Gruss teslatime

    Ohne Informationen können wir tatsächlich wenig ausrichten.
    Ich habe den Status des Thread auf „keine Support-Frage“ geändert.

    Thread-Starter teslatime

    (@teslatime)

    Hallo Bego Mario Garde

    Wer sieht den alles diese URL. Ist das so eine Geschichte, die dann bis zum St. Nimmerleinstag bei google gelistet wird. Oder ist dieses Forum eher – na sagen wir mal – unter sich?

    Gruss teslatime

    Wenn du hier eine URL postest und dann in Google nach dieser Frage suchst, kann es auch sein, dass deine URL in den Suchergebnissen auftaucht. Wenn du das nicht möchtest, kannst du ein Link-Shortener wie z.B. bitly.com nutzen.

    Das Support-Team hier hilft dir gerne, ist aber auf Informationen angewiesen. Ohne Informationen können wir verständnisvoll nicken und unsere aufrichtige Anteilnahme beteuern, mehr aber auch nicht. Oder könntest du mir jetzt spontan sagen, wie ich die Performance der Website optimiere, an der ich gerade arbeite – ohne URL?

    Thread-Starter teslatime

    (@teslatime)

    Abend Bego Mario Garde

    Die erste gute Nachricht ist: Ich habe das Problem isoliert!

    Die Fotos waren doch nicht gleich. Zum Einen, waren Sie unterschiedlich gross (1000×1000 vs. 600×600). Zum Anderen von verschiedenem Format (.webp vs. .jpg) .

    Das musste zu Verschiebungen führen. Komisch nur, das die Windows-Maschine und die iMac-Maschine mit der exakt gleichen FF-Version sich so unterschiedlich verhalten.

    Schaue ich mir z. B. diese Seite mit Safari an, war das Verschiebeproblem auch nicht da. Ich will jetzt aber nicht behaupten, dass die Browser, die korrekt angezeigt haben, die besseren sind. Vielmehr ist es so, dass der FF hier zusammen mit dem iMac, einfach der Browser war, der diese Werte eben noch genauer interpretiert hat. Wie auch immer… Jetzt muss der Webdesigner nur noch die neuen Pic’s einsetzen und ich bin davon überzeugt, dass das Problem somit beseitigt sein wird…

    Man mischt halt keine Äpfel mit Birnen in so einem Bilderkarusell…

    In diesem Sinne – Gute Nacht an Dich und das restliche Forum… Bin schon wieder viel zu lange im Büro…

    Gruss Teslatime

    Prima, dass du eine Lösung gefunden hast und Danke für die Rückmeldung.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)