Support » Installation » Login nicht möglich … soll Cookies Freischalten

  • nachtgreif

    (@nachtgreif)


    Guten Tag zusammen,

    ich könnte einen guten Tipp gebrauchen, wie ich auf das Dashbord einer frisch installierten WordPress komme^^

    Folgendes Problem habe ich: Egal ob ich die Installation über den Webbetreiber (All-Inkl) oder direkt über FTP mache, immer kommt beim wp-login der Fehler: „FEHLER: Cookies sind gesperrt oder werden von deinem Browser nicht unterstützt…“

    😉 Ihr könnt euch denken, dass ich das als erstes kontrolliert habe und auch so Dinge wie config.php auf Leerzeichen etc. prüfen oder auf UTF 8 etc.

    Komischerweise konnte ich auch nicht mehr auf einen bereits im Juni eingerichteten WordPress Account (selber Fehler) … aber auf diverse WordPress Demos ging alles

    Jetzt kommt das Kuriose … ich habe meinen „alten“ WordPress Ordner komplett gelöscht (+DB geleert) und die Version 5.2.1 direkt installiert … und direkt nach der Installation den Login gemacht –> keine Probleme … dann auf neueste Version geupdatet und auch danach ging noch der Login!

    … allerdings lies sich das nicht auf der zweiten Webseite wiederholen!?!

    was mir aufgefallen ist, es scheint, das ich bei der funktionierenden Webseite die Anmeldung geschafft habe, bevor diese sich Automatisch auf die 5.2.5 aktualisiert hat, während die Aktualisierung bei allen folgenden Versuchen direkt nach der Installation erfolgt sind.

    gibt es eine Möglichkeit eine ältere WordPress zu installieren ohne das diese sich selbst aktualisiert oder könnt Ihr mir direkt einen Tipp zur Fehlerbehebung geben?!

    Mit freundlichen Grüßen 🙂

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 16 bis 17 (von insgesamt 17)
  • bscu

    (@bscu)

    Wie schon erwähnt, deaktiviere den Webschutz mal kurz und versuche es dann. Wenn es dann funktioniert, weißt du, woran es liegt. Wenn es dann immer noch nicht funktioniert, kannst du den Webschutz zumindest ausschließen.

    Moderator Bego Mario Garde

    (@pixolin)

    Echt jetzt … läuft das jetzt Richtung: „haben Sie den Netzstecker eingesteckt und ON gedrückt“ …

    Wenn das Einstecken eines Netzsteckers die Lösung ist, schlage ich sie auch vor.
    Niemand hier möchte dir irgendetwas unterstellen und wir können deine Kenntnisse kaum aus wenigen Zeilen Rückmeldung einschätzen. Das Cookies im Browser deaktiviert sind, wäre aber eine schlüssige Erklärung für dein Problem gewesen.

    Bevor ich aber „noch mehr Schaden anrichte“, ziehe ich mich lieder aus dem Thread zurück und drücke die Daumen, dass du eine Lösung für dein Problem findest.

Ansicht von 2 Antworten - 16 bis 17 (von insgesamt 17)