Support » Allgemeine Fragen » Login über /wp-admin funktioniert nicht mehr

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Wenn ich das richtig verstehe, nutzt du den Link:
    http://zimtschneckenfabrik.de/wp-admin?

    Nimm stattdessen mal diesen Link:
    http://zimtschneckenfabrik.de/wp-login.php

    Oder bedeutet, „Beim einloggen werde ich nicht weitergeleitet“
    dass du deine Anmeldedaten eingegeben hast und nach Klick auf „Anmelden“ kein Dashboard gezeigt wird?

    ich habe leider sowohl über wp-login als auch über wp-admin dasselbe Problem, dass ich nicht zum Dashboard weitergeleitet werde

    @sarah_wonderland
    Welche Änderungen hast du vorgenommen? Kann es sein, dass du unter Einstellungen > Allgemein etwas an der URLs geändert hast?

    Du kannst folgendes ausprobieren: Öffne per FTP-Programm oder über das Dateiverwaltungsmenü deines Webhoster die Konfigurationsdatei wp-config.phpund trage dort oberhalb der Zeile /* That's all, stop editing! Happy blogging. */ folgendes ein:

    
    define( 'RELOCATE', true );
    

    Versuche anschließend, dich über http://deinedomain.de/wp-login.php (also nicht wp-admin) anzumelden. Wenn das klappt, kontrolliere bitte die in Einstellungen > Allgemein eingefügten URLs, korrigiere sie ggf. und lösche anschließend die in der wp-config.php eingefügte Zeile wieder, damit keiner das missbraucht.

    Hallo,
    ich habe ein ähnliches Problem und komme leider nicht mehr weiter.

    Wenn ich mich unter http://meinedomain/wp-admin/
    erscheint nach einiger Wartezeit im Firefox oder Safari eine Fehlermeldung (Umleitungsfehler/ zu viele Weiterleitungen).

    Interessant ist, das ich aber die Website bei direktem aufrufen über http://meinedomain/ und bearbeiten über die WordPressleiste erreichen und modifizieren kann. Im acitiviyLog kann ich sehen, das mein LogIn angenommen wurde aber 20-30 mal gesendet wurde.

    Ich hatte bereits vor auftreten dieses Problems die wp-config.php modifiziert und
    define(‘WP_SITEURL’, ‘http://meinedomain.de’);
    define(‘WP_HOME’, ‘http://meinedomain.de’);
    eingetragen – lief bisher wunderbar.

    Die Alternative mit define( ‚RELOCATE‘, true );
    und dem auskommentieren der beiden oberen define Zeilen habe ich ebenfalls probiert.Das hat mir das ganze Layout der Seite zerschossen (genauer es war kein Layout mehr vorhanden nur noch Text).

    Vor einiger Zeit habe ich ein Anti-Spam-Tool installiert – aber danach keine Probleme gehabt. Kann es dennoch evt. damit zusammen hängen?

    Ich kenne mich leider nicht so gut aus – über Hilfe würde ich mich sehr freuen!

    @layoutscout
    Unsere Erfahrung zeigt, dass „ähnliche Probleme“ in den allermeisten Fällen ganz andere Ursachen haben. Wer ursprünglich die Frage gestellt hat, bekommt nun Informationen, die ihn/sie vermutlich nicht interessieren und es wird schwierig, den Thread als gelöst zu markieren (auf welchen Teil bezieht sich das dann?). Deshalb bitten wir immer wieder darum, dass zu neuen Fragen auch ein neuer Thread gestartet wird (steht auch in unserer FAQ). Deshalb:

    Sei bitte so nett und starte zu deiner Frage einen neuen Thread.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Login über /wp-admin funktioniert nicht mehr“ ist für neue Antworten geschlossen.