Support » Allgemeine Fragen » Logo nach Ausblendung nicht mehr einzublenden

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo,
    schau mal bitte unter Desgin > Customizer > Deine Anpassungen für ▸ Header > Logo.
    Das solltest du das Logo wieder einbinden können.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller web270

    (@web270)

    Vielen Dank für deine Antwort.
    Da ist das Logo leider noch eingefügt. Es ist momentan nur unsichtbar aber nirgendwo gelöscht. Ich habe auch schon mehrfach versucht es einfach überall zu löschen und wieder neu einzubinden aber das klappt auch nicht…

    Viele Grüße
    Johanna

    Hallo,
    unter Header > Allgemein sehe ich auf meiner Testinstanz keine „Kategorie Top Header Positionierung“. Da gibt es bei mir nur unter „Stil“ einige Einstellmöglichkeiten. Vielleicht solltest du da mal einige Möglichkeiten durchspielen. Allerdings kenne ich OceanWP nicht so gut, weil ich das Theme bis dato noch auf keiner Webseite eingesetzt habe.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller web270

    (@web270)

    Hallo,
    nochmals vielen Dank für deine Antwort.
    Dann muss ich wohl schauen wie ich das so hinbekomme, dass es wieder nach etwas aussieht.

    Im angefügten Screenshot siehst du was ich meine. Unter der Kategorie „Positionierung der Elemente“ war mal ein Auge, das man für Sichtbarkeit ein- oder ausschalten konnte. Mit der Ausschaltung jedoch ist das ganze Symbol verschwunden. Das muss ich jetzt wohl wieder suchen. Das Logo an sich ist noch sichtbar und in verschiedenen Einstellungen noch sichtbar, aber nicht in jener wie ich meine Webseite gerne hätte…

    Gibt es die Möglichkeit Änderungen mit Backups rückgängig zu machen?

    Viele Grüße
    Johanna

    • Diese Antwort wurde geändert vor 7 Monaten, 3 Wochen von web270.
    • Diese Antwort wurde geändert vor 7 Monaten, 3 Wochen von web270.
Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Logo nach Ausblendung nicht mehr einzublenden“ ist für neue Antworten geschlossen.