Support » Allgemeine Fragen » Logo und Menu von Webseite verschwunden

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Moderator Bego Mario Garde

    (@pixolin)

    Hallo WP Forum Support,
    Hallo Bego Mario,

    Die persönliche Ansprache einzelner Teilnehmer wird hier im Support-Forum als „Stalking“ gewertet und ist unerwünscht. Bitte formuliere künftig deine Fragen, ohne einzelne TeilnehmerInnen direkt anzusprechen.

    Ich bitte um Entschuldigung.
    Einen schönen Gruß.

    Moderator Bego Mario Garde

    (@pixolin)

    Keine Ursache, nur ein freundlicher Hinweis.
    Dein Problem ist deshalb aber trotzdem noch nicht gelöst?

    Ich mache hier im Forum zu viele Fehler. Das bedauere ich sehr. Seit dem ich den Designer entlassen habe und viel Geld damit verloren habe, versuche ich nun selber die Seite zu bauen. Dabei versuche ich immer freundlich und höflich zu sein.

    Doch nun zum Thema:

    Ich habe alle PlugIns (außer Elementor) deaktiviert und da war das Logo und das Menü wieder da. Jetzt kämpfe ich mit anderen Themen (Contact Form 7 und Anderes)

    Doch wäre ich sehr dankbar für Tips, wie ich die mobile Ansicht entschrotten kann.

    Einen schönen Gruß,

    Hallo,

    Ich mache hier im Forum zu viele Fehler. Das bedauere ich sehr.

    alles gut 🙂
    Die mobile Ansicht ist in der Tat nicht optimal. Ich setze Elementor nicht ein, weil ich grundsätzlich Page Buildern gegenüber ziemlich kritisch eingestellt bin. Daher kann ich Dir dazu nichts sagen.
    Ich vermute mal, dass die genannten Probleme genau damit zusammenhänngen, dass Du über Elementor falsche Einstellungen vorgenommen hast.
    Evtl. ist es hilfreich, wenn Du das Problem im Support-Forum von Elementor darstellst.
    Wenn alle Stricke reißen, würde ich mich an einen Dienstleister wenden. Es gibt ja durchaus viele „gute“ Dienstleister.
    Bevor jetzt die Frage kommt: Nein, wir machen das hier nicht, siehe hier (B, 4.)
    Viele Grüße
    Hans-Gerd

    Vielen Dank für die Tips.

    Nein, den Fehler Nr. 4 mache ich nicht. Die Forenregeln habe ich bereits öfter studiert. Dort steht im Übrigen nichts darüber, dass namentliche Adressierung von Moderatoren oder anderen Personen als „stalking“ gelten – sonst hätte ich diesen Höflichkeits-Fehler sicher nicht gemacht.

    Neue Designer
    kommen – nach den Ausgaben die ich mit dem „Experten“ in den Wind geschossen habe – für mich leider z.Z. nicht infrage.

    Elementor
    meine Chance ist es mit YouTube Anweisungen (und dort kommt Elementor sehr oft vor) eine Seite zu bauen. Ich werde das Elementor-Forum befragen. Für diesen Tip bedanke ich mich herzlich. Die Probleme sind aber vielleicht auch beim Astra Theme zu suchen, so dass ich auch dort nachschauen werde.

    HTML codes
    gibt es zuhauf im Internet fertig geschrieben zu finden. Auch das nutze ich manchmal. Die Kombination mit Page-Buildern soll jedoch nicht empfohlen sein. Also suche ich nach anderen Lösungen. Z.B. hier.

    Fertige Seiten Templates
    nutze ich auch gerne. Spart viel Zeit und sieht professioneller aus, als das, was der teure Designer geliefert hat.

    Mobile Ansicht
    das wird ein Problem bleiben – fürchte ich. Doch werde ich Ihren Tip gerne befolgen und mich and das Elementor-Forum wenden.

    WordPress
    ist gut, doch auch nicht leicht für einen komplett Fachfremden wie ich es bin.
    Alternativen kenne ich noch nicht.

    Ich schließe jetzt diesen Thread und bedanke mich für die umfangreichen Tips.

    Einen schönen Gruß

    • Diese Antwort wurde geändert vor 2 Wochen, 4 Tage von kontiki007.

    Hallo,
    ok – nur noch abschließend: wir verwenden hier, wie in Open-Source-Communities üblich, das respektvoll gemeinte „du“.
    Viel Erfolg für Dein Projekt
    Hans-Gerd

    Moderator Bego Mario Garde

    (@pixolin)

    Dort steht im Übrigen nichts darüber, dass namentliche Adressierung von Moderatoren oder anderen Personen als „stalking“ gelten …

    Deshalb wollte ich eigentlich auch nur darauf hinweisen.

    Die international gültigen Forum Guidelines beschreiben nur, dass AnwenderInnen nicht mit @username direkt angesprochen werden sollen (weil das Hinweise auf Slack und per E-Mail auslöst), aber ganz allgemein gilt, dass dir keine einzelne Person hier persönlich eine Leistung schuldet.

    Neue Designer kommen – nach den Ausgaben die ich mit dem „Experten“ in den Wind geschossen habe – für mich leider z.Z. nicht infrage.

    Von den finanziellen Aspekten (die ich nicht beurteile kann, weil ich nicht weiß, wieviel du wofür ausgegeben hast) einmal abgesehen kommt es leider öfter zu Unstimmigkeiten zwischen Kunden und Webentwicklern, wenn nicht im Vorfeld geklärt wurde „was bekomme ich für mein Geld?“ und der tatsächliche Aufwand schlecht eingeschätzt werden kann („das machen Sie doch in fünf Minuten?“).

    Elementor …

    … ist ein faszinierender Page-Builder mit sehr, sehr vielen Möglichkeiten. Genau hier kann aber das Problem liegen, insbesondere wenn sich Einsteiger* mit der Fülle an Einstellungsmöglichkeiten rasch überfordert fühlen. (*Bevor wir uns hier missverstehen: ich kann deine Fähigkeiten nicht einschätzen, aber mich haben die vielen Details erschlagen und ich würde das Tool bei allen Möglichkeiten die es bietet bestimmten Kunden nur ungern anbieten.)

    HTML codes … Die Kombination mit Page-Buildern soll jedoch nicht empfohlen sein.

    Möglich ist (fast) alles, aber ich würde bei einer Website immer darauf achten, ob ich weiterhin gut damit zurecht komme oder mir still und heimlich ein schlecht zu pflegendes Monster heranzüchte.

    Mobile Ansicht – das wird ein Problem bleiben – fürchte ich. Doch werde ich Ihren Tip gerne befolgen und mich and das Elementor-Forum wenden.

    Du hast bisher nur in einem Satz beschrieben, dass du eine Eingrenzung der Fehlerquelle versucht hast („Ich habe alle PlugIns (außer Elementor) deaktiviert und da war das Logo und das Menü wieder da.“) Da würde ich nochmal ansetzen und schauen, ob sich das weiter eingrenzen lässt.

    WordPress ist gut, doch auch nicht leicht für einen komplett Fachfremden wie ich es bin.

    Hat jemand behauptet, WordPress sei einfach? – Vergiss es! 🙂

    Klar, ein bisschen Text tippen und auf einen Button „veröffentlichen“ klicken ist nicht sonderlich kompliziert, aber für eine komplette Internetpräsenz braucht es auch ein wenig mehr. Ich habe gerade Teilnehmern in einem viertägigen Einsteigerkurs die Grundlagen von WordPress vermittelt. Wenn WordPress so einfach wäre, hätte ich keine vier Tage gebraucht. Das ändert aber nichts daran, dass WordPress eine faszinierende Software ist, die unglaublich viele Möglichkeiten bietet.

    OK, ich habe die Hintergründe bezüglich der Regeln verinnerlicht. Danke!

    Meine Fähigkeiten
    sind begrenzt, jedoch lerne ich (mit 61…) immer noch dazu, sowohl an einer Business School das „Business“ als auch meine Webseite bauen in Eigenleistung.

    Zum Thema:

    Elementor:

    das Elementor-Forum gibt es „so“ gar nicht. Für Zahler des Elementor Pro gibt es ein Ticket System. Dieser Tip hat mich leider gar nicht weiter gebracht.

    WordPress / Elementor:

    Doch auf anderen WordPress Foren habe ich viele nützliche Tips zu Elementor und Problemen im Zusammenhang mit Themes und WordPress gefunden. Ebenfalls auf YouTube. In Ergänzung zu dem, was ich hier im Forum lernen konnte, habe ich das Problem gelöst.

    Meine Lösung:

    1. Rechtzeitig ein Backup gemacht. In meinem Fall mit „UpdraftPlus“ + Sicherung auf der Festplatte und in der Dropbox. Dadurch hatte ich ein Backup der Database, Themes, Plugins, Uploads und „Others“.
    2. In FileZilla eine Datei mit Namen (z.B.) „Sicherung 1“ erstellt. Copy/Paste alle Dateien aus dem Hauptverzeichnis meiner Seite hinein verschoben (kopieren wird nicht angeboten).
    3. Auf dem Host eine neue WordPress Installation (gemäß der dortigen Anweisungen) erstellt.
    4. Zurück in WordPress eine Update auf die neueste Version, Installation des Theme + upload des bereits in Astra erstellten Child Theme (nach den dortigen Anweisungen).
    5. Neu-Installation von Elementor, Envato Elements und nur einiger nützlichen/notwendigen Plugins.
    6. „Restore“ der Dateien aus dem Backup OHNE die Plugins (wichtig!) – deren neue, „saubere“ Installationen haben funktioniert.
    7. Update des PHP auf dem Hoster auf die neuste Version.
    8. Optimierung des Speichers (cache) durch Erhöhung des „Upload und Post size“ auf 96MB (das Maximum) und des insgesamt „Memory Limit“ auf 384 MB (das Maximum) und
    9. Reduzierung/Löschung der gespeicherten Daten. Die Belegung dieser Speicher kann man bei Elementor selber in „System Info“ ablesen. Dort war ersichtlich, das der Speicher überfüllt war. Auch zu viele auf dem Server gespeicherte Backups können anscheinend zur Überlastung beitragen. Das war wohl einer der Hauptgründe des Versagens von Elementor.

    Mobile Ansicht
    Danach konnte ich auch das Problem „Mobile Ansicht“ lösen indem ich in „Edit with Elementor“, Mobile Ansicht, die Größe der Schriften usw angepasst habe.

    Menü.
    Da bin ich noch nicht weiter gekommen. Sowohl die Einstellungen bei Desktop Ansicht, damit das Menü beim Scrollen mitgeht, als auch, dass es überhaupt besser sichtbar ist wie auch bei „Mobile Ansicht“, wo es noch eine mittlere Katastrophe darstellt. Dazu werde ich noch recherchieren und einiges versuchen müssen.

    Meine Seite kann ich jetzt aber trotzdem in einer sauberen Version vorsichtig weiter bauen.

    Hier im Forum bedanke ich mich auch ganz herzlich!!
    Fall gelöst! Thread geschlossen.

    Schöne Grüße.

    • Diese Antwort wurde geändert vor 2 Wochen, 3 Tage von kontiki007.
    • Diese Antwort wurde geändert vor 2 Wochen, 3 Tage von kontiki007.
    Moderator Bego Mario Garde

    (@pixolin)

    Super! 🙌🏼

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)