Support » Themes » Logo wird auf Mobilen Endgeräten nicht angezeigt

  • Hallo zusammen,

    auf meiner Website wird das Logo oben links und in der Cookiemeldung auf mobilen Endgeräten nicht angezeigt.

    Auf dem Desktop klappt es einwandfrei – auch wenn das Fenster klein zieht umd kleine Endgeräte nachzuahmen. In der Vorschau in WordPress wird auch alles korrekt angezeigt. – Nur nicht am Ende live auf dem Handy.

    Theme= Zakra

    Ich bin ratlos und hoffe ihr könnt mir helfen!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    bei mir wird das auf dem Smartphone korrekt angezeigt. Vielleicht ist das ein Problem mit dem Cache des Browsers. Ggfs. daher bitte mal den Browsercache beim Smartphone löschen.

    Allerdings ist mir aufgefallen, dass Fehler in der developer console (Aufruf mit STRG+SHIFT+I bei Chrome) angezeigt werden. Die Probleme hängen wohl hauptsächlich mit mixed content zusammen.
    Mixed Content bedeutet, dass eine Website, die verschlüsselt über HTTPS aufgerufen wird, Inhalte teilweise unverschlüsselt über HTTP ausliefert.
    Du kannst deine Seite aber auch mal auf der folgenden Webseite prüfen und siehst dann die Fehler.
    Diese Fehler lassen sich z. B. über das Plugin „Better Search and Replace“ korrigieren (ersetzen von http://example.com/ durch https://example.com/).
    Vorher aber bitte auf jeden Fall eine Sicherung der Datenbank erstellen.
    Ich vermute mal, dass die genannten Fehler danach erledigt sind.

    Viele Grüße
    Hans-Gerd

    Thread-Starter julesbbh

    (@julesbbh)

    Danke für den Input. Und gut zu hören, dass es wohl nur bei uns hakt. Cache leeren hilft zwar nicht – aber ist dann scheibbar ein lokales Problem. Ich hatte es auf Android und IOs probiert mit verschiedenen Handys – überall der gleiche Fehler.

    Danke für den Plugin-Tip. Schaue mir das direkt an.

    Grüße Jules

    Mir wird das Logo auf Desktop nicht angezeigt:
    http://rv-ebersheim.de/wordpress/wp-content/uploads/2022/05/rv-ebersheim-logo.jpg

    und mobile auch nicht, vermutlich arbeitet ihr gerade daran?

    Das Logo wird im Ordner eure-domain/wordpress/wp-content/uploads/… verlinkt. Das Foto des Sportlers auf der Startseite hingegen ohne wordpress, also eure-domain/wp-content/uploads/…

    Thread-Starter julesbbh

    (@julesbbh)

    Hallo zusammen, vielen Dank für Euren Input.

    Better search Replace angewendet. 225 Tabellenzeilen aktualisiert.

    Aber am Smartphone fehlen die Logos noch immer.

    Ich habe auch schon versucht das Logo neu hochzuladen. Doch das Problem bleibt 🙁

    Dann habe ich Serverseitig die Einstellunge angepasst, damit man die Logodatei sehen – etc kann. Aber auch das hilft nicht.

    An was könnte es noch liegen?

    Grüße Jules

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)