Support » Allgemeine Fragen » Main navigation Menu lässt nur noch individuelle linkks zu und keine Kategorien?

  • Guten Tag. Ich habe das Problem das ich irgendetwas verstellt habe, ich mir aber nicht sicher bin wo und was.. es könnte im widges sein oder im Design editor unter header.php.. aber da sieht eigentlich so aus wie immer.. das Problem ist, das ich auf individuelle links im hauptmenu zugreifen kann, jedoch nicht auf die Kategorien. Diese leiten mich direkt zu der Seite ALLGEMEIN weiter und das obwohl jeder dieser Kategorien eine eigene verlinkung hat… bin jetzt stunden am suchen woran es liegt aber komm nicht weiter. wenn ich die kategorien in individuelle links umwandel bzw abänder klappt es wieder.. wenn ich vorher auf shop gehe, klappen die Kategorien komscherweise auch.. dies lässt mich vermuten das vlt doch was im header php nicht richtig ist ? was verhindert das dort kategorien ihrem link folgen ?!

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Kannst du die betreffene Webseite angeben?

    Thread-Starter weedporn

    (@weedporn)

    natürlich .. sorry aber nicht lachen ^^ ist nur ein projekt; http://www.weedporn.de

    Alles gut.
    Ja du liegst schon richtig.
    Ich würde dein Theme nochmal neu reinladen und dann Anpassungen in der Zukunft immer in einem Child Theme vornehmen.

    https://codex.wordpress.org/Child_Themes
    oder

    Home

    • Diese Antwort wurde geändert vor 4 Jahre, 4 Monaten von grafruessel.
    Thread-Starter weedporn

    (@weedporn)

    mmhh ja das wollt ich eignetlich umgehen aber habe es schon fast geahnt .. danke dir

    Thread-Starter weedporn

    (@weedporn)

    ich habe beide gelöscht und neu drauf gemacht und hatte direkt wieder die selbe page.. da kann ja etwas nicht oder. der speichert ja nicht alles wenn man es löscht oder ? dennoch geht es immer noch nicht. lg

    Wie hast du denn dein Menü angelegt?
    Hast du dort immer direkt die Kategorien eingeladen?

    Thread-Starter weedporn

    (@weedporn)

    die oberkategorie jeweils als individuellen link un die unterkategorien als kategorie die vorher allgemein war.. der link ist auch richtig eingefügt und über shop funktionieren die kategorien ja auch .. nur nicht im main navigation menu.. dort gehen nur die individuelen links und nicht die kategorien… vorher ging es aber alles ohne probleme. theme lässt sich auch nicht richtig löschen jetzt. ist nach neuinsta. direkt wieder so wie vorher eingestellt

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Main navigation Menu lässt nur noch individuelle linkks zu und keine Kategorien?“ ist für neue Antworten geschlossen.