Support » Allgemeine Fragen » Manche Instagram „embeded“ funktioniert nicht mehr

  • Gelöst mengana

    (@mengana)


    Hallo, vor einiger Zeit habe ich 2 Instagram-Posts auf 2 verschiedenen Seiten in meine Homepage eingebettet. Alles hat perfekt funktioniert. Nun ist einer der Instagram-Posts nicht mehr auf meiner Homepage sichtbar (ich sehe nur den Link). Wenn ich den Code anschaue, sehe ich die Meldung: „Leider konnte dieser Inhalt nicht eingebettet werden.“
    Der Instagram-Post, der noch sichtbar ist, wurde irgendwie in einen Block umgewandelt. Seltsam. Der Code sieht so aus:

    <!-- wp:html -->
    <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CJohyJtjFst/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0


    Ich habe versucht, den Post, der nicht funktioniert, in einen Block umzuwandeln, aber ich weiss nicht, wie.
    Hat jemand eine Idee?
    Vielen Dank im Voraus!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo,
    gibt es irgendwelche Fehlermeldungen in der developer console (frontend und dahsboard – Aufruf mit F12 bei Chrome)?

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Viele Grüße
    Hans-Gerd

    Moderator Michi91

    (@michi91)

    Und Links zu den beiden Seiten wäre super, spart uns die Suche 😉

    Thread-Starter mengana

    (@mengana)

    Hall zusammen

    Danke für eure Antworten (und ja, bevor ich eine Frage stelle, suche ich für mögliche Lösungen ;-)).

    Hier der fehlerhafte Link: https://art.coaster.ch/vulva-fanzine-no-9-superwoman-es/

    Und hiermit, der der funktioniert: https://art.coaster.ch/vulva-fanzine-agenda-2021-de/?preview_id=6514&preview_nonce=58fec38294&preview=true

    gibt es irgendwelche Fehlermeldungen in der developer console (frontend und dahsboard – Aufruf mit F12 bei Chrome)?

    Ja, unten Konsole finde ich folgende Fehlermeldung: Failed to load resource: the server responded with a status of 404 ()

    Hier noch den Bericht:

    wp-core
    
    version: 6.1.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Zurich
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: closed
    environment_type: production
    user_count: 1
    dotorg_communication: true wp-paths-sizes wordpress_path: /home/coaster/www/art
    wordpress_size: 500.69 MB (525006875 bytes)
    uploads_path: /home/coaster/www/art/media
    uploads_size: 2.25 GB (2412388257 bytes)
    themes_path: /home/coaster/www/art/wp-content/themes
    themes_size: 8.75 MB (9176372 bytes)
    plugins_path: /home/coaster/www/art/wp-content/plugins
    plugins_size: 142.85 MB (149784317 bytes)
    database_size: 44.78 MB (46953196 bytes)
    total_size: 2.93 GB (3143309017 bytes) wp-active-theme name: Twenty Seventeen (twentyseventeen)
    version: 3.1
    author: the WordPress team
    author_website: https://wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, woocommerce, widgets-block-editor, post-thumbnails, automatic-feed-links, title-tag, custom-line-height, menus, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, editor-styles, wp-block-styles, responsive-embeds, starter-content, custom-header, widgets
    theme_path: /home/coaster/www/art/wp-content/themes/twentyseventeen
    auto_update: Disabled wp-plugins-active (23) Add Meta Tags: version: 2.11.3, author: George Notaras, Auto-updates disabled
    Broken Link Checker: version: 1.11.21, author: WPMU DEV (latest version: 2.0.0), Auto-updates disabled
    Disable Right Click For WP: version: 1.1.6, author: Aftab Muni, Auto-updates disabled
    Easy Google Maps: version: 1.11.7, author: supsystic.com, Auto-updates disabled
    Favicon by RealFaviconGenerator: version: 1.3.25, author: Philippe Bernard (latest version: 1.3.27), Auto-updates disabled
    Flexible Shipping: version: 4.18.0, author: Octolize (latest version: 4.19.1), Auto-updates disabled
    Imagify: version: 2.1, author: Imagify – Optimize Images & Convert WebP (latest version: 2.1.1), Auto-updates disabled
    List category posts: version: 0.88, author: Fernando Briano (latest version: 0.88.1), Auto-updates disabled
    miniOrange Broken Link Checker/Finder: version: 2.4.2, author: miniOrange, Auto-updates disabled
    Page Sidebar for Twenty Seventeen: version: 1.2, author: Joachim Jensen, Auto-updates disabled
    Photo Gallery: version: 1.8.5, author: Photo Gallery Team (latest version: 1.8.13), Auto-updates disabled
    Polylang: version: 3.3, author: WP SYNTEX (latest version: 3.3.2), Auto-updates disabled
    Polylang Theme Strings: version: 4.0, author: Modeewine, Auto-updates disabled
    Remove/hide Author, Date, Category Like Entry-Meta: version: 2.1, author: Venugopal., Auto-updates disabled
    Show Hide Author: version: 2.3, author: Marios Alexandrou, Auto-updates disabled
    Slider: version: 3.1.98, author: Huge-IT, Auto-updates disabled
    Slider by 10Web: version: 1.2.53, author: 10Web (latest version: 1.2.54), Auto-updates disabled
    Social Icon Widget: version: 1.0.2, author: Mostafiz Shamim, Auto-updates disabled
    SpiceBox: version: 2.1.3, author: Spicethemes (latest version: 2.1.4), Auto-updates disabled
    Toggle The Title: version: 1.4, author: Avner Komarow, Auto-updates disabled
    WooCommerce: version: 7.2.0, author: Automattic (latest version: 7.4.1), Auto-updates disabled
    WP Like button: version: 1.6.10, author: CRUDLab, Auto-updates disabled
    WP show more: version: 1.0.7, author: JAMOS Web Service, Auto-updates disabled wp-plugins-inactive (2) Elementor: version: 3.9.1, author: Elementor.com (latest version: 3.11.2), Auto-updates disabled
    ShopEngine: version: 3.0.0, author: Wpmet (latest version: 4.0.1), Auto-updates disabled wp-media image_editor: WP_Image_Editor_GD
    imagick_module_version: 1808
    imagemagick_version: ImageMagick 7.1.0-62 Q16-HDRI amd64 20885 https://imagemagick.org
    imagick_version: 3.7.0
    file_uploads: File uploads is turned off
    post_max_size: 64M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    gd_version: 2.3.3
    gd_formats: GIF, JPEG, PNG, WebP, BMP
    ghostscript_version: 9.56.1 wp-server server_architecture: FreeBSD 12.4-RELEASE amd64
    httpd_software: Apache
    php_version: 7.4.33 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 64M
    php_post_max_size: 64M
    curl_version: 7.88.1 OpenSSL/1.1.1t
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true wp-database extension: mysqli
    server_version: 10.3.38-MariaDB-log
    client_version: mysqlnd 7.4.33
    max_allowed_packet: 16777216
    max_connections: 400 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/coaster/www/art/wp-content
    WP_PLUGIN_DIR: /home/coaster/www/art/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: false
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable pll_options browser: 1: Detect browser language activated
    rewrite: 1: Remove /language/ in pretty permalinks
    hide_default: 0: Display URL language information for default language
    force_lang: 0: The language is set from content
    redirect_lang: 0: The front page URL contains the page name or page id instead of the language code
    media_support: 1: The media are translated
    sync: 0: Synchronization disabled
    post_types: post, page, wp_block, attachment
    taxonomies: category, post_tag
    version: 3.3
    default_lang: de
    top: de => 50 | es => 52 | en => 51
    social: de => 104 | es => 104 | en => 104
    previous_version: 3.2.7 pll_language_de term_id: 57
    name: deutsch
    slug: de
    term_group: 0
    term_taxonomy_id: 57
    count: 203
    tl_term_id: 58
    tl_term_taxonomy_id: 58
    tl_count: 4
    locale: de_CH
    is_rtl: 0
    w3c: de-CH
    facebook: de_DE
    home_url: https://art.coaster.ch/home-de/
    search_url: https://art.coaster.ch/de/
    mo_id: 168
    page_on_front: 83
    page_for_posts: 0
    flag_code: ch
    flag_url: https://art.coaster.ch/wp-content/plugins/polylang/flags/ch.png
    custom_flag_url: 0 pll_language_es term_id: 60
    name: español
    slug: es
    term_group: 1
    term_taxonomy_id: 60
    count: 96
    tl_term_id: 61
    tl_term_taxonomy_id: 61
    tl_count: 3
    locale: es_ES
    is_rtl: 0
    w3c: es-ES
    facebook: es_ES
    home_url: https://art.coaster.ch/home-es/
    search_url: https://art.coaster.ch/es/
    mo_id: 169
    page_on_front: 175
    page_for_posts: 0
    flag_code: es
    flag_url: https://art.coaster.ch/wp-content/plugins/polylang/flags/es.png
    custom_flag_url: 0 pll_language_en term_id: 64
    name: english
    slug: en
    term_group: 2
    term_taxonomy_id: 64
    count: 96
    tl_term_id: 65
    tl_term_taxonomy_id: 65
    tl_count: 3
    locale: en_GB
    is_rtl: 0
    w3c: en-GB
    facebook: en_GB
    home_url: https://art.coaster.ch/home-en/
    search_url: https://art.coaster.ch/en/
    mo_id: 170
    page_on_front: 173
    page_for_posts: 0
    flag_code: gb
    flag_url: https://art.coaster.ch/wp-content/plugins/polylang/flags/gb.png
    custom_flag_url: 0 pll_warnings post-no-lang: attachment => 8811 , 8812
    wpml:
    plugins/add-meta-tags: /home/coaster/www/art/wp-content/plugins/add-meta-tags/wpml-config.xml
    Moderator Bego Mario Garde

    (@pixolin)

    Ich bin im Moment nicht sicher, was die Frage ist.

    Der oben geteilte Code ist unvollständig und kann so nicht funktionieren.

    Wenn du einen Instagram-Beitrag auf deiner Website teilen möchtest, kannst du über das Drei-Punkte-Menü (1) den notwendigen Code abrufen (2):

    Screenshot
    Zum Vergrößern bitte anklicken …

    Im Modal-Fenster brauchst du nur den blauen Button zum Kopieren anklicken:

    Screenshot
    Zum Vergrößern bitte anklicken …

    Dann gehst du in deine Webseite, fügst einen HTML-Block hinzu und fügst im Eingabefenster den Inhalt der Zwischenablage ein:

    Screenshot
    Zum Vergrößern bitte anklicken …

    Nach dem Veröffentlichen sieht das im Frontend dann so aus:

    Screenshot
    Zum Vergrößern bitte anklicken …

    Thread-Starter mengana

    (@mengana)

    Hallo Bego, herzlichen Dank für deine Antwort. Es hat geklappt.

    Den Ticket kann man nun schliessen.

    LG, Bettina

    Moderator Bego Mario Garde

    (@pixolin)

    Danke für die Rückmeldung. Es reicht schon, dass du den Thread als „gelöst“ markiert hast.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Manche Instagram „embeded“ funktioniert nicht mehr“ ist für neue Antworten geschlossen.