Support » Allgemeine Fragen » Mediathek Galerie Rasteransicht ohne Bilder für Editor

  • Ich habe das Problem, dass nur Administratoren die Rasteransicht in der Mediathek ansehen können, Editoren jedoch nur die Listenansicht, also nicht die Rasteransicht, wo man alle Medien in Kacheln sehen kann. Versucht ein Editor die Rasteransicht zu aktivieren kommt der Fehler, dass keine Medien zur Verfügen stehen, klickt man jedoch auf die Listenansicht kann man alle Medien sehen. Kann mir eventuell jemand helfen das Problem zu beseitigen? Vielen Dank im Voraus für jede Hilfestellung.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • @markobenthos
    ich habe mir das gerade mal auf einer lokalen Testinstanz angesehen: Ich konnte bei der Rolle „Redakteur“ (=Editor) sowohl die Raster- wie auch die Listenansicht bei den Medien nutzen.
    Leider fehlen einige Informationen zur Website, z. B. der Bericht. Das dürfte auch der Grund sein, warum du jetzt erst eine Antwort erhältst.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.

    Möglicherweise hängt das Problem mit deinem Theme oder mit den verwendeten Plugins zusammen: Du kannst ja mal nach einer Sicherung das Plugin Health Check & Troubleshooting installieren. Anschließend kannst du unter Werkzeuge > Website Zustand unter Problembehandlung auf den Button „Problembehandlungsmodus aktivieren“ klicken. Dann werden alle Plugins deaktiviert und als Standardtheme z. B. Twenty Twenty-One aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann zunächst das Theme von dir und danach Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise herausfinden, ob das Problem durch das Theme und/oder ein Plugin verursacht wird. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und Plugins sieht, während nur für dich alle Plugins deaktiviert sind.
    Lies dir dazu bitte auch mal die Informationen in dem Beitrag zu Health Check durch.

    Über eine Rückmeldung freuen wir uns.

Ansicht von 1 Antwort (von insgesamt 1)