Support » Allgemeine Fragen » Mediathek geht nicht richtig

  • Gelöst bc24

    (@bc24)


    Guten Morgen zusammen,

    bei mir hat die Mediathek irgend wie einen weg.
    Wenn ich einen Betrag eröffne und ich auf „Dateien hinzufügen“ läd es ewig und nach 2-3 Stunden immer noch nicht geladen.
    Jedoch wenn ich unter Medien gehe kann ich alles sehen.
    Der Blog bei dem ich Hilfe benötige heißt bc24.org.

    Fehler in der Mediathek im Beitrag: http://bc24.org/hilfe/Fehler1.png
    In Media alles ok: http://bc24.org/hilfe/ok-in-denn-Medien.png

    Wo dran könnt das liegen?

    Lg. Frank

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Moderator Torsten Landsiedel

    (@zodiac1978)

    Hast Du mal mit dem Netzwerk-Tab der Entwickler-Tools geschaut, an welcher Komponente es hängt?

    Oder mal die Plugins deaktiviert oder ein Standardtheme aktiviert und geschaut, ob das Problem dann immer noch auftaucht? Damit wir es mal eingrenzen können, woher es kommt.

    Gruß, Torsten

    Thread-Ersteller bc24

    (@bc24)

    Hallo Torsten,
    vielen Dank für deine Antwort!
    Ich habe das Problem schon gelöst, es lag an der functions.php der themes.
    Lieben Gruß aus Bremen
    Frank

    Hallo Frank,

    ich habe zurzeit genau das gleiche Problem mit meiner Mediathek. In der Listenansicht werden die Bilder etc. angezeigt, der grid view lädt hingegen nicht. Ich kann sie von daher auch nicht zu Beiträgen o.ä. hinzufügen.

    Könntest Du mir mit Deiner Lösung von vor zwei Monaten weiterhelfen? Vielleicht klärt sich dann mein Problem.

    Vielen Dank und herzliche Grüße
    Tobias

    @tobias: Da ich nicht davon ausgehe, dass es sich um das exakt gleiche Problem handelt, öffne bitte für deine Frage einen eigenen Thread. Bitte dann mit mehr Infos (Welches Theme? Debug-Mode aktiviert? Webkonsole gecheckt? Plugins mal deaktiviert? Etc.) Danke.

    Gruß, Torsten

    @torsten: Es lag bei mir doch an einem Plugin, jetzt läuft alles einwandfrei. Es geht um „wp-cleanumlauts2“. Auf localhost lief allerdings alles wunderbar und auch auf einer anderen WP-Seite habe ich keine Probleme mit dem Plugin und der Mediathek.

    Gruß, Tobias

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Mediathek geht nicht richtig“ ist für neue Antworten geschlossen.