Support » Allgemeine Fragen » Mediathek: keine Inhalte angezeigt

  • Gelöst quanttrader

    (@quanttrader)


    Hi,

    seit 2 Tagen zeigt meine Mediathek nichts mehr an. screenshot

    Auch verlinken auf bestehende Inhalte ist nicht mehr möglich, da keine Inhalte angezeigt werden.

    Prinzipiell funktioniert aber alles, die Bilder sind da und werden auf der Seite angezeigt. Beispiellink

    Ein Rechteproblem?

    es erscheint auch keine Fehlermeldung. Das Warterad in der mediathek dreht sich einfach für immer und es erscheint nix… Das file selbst wird aber hochgeladen (test.jpg von heute am Rechtescreenshot)

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Edi

    (@psychosopher)

    Hast Du etwas an der Installation geändert?

    Jedenfalls hast Du ein Skript vor der HTML-Seite (<!DOCTYPE html>). Das gehört nicht dorthin, sondern in den Seiten-Container zwischen <html> und </html>.

    Thread-Starter quanttrader

    (@quanttrader)

    hm,

    gute Frage, ich habe den google tracking code eingebaut. Aber bitte frag mich nicht wo.

    Kannst du sehen welche Seite das script einfügt? Dann tu ich es raus..

    Thread-Starter quanttrader

    (@quanttrader)

    DANKE – Hinweis hat geholfen.

    ich habe zunächst mit grep -r -i ’suchstring‘ ./ nach dem script gesucht, und den falschen Aufruf dann in der functions.php gefunden. Weggemacht und es geht wieder alles!

    p.

    Edi

    (@psychosopher)

    Der Code gehört ins Theme…

    Du kannst ihn beim Theme Twenty Thirteen im Template header.php vor </head> einfügen (am besten in einem Child Theme).

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Mediathek: keine Inhalte angezeigt“ ist für neue Antworten geschlossen.