Support » Installation » Meldung im Website Zustand

  • Gelöst hk99

    (@hk99)


    Bin total neu und wurschtel mich rein. Habe eine lokale Installation mit XAMPP 3.3.0, WordPress 6.4.3, Theme TT4. Scheint soweit zu funktionieren (mit aller Vorsicht gesagt).

    Hatte 5 Meldungen im Website Zustand. 3 hab ich wegbekommen durch Entkommentierung in der PHP_ini.

    Die andern beiden sind: – Das erforderliche Modul gd ist nicht installiert oder wurde deaktiviert. – Das optionale Modul imagick ist nicht installiert oder wurde deaktiviert.

    Ist das wichtig und wenn ja -> wie bekomme ich das in Ordnung ?

    TIA

    Horst

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das erforderliche Modul gd ist nicht installiert oder wurde deaktiviert.

    In der php.ini solltest du so eine Zeile finden:
    ;extension=gd
    Entferne das Semikolon und starte den Apache neu. Danach sollte dieses Problem behoben sein.

    Das optionale Modul imagick ist nicht installiert oder wurde deaktiviert.

    Diese Meldung kannst du getrost vergessen. imagick ist auf den wenigsten Webservern installiert. Diese Modul dient zur Verarbeitung von Grafiken und ist die bessere Alternative zu der GD-Library, allerdings leider auch aufwändiger zu installieren.

    • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von bscu.
    Thread-Starter hk99

    (@hk99)

    Danke, das ging ja fix. Ich hatte schon vorher eine Zeile in der php.ini gefunden: ;extension = gd2. Das hatte nix gebracht. Durch Deine Hilfe bin ich auf die Idee gekommen die 2 zusätzlich zu entfernen. das wars dann.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)