Support » Allgemeine Fragen » Meldung per Mail: Benutzerregistrierung, obwohl deaktiviert

  • Gelöst franzi11

    (@franzi11)


    Hallo zusammen,
    ich habe eine neue Seite online, bei der die Benutzerregistrierung deaktiviert ist und auf keiner Seite ein Kommentarfeld eingebaut ist. AntispamBee und Wordfence sind aktiv.
    Nun habe ich schon zwei Benachrichtigungen per Mail bekommen, ein neuer Benutzer habe sich registriert. In meiner Benutzerliste stehe aber nur ich als Admin. Ich bin verunsichert, wie kann alles das sein und was sollte ich tun?

    Danke für Eure Tipps im voraus,
    Franzi

    • Dieses Thema wurde geändert vor 1 Monat, 1 Woche von  espiat.
Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Moderator espiat

    (@espiat)

    Hallo.

    Was kommt bei dir unter:
    domain.de/wp-login.php?action=register

    Hast du Plugins oder Themes die dies eventuell einbinden?

    Hallo,
    danke für Deine Rückmeldung!
    Unter domain.de/wp-login.php?action=register erscheint das WP-Login mit „Zurzeit ist die Benutzer-Registrierung nicht erlaubt.“

    Es ist eigentlich alles ausgestellt in den Einstellungen, ich habe nur eine Box (Boxzilla) zur Newsletterbestellung und AddToAny-Share-Buttons, aber dafür muß man sich nicht registrieren und die beiden Plugins hatte ich bei der ersten Registrierungsmail noch nicht.

    Schönen Abend,
    Franzi

    Moderator espiat

    (@espiat)

    Du kannst hier in diesem Thread in deinem ersten Post einen Link zur Seite einfügen.
    Unter „Link zu der Seite, für die du Hilfe brauchst:“

    Dieser ist dann nur für eingeloggte User sichtbar. Du kannst ihn ja mal dort hinterlassen und ich schaue mal nach, was ich eventuell von aussen sehen kann.

    Gibt es eventuell noch andere Admins in WP ausser dir?

    Es handelt sich auch um wp.org und nicht um wp.com?

    Magst du mal deine Liste deiner Plugins und des Themes hier hinterlegen?

    Hallo espiat

    … einen Link zur Seite einfügen. Ich komme nicht in den Post rein. Kann ich den Link nachträglich wieder löschen? (Wäre mir sehr unlieb, wenn´s auf ewig drinbliebe)

    Gibt es eventuell noch andere Admins in WP ausser dir? Nein, ich bin einziger Admin

    Es handelt sich auch um wp.org und nicht um wp.com? Ist mir jetzt peinlich, aber was bedeutet das und wie finde ich das heraus?

    Magst du mal deine Liste deiner Plugins und des Themes hier hinterlegen?
    Aktiv sind folgende Plugins:
    404page – deine maßgeschneiderte 404-Fehlerseite
    Accordion Shortcodes
    AddToAny Share Buttons
    All in One SEO Pack
    Antispam Bee
    Autocomplete For Relevanssi
    AVH Extended Categories Widgets
    BackWPup
    Boxzilla
    CleverReach Newsletter Integration
    Colorbox Panels
    Cookie Notice
    Custom Error Pages
    Enable vCard Upload
    Float To Top Button
    Google XML Sitemaps
    Jetpack von WordPress.com
    Kocuj Sitemap
    List category posts
    MaxButtons
    Print, PDF & Email by PrintFriendly
    Relevanssi
    Simple Trackback Validation with Topsy Blocker
    TinyMCE Advanced
    Widget: Kategorieartikel
    Wordfence Security
    WP Fastest Cache

    Danke und viele Grüße,
    Franzi

    Moderator espiat

    (@espiat)

    Ja. Kannst du nachträglich wieder löschen. Kann ich auch. Du siehst ja dass ich Moderator bin.

    Unterschied: https://de.support.wordpress.com/com-vs-org/

    Aber bei deinen Plugins gehe ich davon aus, dass es selbst gehostet ist.

    Auf den ersten Blick scheint keins davon eine Benutzerregistrierung zu haben.

    A) Plugins:
    404page – deine maßgeschneiderte 404-Fehlerseite
    &
    Custom Error Pages
    machen doch bestimmt dasselbe?

    B)
    Kocuj Sitemap
    &
    Google XML Sitemaps
    Machen doch bestimmt auch dasselbe?

    c) Welches Theme?

    Kannst du nachträglich wieder löschen. Kann ich auch. Fein, dann also: wurde oben ergänzt-geändert von espiat (ist noch ´ne Baustelle, aber aus best. Gründen schon sichtbar). Das Feld ist weg für mich, deswegen hier im Post.

    Unterschied: https://de.support.wordpress.com/com-vs-org/ Ich bin immer noch nicht sicher, ob com oder org: läuft bei 1&1, schrauben tu ich alles selbst, außer WP-Updates muß ich alles selbst machen.

    A) Plugins:
    404page – deine maßgeschneiderte 404-Fehlerseite & Custom Error Pages
    machen doch bestimmt dasselbe?
    nee, das erste, weil ich eine schöne 404-Seite wollte, die kann aber nur das, deswegen das zweite

    B) Kocuj Sitemap & Google XML Sitemaps
    Machen doch bestimmt auch dasselbe?
    Auch nein (denke ich), Kocuj gibt das „in Reinschrift“, sozusagen als Inhaltsverzeichnis der gesamten HP für den User als Überblick gedacht, XML macht nur die HTML-Variante für Google (oder ich hab noch zuwenig Ahnung davon und XML kann beides)

    c) Welches Theme? `Tschuldigung, vergessen: Agama Blue (fertiges Childtheme von Agama)

    • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von  espiat.
    • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von  espiat.
    Moderator espiat

    (@espiat)

    Die Funktionen der einzelnen Plugins musst du selber prüfen, ob die sich nicht gegenseitig ausschliessen, aber das ist ja auch nicht Thema.

    Ich kann da erstmal keine Benutzerregistrierung von aussen feststellen.

    Eventuell über die KalenderAPP?

    Also ich würde an deiner Stelle erst mal in die DB schauen, ob dort auch die User vorhanden sind.

    Schaue dir nochmal genau die Mails an, ob die auch von deinem System kommen und ob das auch wirklich neue Registrierungen sind. Eventuell sind die von einem Plugin. Normalerweise dürfte es nicht passieren, wenn die Registrierung ausgeschaltet ist.

    Eventuell sind die Mails bevor du das deaktiviert hast.

    Ich kann an der Stelle jetzt nicht mehr weiterhelfen. Da müsstest du weiter ins System schauen. Schaue auch einmal nach welche API Schnittstellen eventuell die Plugins haben.

    Hallo espiat,
    hat ein bisschen gedauert, ich hatte mich mit einem Code-Fehler ausgesperrt (Newbie eben).
    Ich habe noch einmal nachgeschaut und auf zwei Seiten ein Kommentarfeld gefunden, obwohl ich da keins reingesetzt habe, ich konnte es auch nicht löschen oder deaktivieren. Nirgendwo war dazu etwas angezeigt. Möglicherweise habe ich einen Fehler gemacht, den ich nicht rekapitulieren kann. Ich habe jetzt vorsichtshalber die Seiten gelöscht und lege sie neu an.
    Die anderen Plugins waren vor den Mails noch gar nicht aktiv, ich habe das nochmal nachvollzogen. Ein Malwaretest hat auch nichts Zielführendes ergeben. Sehr mirakulös.
    Trotzdem ganz herzlichen Dank für Deine geduldige Hilfe, ich habe einiges dazulernt!

    Ich komme leider in den Eingangspost nicht hinein, wärst Du so reizend, meine URL zu löschen?

    Danke vielmals und viele Grüße,
    Franzi

    Moderator espiat

    (@espiat)

    Hallo,

    die URL habe ich wieder entfernt.

    Gruss

    franzi11

    (@franzi11)

    Danke dafür!
    Ich werde das im Auge behalten und evtl. Erkenntnisse mitteilen.
    VG, Franzi

    • Diese Antwort wurde geändert vor 1 Monat von  franzi11.
Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)