• Gelöst horstklaus

    (@horstklaus)


    Hallo,
    hab auf unserer Seite nach längerer Pause wieder einmal einige Bilder ergänzt und irgendwie ist mir das Menue 2, linke in (grüner Farbe) abhanden gekommen. Sicher durch irgendeinen (wie immer Laien)-Bedienungsfehler. Da waren vorher die gleichen Seiten mit den Links wie im Menue 1. Hab in den Menue nur die Reihenfolge etwas verschoben. Kann das die Ursache sein?
    Kann mir jemand auf die Sprünge helfen? Dank vorab

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 14 Antworten – 1 bis 14 (von insgesamt 14)
  • Bitte sag mir, dass die Farben so müssen und nicht mein Display defekt ist…

    Verschwunden? Ic sehe ein horizontales oben, und ein vertikales links.

    Thread-Starter horstklaus

    (@horstklaus)

    Hallo radarin
    danke dir für Antwort. Bin ich blöd und hab nicht bemerkt dass mein Bildschirm auf Zoom gestellt und dadurch der linke Menuerand nicht mehr sichtbar war. Bin leider ein Laie in WordPress, daher das Farbdurcheinander Was würdest du für Farben vorschlagen, bin da immer noch im Versuch und bastle immer nur so rum. Die Seite ist eigentlich für die Bekannten gedacht um immer wieder ein paar Bilder zu reinzustellen. Bin eh etwas nachlässig in der letzten Zeit damit geworden.
    Gruß

    keine grellen Farben. Kein so furchtbares Layout. Ich will dich keineswegs nieder machen, aber das schaut ja aus als hätte da jemand was aus alten Webseiten zusammengenagelt.

    Probier doch einfach mal ein anderes Theme aus.

    Ich hab im Einsatz: Appoinment, Lovecraft, travelify, responsive.

    Oder die WP Standardthemes twenty…, gibts ja mehrere von. Durchprobieren. Klar muss es dir gefallen, aber wenn ich als Besucher sowas sehe, habe ich einen extremen Fluchtgedanken. Und die Willkommen Schrift, gibt doch bei Google so schöne Schriften.

    Für Texte verwende ich gerne einfache serifenlose Schriften, für Titel d¨rfen es etwas klotzigere sein, einfach keine Helvetica oder ähnliches. Aber eben, mein Geschmack.

    Thread-Starter horstklaus

    (@horstklaus)

    Hallo Radarin,
    vielen Dank für deine Hinweise. Vorher, etliche Jahre her, mit „WebEasy“ und einem Helfer den es nicht mehr gibt, gebastelt, da brauchte man alles nur hin-und herschieben wo man es haben wollte und die Schrift wie in WORD händeln. Da hast du mit deinem ersten Absatz ins Schwarze getroffen
    Hast 101%ig mit deinen Ansichten recht. Hab das vor einigen Jahren selber mit twenty fourteen (child) probiert und nachdem ich es mir so, wie es jetzt ist, hingehauen hat nichts mehr daran gemacht Leider, obwohl mehr als zehn Rentnerjahre Zeit, aber die Rentner….
    Das mit dem Durchprobieren muss ich erst ausprobieren ob ich es hinkriege
    Und eine Schrift von Google, wie bekomme ich die „Willkommen“?
    Werde auf alle Fälle deine Gedanken soweit ich es kann versuchen umzusetzen
    GRuß

    Mir graust es jetzt schon vor der Rente. Noch weniger Zeit als ich jetzt schon nicht habe.

    🙂

    WebEasy und WordPress? Wie passt das zusammen?

    Ich befürchte der Quellcode könnte genau so chaotisch sein wie das Ergebnis. In diesem Fall würde der Wechsel auf ein anderes Theme wenig bringen.

    Wahrscheinlich ist es nötig alle Seiten neu zu erstellen. Nach einem allfälligen Wechsel des Themes erst mal für jede Seite eine entsprechend Leere zu erstellen und das die Texte der alten Seiten rein kopieren. Nur Text, kein HTML. Dann kannst wieder sauber aufbauen. Die Bilder musst du dann wohl wieder einsetzen.

    Will man in WP Schriften ändern, macht man das im Customizer. Wie man Google Fonts lädt, ist auf der Google Font Seite beschrieben. Schrift(en) auswählen, der Code dazu wird angezeigt und kann einfach in den Head der Seite kopiert werden.

    Ich hab auf meiner Testseite mal Twenty Fourteen angesehen. Keine Begeisterung. Ich empfinde es nicht sehr übersichtlich. Schau dir mal ‚ColorNews‘ an, oder ‚Tiny Framework‘ und lass es auf dich wirken.

    • Diese Antwort wurde geändert vor 5 Jahren, 4 Monaten von radarin.

    Wie man Google Fonts lädt, ist auf der Google Font Seite beschrieben. Schrift(en) auswählen, der Code dazu wird angezeigt und kann einfach in den Head der Seite kopiert werden.

    Das mache ich schon lange nicht mehr so. Die Schriftarten downloaden und dann selber einbinden, damit erspart man sich auch in der Datenschutzverordnung den Hinweis auf google. Und man kann sicher sein, dass der Font immer zur Verfügung steht.

    wie rückt Google die Fonts denn freiwillig raus?

    Thread-Starter horstklaus

    (@horstklaus)

    Hallo meine Helfer. Null Bock den PC einzuschalten. Mir tut alles weh, von den Haaren bis zu den Knien. Hätte für morgen einen Doktortermin, alles abgesagt. Kein Bier schmeckt.. und das ist kein gutes Zeichen. Trotz Grippeschutzimpfung Anfang Dez.
    Klar, melde mich wieder, leg mich wieder hin und genieße die Sonne durchs Wohnzimmerfenste
    Es grüßt euch ein lädierter, wie man nur so matt sein kann

    Haarschmerzen???

    Gute Besserung!

    Thread-Starter horstklaus

    (@horstklaus)

    Hallo Radarin,
    Danke dir, geht schon wieder halbwegs. Naja die Grippewelle rollt, zumindest in unserer Gegend.
    In der Zwischenzeit, die Google Schriften runtergeladen, Hab auch ColorNews‘ und ‚Tiny Framework`in den Theme-Ordner. Frau hat zugesehen, die schöne Biene gesehen und da hab ich mal was versucht. Einige Dinge wo ich noch zu dumm bin.
    Von Tiny die Vorschau angesehen, sieht ja fast aus wie wie vorher, nur die Nav.-Leiste linkshab ich nicht gesehen. Hab aktiviert, und dann wieder zurück zu twenty..
    Dann vom Tiny ein Child erstellt, Das Bienenbild musste ich extra einfügen. Das Menue war jetzt woanders, und als ich es aktivierte, ist es jetzt noch, waren die Bilder von den Gallerien senkrecht. Keine Ahnung warum, in der visuellen Bearbeitung ear alles normal. Kann eigentlich die Einstellungen vom Haupttheme aus Child übertragen? Nur ein Teil meiner Fragen……
    Praktischt ist dass man durch aktivieren eines anderen Theme jederzeit wechseln kann.
    es grüßt dich der Bayer

    Zur Zeit lädt wohl das CSS nicht.

    Thread-Starter horstklaus

    (@horstklaus)

    Hallo,
    alles z.Zt. nicht so wichtig, hab mit dem Schlucken der Antibiotika Pillen zu tun.Gruß

    Thread-Starter horstklaus

    (@horstklaus)

    Hallo, melde mich nochmal. Nachdem ich einen Wechsel zu einem anderen Theme nicht fertigbringe, zumindest nicht so wie ich es mir gedacht habe, die Farben im Editor des Fourteen Child geändert. Das hab ich gerade noch hinbekommen. Bin da noch dabei etwas rumzuprobieren.
    Gruss

    Das Problem mit dem Menü ist ja geklärt.
    Wenn du andere Fragen hast, öffne bitte einen neuen Thread,

    siehe Foren-FAQ: Eine Frage – ein Thread

Ansicht von 14 Antworten – 1 bis 14 (von insgesamt 14)
  • Das Thema „Menue 2 links verschwunden“ ist für neue Antworten geschlossen.