• arnehahn

    (@arnehahn)


    Hey zusammen, ich komme hier einfach nicht mehr weiter. Mein Menü klappt auf einigen Seiten nicht mehr aus. Auf meiner Seite „über mich“ funktioniert der Spaß´, allerdings bei den anderen Seiten nicht. Ich weiß wirklich nicht mehr weiter….
    Kann mir jemand weiterhelfen?

    Anbei meine Homepage: https://beamtenhahn.de/

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Moderator Angelika Reisiger

    (@la-geek)

    Mein Menü klappt auf einigen Seiten nicht mehr aus. Auf meiner Seite „über mich“ funktioniert der Spaß´, allerdings bei den anderen Seiten nicht. Ich weiß wirklich nicht mehr weiter….

    Problem gelöst?
    Seite „Über mich“ hat kein Untermenü (keine Ahnung, was da jetzt in diesem Zusammenhang funktionieren soll?)

    Alle anderen Menüpunkte mit Untermenüs klappen bei Mouse hover auf.
    ¯\_(ツ)_/¯

    Moderator Bego Mario Garde

    (@pixolin)

    Der Menüpunkt „Beamtenanwärter“ hat ein Untermenü, dass bei Mauszeigerkontakt oder Klick auf das -Icon eingeblendet werden sollte. Das funktioniert allerdings in dem mit Elementor Pro erstellten Menü nicht (→ Screenshot), während es auf den Folgeseite mit dem Standard-Menü des Themes ohne Problem funktioniert.

    Screenshot Menü
    (zum Vergrößern anklicken)

    Ich kann zu Elementor Pro allerdings nicht weiterhelfen, weil es mir für kostenlosen Support nicht zur Verfügung steht. Am besten wendest du dich an den Support von Elementor, für den du bereits bei Kauf des Plugins bezahlt hast.

    Moderator Angelika Reisiger

    (@la-geek)

    Interessant, jetzt funktioniert bei mir ebenfalls kein Untermenü mehr (egal auf welcher Seite).

    Möglicherweise JavaScript-Problem, das durch ein Minify eines Cache-Plugins hervorgerufen wird.

    Moderator Bego Mario Garde

    (@pixolin)

    Müsste es dann nicht JavaScript-Fehlermeldungen in der Konsole geben? Mir wird nur „Mixed Content“ angezeigt, um den es hier aber nicht geht. (Sollte trotzdem behoben werden.)

    Moderator Angelika Reisiger

    (@la-geek)

    Müsste es dann nicht JavaScript-Fehlermeldungen in der Konsole geben?

    Die Frage hat sich mir noch nie gestellt, weiß ich nicht. Auch nicht, ob es dann generell immer einen Fehler in der Konsole anzeigt oder nur bei aktiven Dingen (nicht aber bei Mauszeigerkontakt). Aber ist natürlich durchaus möglich.

    Es könnte auch ein minified CSS sein.

    Ich frage mich, wieso die Untermenüs vorhin funktionierten und nun nicht. Vielleicht wird aber momentan auch an der Website gearbeitet und es hat gar nichts mit Cache zu tun.

    Thread-Starter arnehahn

    (@arnehahn)

    Vielen Dank für die Infos und Tipps. Allerdings muss ich sagen, dass ich hier leider überfordert bin . . .

    Ich hatte für das Menü ein Template eingefügt. Ganz am Anfang ging es und nach einer Zeit ging nichts mehr….

    Moderator Angelika Reisiger

    (@la-geek)

    Hallo @arnehahn

    wie Bego bereits schrieb

    Ich kann zu Elementor Pro allerdings nicht weiterhelfen, weil es mir für kostenlosen Support nicht zur Verfügung steht. Am besten wendest du dich an den Support von Elementor, für den du bereits bei Kauf des Plugins bezahlt hast.

    Wir können bei kostenpflichtigen Plugins/Themes so gut wie nie helfen und es widerspricht auch den WP-Forenregeln, Die Begründung findest du in den von WordPress.org festgelegten Richtlinien.

    Daher:

    Am besten wendest du dich an den Support von Elementor, für den du bereits bei Kauf des Plugins bezahlt hast.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)