Support » Allgemeine Fragen » Menü-Farbe im Customizer anders als auf der Homepage

  • Gelöst w3bd3v0815

    (@w3bd3v0815)


    Hallo,
    habe ein paar Farbanpassungen für meine Homepage gemacht und interessanterweise ändert sich die Farbe zwar im Customizer (Grau), nicht jedoch auf der Homepage (weiß).
    Bin ziemlich ratlos wie das Problem entsteht und vorallem wie ich es lösen kann.
    Mit CSS habe ich „noch“ keine Erfahrung, heißt ich habe nur mit dem Customizer gespielt.
    Danke für eure Hilfe

    LG

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Da gibt es so viele Möglichkeiten, dass die Frage kaum zu beantworten ist. Vielleicht ist dein Theme fehlerhaft, vielleicht bezieht sich die Einstellung auf eine andere Ansicht, vielleicht wird sie durch ein Stylesheet in einem Plugin überschrieben … Wenn wir mehr Informationen zu deiner WordPress-Installation hätten (welches Theme, welche Plugins verwendest du? Welche Farbe hast du geändert? Hast du die Änderung eröffentlicht oder nur gespeichert?), könnten wir vielleicht etwas dazu sagen. Aber so?

    Hallo,
    wenn du dann noch die URL oben einträgst, dann können wir uns das auch ansehen und dir sicher besser helfen. Es sei denn, deine Seite hast du auf einer lokalen Entwicklungsumgebung eingerichtet.
    Manchmal hilft auch der Zusatz !important z. B.

    div.button {
      color: #fff!important;
    }
    

    Das ist aber keine schöne Lösung, sondern eher die Holzhammermethode 😉
    Aber wie @pixolin schon schreibt: zu wenig Infos …
    Viele Grüße
    Hans-Gerd

    Hallo!
    Erstmal vielen Dank für die schnelle und freundliche Rückmeldung.
    URL kann ich euch leider keine geben, da ich Lokal arbeite.

    Theme: DIVI (die Vollversion)
    Plugins:
    Aktiviert: WordPress Importer
    Nicht aktiviert: Akismet Anti-Spam, DIVI Enhancer, Hello Dolly
    Geänderte Farbe: Customizer -> Primary Menu Bar -> BACKGROUND COLOR und ACTIVE LINK COLOR
    Geänderte Dinge habe ich immer veröffentlicht

    Hoffe die Infos reichen.

    LG und Danke

    • Diese Antwort wurde geändert vor 4 Monaten, 4 Wochen von w3bd3v0815.

    Hallo,
    wir können dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Viele Grüße
    Hans-Gerd

    Habs gelöst.

    Hab nen Blödsinn mit den Verklinkungen gedreht, hab jetzt die Pages richtig verlinkt und plötzlich passt alles!

    Vielen Dank für eure Bemühungen!
    LG

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)