Support » Allgemeine Fragen » Menü funktioniert nuar als Admin

  • axma17

    (@axma17)


    Hallo Support Team. Ich soll mich um die Firmenwebsite kümmern, habe aber leider sehr wenig Ahnung von WordPress. Angeblich ist sie ja einfach zu bedienen. Kann ich z.Zt. leider nicht so bestätigen.
    Passieren soll Folgendes: Wenn ich auf einen Punkt im Menü klicke (z.B. Team), dann scrollt die Seite nach unten bis zu dem entsprechenden Punkt, so dass man die Teammitglieder sehen kann. Klicke ich dann z.B. auf „über uns“, scrollt die Seite nach oben. Das Problem ist Folgendes:
    Wenn ich als Administrator angemeldet bin, funktioniert das genau so, wie es soll. Melde ich mich ab und rufe die Seite wie ein normaler Benutzer auf, scheinen die Menüpunkte komplett ausser Funktion zu sein.
    Einige Tipps aus den Forum zu ähnlichen Problemen habe ich schon ausprobiert (Aktualisieren und Plugins deaktivieren) Alles leider ohne Erfolg.
    Wo mache ich da einen Denkfehler?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    schau mal bitte in das folgende Thema. Wenn ich das richtig sehe, fehlt der Anker an der Stelle, wo du hin verlinken möchtest.
    Wenn du also auf „unser Team“ („#unser-team“) verlinken möchtest, dann solltest du auch z. B. bei der Überschrift den Anker „unser-team“ unter „Erweitert“ -> „HTML-Anker“ einstellen.
    Viele Grüße
    Hans-Gerd

Ansicht von 1 Antwort (von insgesamt 1)