Support » Allgemeine Fragen » Menue wird in der Standardansicht unter Firefox nicht gespeichert

  • Hi
    Wenn ich mein Hauptmenü (primäre Navigation) ändere und versuche es zu speichern, reagiert Firefox mit einem Fehler:

    *****
    Fehler: Sichere Verbindung fehlgeschlagen
    Bei der Verbindung mit michael-elstner.at ist ein Fehler aufgetreten.
    Die Website kann nicht angezeigt werden, da die Authentizität der empfangenen Daten nicht überprüft werden konnte.
    Bitte kontaktieren Sie den Eigentümer der Website, um ihn über dieses Problem zu informieren.
    Weitere Informationen…
    Melden Sie Fehler in Mozilla, um schädliche Websites zu identifizieren und zu blockieren
    ****
    Alle anderen Inhalte, soweit ich es ausprobiert habe, funktionieren gut.
    Wenn ich das Menü in der Live-Vorschau speichere funktioniert es auch.
    Wenn ich das Menü mit Google Chrome speichere, funktioniert es auch …
    Andere meiner Domains, mit anderen Themen speichern das Menü ohne Probleme in Firefox.
    Ich habe mehrere Plugins deaktiviert und den cache gelehrt, sowie WP via Dashboard neu installiert ..
    Weaver Extreme behauptet, das speichern von Menues ist Angelegenheit von WP.

    WP: 4.9.8-de_DE
    Weaver: 4.0.6
    Firefox: 62.0 (64-Bit)
    Windows 10 Pro Version 10.0.17134 Build 17134

    Plugins (aktiv):
    Antispam Biene
    Deaktivieren Sie Benutzer Gravatar
    Drücken Sie diese Taste
    Q2W3 festgelegtes Widget
    Weber Beiträge anzeigen
    Weaver Xtreme Themenunterstützung
    Widget Kurzwahl
    WP DSGVO-Tools
    WP Bearbeiten
    WP-Mail SMTP
    WPForms Lite

    Irgendwelche Ideen ?

    Danke im Voraus
    Worels

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Scheinbar versucht dein Webbrowser auf eine https-Verbindung zuzugreifen, was Probleme bereitet. Schau doch mal, was bei den URLs in Einstellungen > Allgemein angegeben ist – lauten die beide auf https://…? In deinem Navigationsmenü sind ja auch einige Links mit http:// angegeben.

    Ja, die lauten beide auf https://
    Die 2 http:// links im menü habe ich korrigiert …
    keine Änderung …

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Menue wird in der Standardansicht unter Firefox nicht gespeichert“ ist für neue Antworten geschlossen.